<!DOCTYPE html>
<html lang="en">
	<head><title>Flood or Drought? Coachella Valley Water District Prepares &#8211; KMIR &#8211; Palm Springs News, Weather, Traffic, Breaking News</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kmir.com&amp;id=142061424&amp;t=1528242028&amp;back=https%3A%2F%2Fkmir.com%2F2017%2F02%2F24%2Fflood-or-drought-coachella-valley-water-district-prepares%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//evckmir.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="KMIR - Palm Springs News, Weather, Traffic, Breaking News &raquo; Feed" href="https://kmir.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KMIR - Palm Springs News, Weather, Traffic, Breaking News &raquo; Comments Feed" href="https://kmir.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KMIR - Palm Springs News, Weather, Traffic, Breaking News &raquo; Flood or Drought? Coachella Valley Water District&nbsp;Prepares Comments Feed" href="https://kmir.com/2017/02/24/flood-or-drought-coachella-valley-water-district-prepares/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydkNFOwzAMRX8IL+okoC+Ib0kzk3qNkyhO1+3vSRsNGIwg8RL5Wj7X11FLBBN8Rp8VzxDdbMmLWqIJDMLk8PJN7YzIg7qPOZpQ1BFz1GaCTbXGTUhY+hx1XicYD6TRIZexFrbQwWIuuFxryHhuIhyfrovWcizxmsnqxcMQE4pAeZlmhjyWbH9cxGv6evoW8KZTUVI+ZCq0fBQ/POsqdaKoikz6RELBgxk1lx8KfvMetKCSfHG4Y/L/85iYUvUAIW9/sbrz+xIMaQf1jq+iBVsM4ILRuQS5EfDmNKUWmnBwwZbSbrk/5Qq98kv3uO+7ff/c9cd3MaMRcQ==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://evckmir.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://kmir.com/2017/02/24/flood-or-drought-coachella-valley-water-district-prepares/" />
<link rel='shortlink' href='https://wp.me/p9C4Fi-2a1' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fkmir.com%2F2017%2F02%2F24%2Fflood-or-drought-coachella-valley-water-district-prepares%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fkmir.com%2F2017%2F02%2F24%2Fflood-or-drought-coachella-valley-water-district-prepares%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Flood or Drought? Coachella Valley Water District Prepares" />
<meta property="og:url" content="https://kmir.com/2017/02/24/flood-or-drought-coachella-valley-water-district-prepares/" />
<meta property="og:description" content="Palm Desert, CA Despite above average rains and recent floods around the desert, Coachella Valley Water District officials say we are still under a drought alert.&nbsp;&quot;It&#8217;s dry here, de…" />
<meta property="article:published_time" content="2017-02-24T21:15:30+00:00" />
<meta property="article:modified_time" content="2017-02-24T21:15:30+00:00" />
<meta property="og:site_name" content="KMIR - Palm Springs News, Weather, Traffic, Breaking News" />
<meta property="og:image" content="https://evckmir.files.wordpress.com/2017/02/13217889_g.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Flood or Drought? Coachella Valley Water District&nbsp;Prepares" />
<meta name="twitter:image:src" content="https://evckmir.files.wordpress.com/2017/02/13217889_g.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://kmir.com/osd.xml" title="KMIR - Palm Springs News, Weather, Traffic, Breaking News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://kmir.com/xmlrpc.php"><script type="application/ld+json">
{
	"@context" 	: "http://schema.org",
	"@type" 	: "Organization",
	"name" 		: "KMIR - Palm Springs News, Weather, Traffic, Breaking News",
	"url" 		: "https://kmir.com",
	"sameAs" 	: [
					"http://www.facebook.com/kmirnews",
					"http://www.twitter.com/kmirnews",
					"http://www.instagram.com/kmirnews",
			]
}
</script>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="KMIR - Palm Springs News, Weather, Traffic, Breaking News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Palm Springs. News, Weather, Radar, Traffic, Sports, and Breaking News. KMIR is Where The News Comes First. [NBC]" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://kmir.com/feed/;icon-uri=https://evckmir.files.wordpress.com/2018/04/cropped-kmir_stacked.png?w=16" /><link rel="amphtml" href="https://kmir.com/2017/02/24/flood-or-drought-coachella-valley-water-district-prepares/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://evckmir.files.wordpress.com/2018/04/cropped-kmir_stacked.png?w=32" sizes="32x32" />
<link rel="icon" href="https://evckmir.files.wordpress.com/2018/04/cropped-kmir_stacked.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://evckmir.files.wordpress.com/2018/04/cropped-kmir_stacked.png?w=180" />
<meta name="msapplication-TileImage" content="https://evckmir.files.wordpress.com/2018/04/cropped-kmir_stacked.png?w=270" />
</head>
	<body class="post-template-default single single-post postid-8309 single-format-standard wp-custom-logo mp6 customizer-styles-applied category-kmir-news highlander-enabled highlander-light">
		<div id="page" class="site">
			<header id="masthead" class="site-header" role="banner">
				<div class="site-container">
					<div id="entravision_chameleon_widget_sidebar-6" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-top"><div id="entravision_chameleon_widget_sidebar-3" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-header-top"><div id="adzerkwidget-2" class="widget widget_adzerkwidget"><div id="azk63089" class="adzerk leaderboard"></div></div></div></div><div id="entravision_chameleon_widget_sidebar-7" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-bottom"><div id="entravision_chameleon_widget_logo-2" class="widget widget_entravision_chameleon_widget_logo"><a href="https://kmir.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="982" height="174" src="https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png" class="custom-logo" alt="KMIR" itemprop="logo" srcset="https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png 982w, https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png?w=300&amp;h=53 300w, https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png?w=360&amp;h=64 360w, https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png?w=768&amp;h=136 768w" sizes="(max-width: 982px) 100vw, 982px" data-attachment-id="16682" data-permalink="https://kmir.com/logo-kmir-horizontal/" data-orig-file="https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png" data-orig-size="982,174" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KMIR" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png?w=982" /></a></div><div id="hamburgermenuwidget-2" class="widget widget_hamburgermenuwidget"><a href="javascript:void(0)" id="mobile-menu" class="" role="mobile-menu"></a></div><div id="gigyaloginwidget-2" class="widget widget_gigyaloginwidget">			<div class="login">
				<a href="javascript:void(0)" id="gigya-login" data-gigya-logged-in-message="&lt;img src=&quot;[thumbnailURL]&quot;&gt;" data-gigya-container="gigya-login-container"><h2>Login</h2></a>			</div>
</div><div id="entravision_chameleon_widget_sidebar-8" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-navigation"><div id="entravision_chameleon_widget_sidebar-70" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-search"><div id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://kmir.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="searchformbuttonwidget-2" class="widget widget_searchformbuttonwidget"><a href="javascript:void(0)" class="search-form-control-button" role="search-form-control"></a></div></div><div id="entravision_social_widget-3" class="widget widget_entravision_social_widget"><ul class="social"><li class="facebook">
			<a href="http://www.facebook.com/kmirnews" target="_blank" title="Follow us on Facebook"></a>
		</li><li class="twitter">
			<a href="http://www.twitter.com/kmirnews" target="_blank" title="Follow us on Twitter"></a>
		</li><li class="instagram">
			<a href="http://www.instagram.com/kmirnews" target="_blank" title="Follow us on Instagram"></a>
		</li></ul></div><div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-menu-top-container"><ul id="menu-menu-top" class="menu"><li id="menu-item-16551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16551"><a href="https://kmir.com/category/local/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-19479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19479"><a href="https://kmir.com/category/salton-sea-crisis/">Salton Sea Crisis</a></li>
	<li id="menu-item-16556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16556"><a href="https://kmir.com/category/community/">Community</a></li>
	<li id="menu-item-16557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16557"><a href="https://kmir.com/category/crime/">Crime</a></li>
	<li id="menu-item-16563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16563"><a href="https://kmir.com/category/you-ask-we-investigate/">You Ask. We Investigate.®</a></li>
	<li id="menu-item-16562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16562"><a href="https://kmir.com/category/traffic/">Traffic</a></li>
</ul>
</li>
<li id="menu-item-16552" class="national menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16552"><a href="https://kmir.com/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-16558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16558"><a href="https://kmir.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-17858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17858"><a href="https://kmir.com/weather/">Weather</a></li>
<li id="menu-item-16554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16554"><a href="https://kmir.com/category/trending-now/">Trending</a></li>
<li id="menu-item-16553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16553"><a href="https://kmir.com/category/sports/">Sports</a></li>
<li id="menu-item-16679" class="family-first menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16679"><a href="https://kmir.com/category/family-first/">Family First</a>
<ul class="sub-menu">
	<li id="menu-item-16559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16559"><a href="https://kmir.com/category/health/">Health</a></li>
	<li id="menu-item-16560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16560"><a href="https://kmir.com/category/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-17954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17954"><a href="https://kmir.com/contests/">Contests</a></li>
</ul></div></div></div></div>				</div><!-- .site-container -->
			</header><!-- #masthead -->
<div id="content" class="site-content">
	<div class="site-container">
		<main id="main" class="site-main" role="main">
			<div id="entravision_chameleon_widget_sidebar-47" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-single-content-wrapper"><div id="entravision_chameleon_widget_sidebar-38" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item"><div id="entravision_chameleon_widget_sidebar-61" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item-media"><div id="entravision_chameleon_widget_post_featured_image-6" class="widget widget_entravision_chameleon_widget_post_featured_image"><img width="1120" height="630" src="https://evckmir.files.wordpress.com/2017/02/13217889_g.jpg?w=1120" class="attachment-large size-large wp-post-image" alt="Flood or Drought? Coachella Valley Water District&nbsp;Prepares" title="13217889_G" srcset="https://evckmir.files.wordpress.com/2017/02/13217889_g.jpg?w=1120 1120w, https://evckmir.files.wordpress.com/2017/02/13217889_g.jpg?w=300 300w, https://evckmir.files.wordpress.com/2017/02/13217889_g.jpg?w=360 360w, https://evckmir.files.wordpress.com/2017/02/13217889_g.jpg?w=768 768w, https://evckmir.files.wordpress.com/2017/02/13217889_g.jpg 1280w" sizes="(max-width: 1120px) 100vw, 1120px" data-attachment-id="8310" data-permalink="https://kmir.com/2017/02/24/flood-or-drought-coachella-valley-water-district-prepares/13217889_g/" data-orig-file="https://evckmir.files.wordpress.com/2017/02/13217889_g.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="13217889_G" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2017/02/13217889_g.jpg?w=360" data-large-file="https://evckmir.files.wordpress.com/2017/02/13217889_g.jpg?w=1120" /></div><div id="entravision_chameleon_widget_sidebar-62" class="widget widget_entravision_chameleon_widget_sidebar sticky-video entravision-chameleon-sidebar-layout-sticky-video-wrapper"></div></div><div id="entravision_chameleon_widget_sidebar-46" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item-data"><div id="entravision_chameleon_widget_post_terms-3" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://kmir.com/category/kmir-news/" rel="tag">Archive</a></li></ul></div><div id="entravision_chameleon_widget_post_title-4" class="widget widget_entravision_chameleon_widget_post_title"><h1 class="entry-title">Flood or Drought? Coachella Valley Water District&nbsp;Prepares</h1></div><div id="staffmemberpostwidget-2" class="widget widget_staffmemberpostwidget"><p><span>KMIR</span></p>
</div><div id="entravision_chameleon_widget_post_date-3" class="widget widget_entravision_chameleon_widget_post_date"><time class="entry-date published updated" datetime="2017-02-24T13:15:30+00:00">February 24, 2017 1:15 PM</time></div><div id="facebooklikewidget-3" class="widget widget_facebooklikewidget"><div class="fb-like" id="fb-like-8309&quot; data-href=&quot;https://kmir.com/2017/02/24/flood-or-drought-coachella-valley-water-district-prepares/" data-size="small" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div></div><div id="gigyasharewidget-3" class="widget widget_gigyasharewidget"><div data-gigya-link="https://kmir.com/2017/02/24/flood-or-drought-coachella-valley-water-district-prepares/" data-gigya-image="https://evckmir.files.wordpress.com/2017/02/13217889_g.jpg?w=300" data-gigya-title="Flood or Drought? Coachella Valley Water District Prepares" data-gigya-preload="1" id="gigya-share-83095b171f6d0433b" class="gigya-share"></div></div><div id="entravision_chameleon_widget_post_content-2" class="widget widget_entravision_chameleon_widget_post_content"><p>Palm Desert, CA </p>
<p>Despite above average rains and recent floods around the desert, Coachella Valley Water District officials say we are still under a drought alert.&nbsp;</p>
<p>&quot;It&#8217;s dry here, definitely the driest area in the United States and one of the driest regions in the world, so we tend to tell people that we are always in a drought,&quot; says Kevin Hemp, education specialist for Coachella Valley Water District. &nbsp;</p>
<p>Recent rains helped our natural aquifer beneath the valley stay at normal levels. However, issues arise when above average rain hits the desert. &nbsp;</p>
<p>Hemp says, the infrastructure in the desert is up-to-code, but above average rain makes it difficult to contain. He says,&nbsp;&quot;The amount of water we get in such a short amount of time is so hard to control that right now the best way to deal with it is hands off and let it take its natural course and keep it in a safe channel from keep it from destroying things.&quot;&nbsp;</p>
<p>As the Coachella Valley Water District prepares for any future weather conditions, they&#8217;ve gathered local homeowners and commercial mangers to help them prepare for the next flood.&nbsp;</p>
<p>Rosana Cardenas manages a private community&nbsp;in Indio, she says, &quot;I&#8217;m planning on getting information from CVWD&nbsp;on tips, tips from the contractors, tips from the attorneys that we have here, making sure that everyone does what they need to do in order to protect their home, besides what the H.O.A.&nbsp;has to do to protect their common property.&quot;&nbsp;</p></p>
</div><div id="gigyasharewidget-4" class="widget widget_gigyasharewidget"><div data-gigya-link="https://kmir.com/2017/02/24/flood-or-drought-coachella-valley-water-district-prepares/" data-gigya-image="https://evckmir.files.wordpress.com/2017/02/13217889_g.jpg?w=300" data-gigya-title="Flood or Drought? Coachella Valley Water District Prepares" data-gigya-preload="1" id="gigya-share-83095b171f6d04d70" class="gigya-share"></div></div><div id="facebooklikewidget-2" class="widget widget_facebooklikewidget"><div class="fb-like" id="fb-like-8309&quot; data-href=&quot;https://kmir.com/2017/02/24/flood-or-drought-coachella-valley-water-district-prepares/" data-size="small" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div></div></div></div><div id="entravision_chameleon_widget_sidebar-40" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-aside"><div id="entravision_chameleon_widget_sidebar-44" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-aside-top"><div id="entravision_chameleon_widget_sidebar-43" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-single-aside-top"><div id="adzerkwidget-17" class="widget widget_adzerkwidget"><div id="azk88888" class="adzerk half-page"></div></div></div></div><div id="most_read_posts_widget-3" class="widget widget_most_read_posts_widget">		<div id="most-read-posts-container">
			<h2>Most Popular Stories</h2>
				<article class="most-read-post">
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/national/">National</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/abducted/">Abducted</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/amber-alert/">Amber Alert</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/baby-abducted/">Baby Abducted</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/carl-ray-kennedy/">Carl Ray Kennedy</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/emma-grace-kennedy/">Emma Grace Kennedy</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/kwik-stop/">Kwik Stop</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/north-carolina/">North Carolina</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/toyota/">Toyota</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/virginia/">Virginia</a>
					</label>
					<a href="https://kmir.com/2018/06/05/amber-alert-canceled-7-month-old-abducted-from-virginia-gas-station-found-safe/">
						<img width="300" height="144" src="https://evckmir.files.wordpress.com/2018/06/am-alert.png?w=300" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://evckmir.files.wordpress.com/2018/06/am-alert.png?w=300 300w, https://evckmir.files.wordpress.com/2018/06/am-alert.png?w=600 600w, https://evckmir.files.wordpress.com/2018/06/am-alert.png?w=360 360w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="21945" data-permalink="https://kmir.com/2018/06/05/amber-alert-canceled-7-month-old-abducted-from-virginia-gas-station-found-safe/am-alert/" data-orig-file="https://evckmir.files.wordpress.com/2018/06/am-alert.png" data-orig-size="606,290" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Am Alert" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/06/am-alert.png?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/06/am-alert.png?w=606" />					</a>
					<a href="https://kmir.com/2018/06/05/amber-alert-canceled-7-month-old-abducted-from-virginia-gas-station-found-safe/">
						<h3>Amber Alert canceled: 7-month-old abducted from Virginia gas station found safe</h3>
					</a>
					<label class="date-time">
						<time class="entry-date published updated" datetime="June 5, 2018">June 5, 2018</time>
					</label>
<div data-gigya-link="https://kmir.com/2018/06/05/amber-alert-canceled-7-month-old-abducted-from-virginia-gas-station-found-safe/" data-gigya-title="" id="gigya-share-5b171f6d08ef0" class="gigya-share"></div>				</article>
				<article class="most-read-post">
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/trending-now/">Trending Now.</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/california/">California</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/dark-obit/">Dark Obit</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/kathleen-dehmlow/">Kathleen Dehmlow</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/minnesota/">Minnesota</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/obituary/">obituary</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/trending/">trending</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/trending-news/">trending news</a>
					</label>
					<a href="https://kmir.com/2018/06/05/she-will-not-be-missed-obit-takes-a-dark-turn/">
						<img width="300" height="149" src="https://evckmir.files.wordpress.com/2018/06/capture.png?w=300" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://evckmir.files.wordpress.com/2018/06/capture.png?w=300 300w, https://evckmir.files.wordpress.com/2018/06/capture.png?w=360 360w, https://evckmir.files.wordpress.com/2018/06/capture.png 497w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="21934" data-permalink="https://kmir.com/2018/06/05/she-will-not-be-missed-obit-takes-a-dark-turn/capture-2/" data-orig-file="https://evckmir.files.wordpress.com/2018/06/capture.png" data-orig-size="497,247" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kathleen Dehmlow" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/06/capture.png?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/06/capture.png?w=497" />					</a>
					<a href="https://kmir.com/2018/06/05/she-will-not-be-missed-obit-takes-a-dark-turn/">
						<h3>&#039;She Will Not Be Missed&#039;: Obit Takes a Dark Turn</h3>
					</a>
					<label class="date-time">
						<time class="entry-date published updated" datetime="June 5, 2018">June 5, 2018</time>
					</label>
<div data-gigya-link="https://kmir.com/2018/06/05/she-will-not-be-missed-obit-takes-a-dark-turn/" data-gigya-title="" id="gigya-share-5b171f6d09dff" class="gigya-share"></div>				</article>
				<article class="most-read-post">
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/national/">National</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/farmers/">farmers</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/mexico/">Mexico</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/pork/">Pork</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/president-trump/">President Trump</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/tariff/">Tariff</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/trump-administration/">Trump Administration</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/united-states/">United States</a>
					</label>
					<a href="https://kmir.com/2018/06/05/mexico-will-impose-20-percent-tariffs-on-u-s-pork/">
						<img width="300" height="148" src="https://evckmir.files.wordpress.com/2018/06/pork-tariffs.png?w=300" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://evckmir.files.wordpress.com/2018/06/pork-tariffs.png?w=300 300w, https://evckmir.files.wordpress.com/2018/06/pork-tariffs.png?w=360 360w, https://evckmir.files.wordpress.com/2018/06/pork-tariffs.png 498w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="21931" data-permalink="https://kmir.com/2018/06/05/mexico-will-impose-20-percent-tariffs-on-u-s-pork/pork-tariffs/" data-orig-file="https://evckmir.files.wordpress.com/2018/06/pork-tariffs.png" data-orig-size="498,246" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pork Tariffs" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/06/pork-tariffs.png?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/06/pork-tariffs.png?w=498" />					</a>
					<a href="https://kmir.com/2018/06/05/mexico-will-impose-20-percent-tariffs-on-u-s-pork/">
						<h3>Mexico will impose 20 percent tariffs on U.S. pork</h3>
					</a>
					<label class="date-time">
						<time class="entry-date published updated" datetime="June 5, 2018">June 5, 2018</time>
					</label>
<div data-gigya-link="https://kmir.com/2018/06/05/mexico-will-impose-20-percent-tariffs-on-u-s-pork/" data-gigya-title="" id="gigya-share-5b171f6d0af0c" class="gigya-share"></div>				</article>
				<article class="most-read-post">
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/crime/">Crime</a>
					</label>
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/local/">Local</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/cat-city/">Cat City</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/cathedral-city/">Cathedral City</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/cathedral-city-police-department/">Cathedral City Police Department</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/child-pornography/">Child Pornography</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/crime/">Crime</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/kmir/">KMIR</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/local-news/">Local News</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/pornographic-photos/">Pornographic Photos</a>
					</label>
					<a href="https://kmir.com/2018/06/05/man-caught-at-cathedral-city-store-with-child-porn-on-phone-pleads-guilty/">
						<img width="300" height="169" src="https://evckmir.files.wordpress.com/2017/09/15013711_g.jpg?w=300" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://evckmir.files.wordpress.com/2017/09/15013711_g.jpg?w=300 300w, https://evckmir.files.wordpress.com/2017/09/15013711_g.jpg?w=600 600w, https://evckmir.files.wordpress.com/2017/09/15013711_g.jpg?w=360 360w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="3670" data-permalink="https://kmir.com/2018/06/05/man-caught-at-cathedral-city-store-with-child-porn-on-phone-pleads-guilty/15013711_g/" data-orig-file="https://evckmir.files.wordpress.com/2017/09/15013711_g.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="15013711_G" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2017/09/15013711_g.jpg?w=360" data-large-file="https://evckmir.files.wordpress.com/2017/09/15013711_g.jpg?w=1120" />					</a>
					<a href="https://kmir.com/2018/06/05/man-caught-at-cathedral-city-store-with-child-porn-on-phone-pleads-guilty/">
						<h3>Man Caught at Cathedral City Store With Child Porn on Phone Pleads Guilty</h3>
					</a>
					<label class="date-time">
						<time class="entry-date published updated" datetime="June 5, 2018">June 5, 2018</time>
					</label>
<div data-gigya-link="https://kmir.com/2018/06/05/man-caught-at-cathedral-city-store-with-child-porn-on-phone-pleads-guilty/" data-gigya-title="" id="gigya-share-5b171f6d0c2d0" class="gigya-share"></div>				</article>
				<article class="most-read-post">
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/national/">National</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/betsy-devos/">Betsy DeVos</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/department-of-education/">Department of Education</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/gun-safety/">Gun Safety</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/gun-violence/">Gun Violence</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/guns/">Guns</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/president-trump/">President Trump</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/school-safety/">school safety</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/school-shooting/">school shooting</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/senate/">Senate</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/trump-administration/">Trump Administration</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/u-s-education-secretary/">U.S. Education Secretary</a>
					</label>
					<a href="https://kmir.com/2018/06/05/betsy-devos-says-safety-committee-formed-after-school-shootings-wont-study-guns/">
						<img width="300" height="149" src="https://evckmir.files.wordpress.com/2018/06/devos.png?w=300" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://evckmir.files.wordpress.com/2018/06/devos.png?w=300 300w, https://evckmir.files.wordpress.com/2018/06/devos.png?w=360 360w, https://evckmir.files.wordpress.com/2018/06/devos.png 497w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="21926" data-permalink="https://kmir.com/2018/06/05/betsy-devos-says-safety-committee-formed-after-school-shootings-wont-study-guns/devos/" data-orig-file="https://evckmir.files.wordpress.com/2018/06/devos.png" data-orig-size="497,247" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DeVos" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/06/devos.png?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/06/devos.png?w=497" />					</a>
					<a href="https://kmir.com/2018/06/05/betsy-devos-says-safety-committee-formed-after-school-shootings-wont-study-guns/">
						<h3>Betsy DeVos says safety committee formed after school shootings won&#039;t study guns</h3>
					</a>
					<label class="date-time">
						<time class="entry-date published updated" datetime="June 5, 2018">June 5, 2018</time>
					</label>
<div data-gigya-link="https://kmir.com/2018/06/05/betsy-devos-says-safety-committee-formed-after-school-shootings-wont-study-guns/" data-gigya-title="" id="gigya-share-5b171f6d0d857" class="gigya-share"></div>				</article>
		</div>
</div><div id="text-15" class="widget widget_text">			<div class="textwidget"><p><a href="#">View More</a></p>
</div>
		</div><div id="entravision_chameleon_widget_sidebar-45" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-single-aside-bottom"><div id="adzerkwidget-15" class="widget widget_adzerkwidget"><div id="azk29987" class="adzerk medium-rectangle"></div></div></div></div><div id="entravision_chameleon_widget_sidebar-39" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-related-news"></div><div id="entravision_chameleon_widget_sidebar-41" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-bottom"><div id="gigyareactionswidget-2" class="widget widget_gigyareactionswidget"><div id="gigya-reactions-5b171f6d128fd" class="gigya-reactions" data-gigya-id="8309" data-gigya-button-template="&lt;div class=&quot;vote&quot;&gt;$count&lt;/div&gt;&lt;button class=&quot;button&quot; onclick=&quot;$onClick&quot;&gt;&lt;/button&gt;" data-gigya-reactions="care,like,bored,notcare,outraged" data-gigya-count-type="percentage" data-gigya-layout="vertical"></div></div><div id="gigyacommentswidget-2" class="widget widget_gigyacommentswidget"><div id="gigya-comments" data-gigya-id="8309" data-gigya-title="Flood or Drought? Coachella Valley Water District Prepares" data-gigya-category="Comentarios"></div></div></div></div>		</main><!-- #main -->
		<aside id="secondary" class="widget-area" role="complementary">
	</aside><!-- #secondary -->
	</div><!-- .site-container -->
</div><!-- #content -->
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-container">
					<div id="entravision_chameleon_widget_sidebar-4" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-footer-newsletter"><div id="entravision_social_widget-2" class="widget widget_entravision_social_widget"><h2>Connect With Us </h2><ul class="social"><li class="facebook">
			<a href="http://www.facebook.com/kmirnews" target="_blank" title="Follow us on Facebook"></a>
		</li><li class="twitter">
			<a href="http://www.twitter.com/kmirnews" target="_blank" title="Follow us on Twitter"></a>
		</li><li class="instagram">
			<a href="http://www.instagram.com/kmirnews" target="_blank" title="Follow us on Instagram"></a>
		</li></ul></div><div id="icontact_newsletter_signup_widget-3" class="widget widget_icontact_newsletter_signup_widget">	<div id="icontact-newsletter-widget" class="icontact">
		<p id="icontact_form_close">Close</p>
<h3>Do Not Miss Anything</h3><h4>#KMIR<span>News</span></h4><p>Receive a weekly email with the most relevant and viral of what you have to know.</p><form id="ic_signupform" method="POST" action="https://app.icontact.com/icp/core/mycontacts/signup/designer/form/?id=195&cid=677595&lid=16928">
			<div>
				<input type="text" class="icontact-newsletter-text" placeholder="Write your email here" name="data[email]">
				<input type="checkbox" alt="" name="data[listGroups][]" value="74630" checked="checked" style="visibility: hidden !important;">
				<input type="submit" value="Subscribe Now" class="icontact-newsletter-subscribe">
			</div>
		</form></div>	</div>
<div id="text-34" class="widget widget_text"><h2 class="widgettitle">Download our app here</h2>			<div class="textwidget"><p><a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_2a3d6d6cc4b5e77238c1fc1bb6cdd681&amp;hl=en" target="_blank" class="google-play">Google Play</a><br />
<a href="https://www.apple.com/lae/ios/app-store/" target="_blank" class="app-store">App Store</a></p>
</div>
		</div></div><div id="entravision_chameleon_widget_sidebar-5" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-footer-navigation"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-menu-secondary-container"><ul id="menu-menu-secondary" class="menu"><li id="menu-item-16564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16564"><a href="https://kmir.com/category/family-first/">Family First</a></li>
<li id="menu-item-16565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16565"><a href="https://kmir.com/category/local/">Local</a></li>
<li id="menu-item-16566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16566"><a href="https://kmir.com/category/national/">National</a></li>
<li id="menu-item-16567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16567"><a href="https://kmir.com/category/sports/">Sports</a></li>
<li id="menu-item-16578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16578"><a href="https://kmir.com/weather/">Weather</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-menu-footer-container"><ul id="menu-menu-footer" class="menu"><li id="menu-item-16628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16628"><a target="_blank" href="http://www.entravision.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-16629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16629"><a target="_blank" href="http://www.entravision.com/termsofsales/">Terms Of Sales</a></li>
<li id="menu-item-16630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16630"><a target="_blank" href="http://www.entravision.com/terms-of-use/#privacy">Privacy Policy</a></li>
<li id="menu-item-16631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16631"><a target="_blank" href="https://entravision.csod.com/ats/careersite/search.aspx?site=1&#038;c=entravision">Jobs</a></li>
<li id="menu-item-16632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16632"><a target="_blank" href="http://www.entravision.com/mobile-tc/">Mobile Terms Of Use</a></li>
<li id="menu-item-16650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16650"><a href="https://kmir.com/advertise-with-kmir/">Advertise with KMIR</a></li>
<li id="menu-item-16651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16651"><a target="_blank" href="https://kmir.com/tv-guide/">TV Guide</a></li>
<li id="menu-item-16652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16652"><a href="https://kmir.com/closed-caption-concerns/">Closed Caption Concerns</a></li>
<li id="menu-item-16653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16653"><a href="https://kmir.com/about-us/">About Us</a></li>
<li id="menu-item-16654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16654"><a target="_blank" href="https://evckmir.files.wordpress.com/2018/03/eeo-kmir-2.pdf">EEO Public File Report</a></li>
<li id="menu-item-16736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16736"><a target="_blank" href="https://publicfiles.fcc.gov">FCC Public File</a></li>
<li id="menu-item-17578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17578"><a href="mailto:news@kmir.com">iReport</a></li>
<li id="menu-item-17953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17953"><a href="https://kmir.com/complete-contest-rules/">Complete Contest Rules</a></li>
</ul></div></div><div id="text-31" class="widget widget_text">			<div class="textwidget"><p>Copyright © 2018 Entravision – All rights reserved.</p>
</div>
		</div></div><div id="backtotopwidget-2" class="widget widget_backtotopwidget"><a href="#" id="back-to-top" role="back-to-top"></a></div><div id="gigyaloginformwidget-2" class="widget widget_gigyaloginformwidget"><div>
	<a href="javascript:void(0)" id="close-login">Close Login</a>
	<div id="gigya-login-container"></div>
</div>
		</div>				</div><!-- .site-container -->
			</footer><!-- #colophon -->
		</div><!-- #page -->
		<!-- wpcom_wp_footer -->
 <div id="fb-root"></div>
 <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
   js.async = true;
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<script>
var dataLayer = dataLayer || [];
dataLayer.push( { "meta_description": " " } );
dataLayer.push( { "meta_keywords": " " } );
dataLayer.push( { "meta_title": " " } );
dataLayer.push( { "page_type": "detail" } );
dataLayer.push( { "post_type": "post" } );
dataLayer.push( { "published_date_time": "2017-02-24 13:15:30" } );
dataLayer.push( { "slug": "flood-or-drought-coachella-valley-water-district-prepares" } );
dataLayer.push( { "word_counter": 244 } );
dataLayer.push( { "links_counter": 0 } );
dataLayer.push( { "author_id": 75482408 } );
dataLayer.push( { "tags": "Breaking News,Cathedral City,Coachella Valley,Indian Wells,Indio,KMIR,La Quinta,Local News,NBC News,Palm Desert,Palm Springs,Radar,Rancho Mirage,Sports,top stories,Traffic,Weather" } );
dataLayer.push( { "categories": "Archive" } );
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5CP2DG');</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CP2DG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201823y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/evckmir.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/evckmir.wordpress.com\/wp-login.php?action=logout&_wpnonce=73ed0097ff","homeURL":"https:\/\/kmir.com\/","postID":"8309","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<script type="text/javascript">
var adzerkIsVisible = function( el ) {
	var boundaries = el.getBoundingClientRect();

	return 	! ( boundaries.top > ( window.innerHeight || document.documentElement.clientHeight ) ||
				boundaries.left > ( window.innerWidth || document.documentElement.clientWidth ) ||
				boundaries.right < 0 ||
				boundaries.bottom < 0 );
};

var adzerkSetup	= {"publisher":"9746","banners":[{"type":"medium-rectangle","container":"azk29987","code":"","unitag_code":"9ad35d3b-1b42-11e8-9254-0685dc1fc043\/t.js","container_printed":true,"type_id":"5","site_id":"302744"},{"type":"leaderboard","container":"azk63089","code":"","unitag_code":"737183eb-1b45-11e8-9254-0685dc1fc043\/t.js","container_printed":true,"type_id":"4","site_id":"302744"},{"type":"half-page","container":"azk88888","code":"","unitag_code":"d6dee7e5-1b44-11e8-9254-0685dc1fc043\/t.js","container_printed":true,"type_id":"43","site_id":"302744"}],"smart":false};

var adzerkLoad = function() {
	for ( var i = 0; i < adzerkSetup.banners.length; i++ ) {

		var container	= document.getElementById( adzerkSetup.banners[ i ].container );

		if ( container ) {

			if ( ( adzerkIsVisible( container ) || adzerkSetup.smart === false ) &&
				 ( typeof adzerkSetup.banners[ i ].iframe_printed === typeof undefined ) ) {

				var banner = document.createElement( 'IFRAME' );
				banner.className	= 'adzerk_async_load'
				banner.scrolling 	= 'no';
				banner.frameborder 	= '0';
				banner.src 			= '/adzerk/' +
					'?p=' + encodeURIComponent( adzerkSetup.publisher ) +
					'&s=' + encodeURIComponent( adzerkSetup.banners[ i ].site_id ) +
					'&t=' + encodeURIComponent( adzerkSetup.banners[ i ].type_id ) +
					'&c=' + encodeURIComponent( adzerkSetup.banners[ i ].code ) +
					'&u=' + encodeURIComponent( adzerkSetup.banners[ i ].unitag_code ) +
					'&i=' + encodeURIComponent( adzerkSetup.banners[ i ].container );

				if ( container.appendChild( banner ) )
					adzerkSetup.banners[ i ].iframe_printed = true;
			}
		}
	}
}

window.addEventListener( 'load', function() {
	adzerkLoad();

	window.addEventListener( 'scroll', adzerkLoad );
	window.addEventListener( 'resize', adzerkLoad );
} );

function adzerkIframeEventHandler( e ) {
	var asyncLoadedBanner	= document.getElementById( e.detail.loaded_id );
	if ( asyncLoadedBanner ) {
		asyncLoadedBanner.classList.add( 'adzerk_async_loaded' );
		asyncLoadedBanner.addEventListener( 'click', function(){
			if ( asyncLoadedBanner.classList.contains( 'splash' ) )
				asyncLoadedBanner.classList.remove( 'adzerk_async_loaded' );
		});
	}
}

function adzerkIframeClickHandler( e ) {
	var asyncLoadedBanner	= document.getElementById( e.detail.loaded_id );
	if ( asyncLoadedBanner ) {
		if ( asyncLoadedBanner.classList.contains( 'splash' ) )
			asyncLoadedBanner.classList.remove( 'adzerk_async_loaded' );
	}
}

window.document.addEventListener( 'adzerkIframeEvent', adzerkIframeEventHandler, false );
window.document.addEventListener( 'adzerkIframeClick', adzerkIframeClickHandler, false );
</script>
<script type="text/javascript">var gigyaSettings = {"script":"https:\/\/cdns.gigya.com\/js\/gigya.js?apiKey=3_ns6BVuh-zyv9Kyp3kZwltnXM8ZVah7rY8YCn20j7xVB8eTKx73LiLdeo_SEXbmSV&lang=en","providers":{"login":"facebook,twitter,googleplus,instagram","share":"facebook,twitter,googleplus,WhatsApp,Email"}};</script><script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var list_slider = {"sliders":[{"selector":".what-you-see-slider","autoplay":false,"duration":4,"transition_duration":500,"transition_timing_function":"ease-out","bullets":false,"navigation":true,"infinite":false}]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_kmir_i18n = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var back_to_top_i18n = {"duration":"2","show_since":"300"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyllGFugzAMhS+0NBtV92/aUSoTLDCQhMVJ2t5+pq06uk2VQiVAiePvgZ0X9GFSxruILuqedYOZDE7HTc8verFkk5rG1JJjPdKArL8SJuzANSOGB8nGWyshdYH6ma41H2jCEugu8BuMHVpJyzRpmQbIxOTdTayHDGwCTVEDn5xZjzfeFsIttSe4PDe5KoRH4qh4pAbDcryx5NbXMHfSl/LnZTVYCgupJ7ahhz/+KqnAD1TsgtSa+S6ksjTcs64DtV00PuM1sk7mf3bh+0rNCv1ZSIGD8RTJPAKgETOoGoK2wBGDjJR8ZQjyJv6JFSpIAWZ44phhloRSvgNbp9Bi2MtJT3MT7iMrbM8IwXQKnfymDDbrvUtzHph4GxTytfRzH71c591dTK9VfdqPt131vt1uX3dV/w0EaiGp'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'142061424','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'142061424','v':'wpcom','tz':'-7','user_id':'0','post':'8309','subd':'evckmir'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=142061424&v=wpcomvt&tz=-7&user_id=0&post=8309&subd=evckmir&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdTX3k9PVAyaCUxZEJveEddWXl6cHpqS0lyUixJUXE9UGQmSVBdNjhzOFFmZ3omWzBFWFYzeF10VEVjPWxITXhPJmlPTT9CazFKczZbQ0kteDdsYWVYOUxLdU9YNCtoQWV0LzdRW0JJTy93LDgrTWEwSi1+R0VkeWg2dldxSnVtOVlWOEJIeSxrSl1MX2RWeGQ9ci5MYmhfajhsdWhOflJtRkYrNWpbTXFRTXVXcHVlUEg3d3NlWF1IcVowaF1CU0tvM2NoYk9Jb3p8LA=='}]);
_stq.push([ 'clickTrackerInit', '142061424', '8309' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>	</body>
</html>
