<!DOCTYPE html>
<html lang="en">
	<head><title>The New Version of SpaceX&#8217;s Workhorse Rocket Blast Off From the Florida Coast &#8211; KMIR &#8211; Palm Springs News, Weather, Traffic, Breaking News</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kmir.com&amp;id=142061424&amp;t=1525993385&amp;back=https%3A%2F%2Fkmir.com%2F2018%2F05%2F10%2Fthe-new-version-of-spacexs-workhorse-rocket-blast-off-from-the-florida-coast%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//evckmir.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="KMIR - Palm Springs News, Weather, Traffic, Breaking News &raquo; Feed" href="https://kmir.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KMIR - Palm Springs News, Weather, Traffic, Breaking News &raquo; Comments Feed" href="https://kmir.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KMIR - Palm Springs News, Weather, Traffic, Breaking News &raquo; The New Version of SpaceX&#8217;s Workhorse Rocket Blast Off From the Florida&nbsp;Coast Comments Feed" href="https://kmir.com/2018/05/10/the-new-version-of-spacexs-workhorse-rocket-blast-off-from-the-florida-coast/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.6-beta1-43183"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydkNFuwjAMRX9oJmISFTxM+5Y0eK1pnERxSuHv57aCjQ1l0l6iey0f+zpmSuBiKBiK4RGSHzsKYqbkIoMwebz+cBsn8mKeY54GFHPCkqwbYHG1dhczap2TLXMH45EsemRtq2ETHTssistNQ8FLFeHU3BbNstd41WTrxW2bMoqAvkwjQ+k12x8X8Zx+PX0J+FBZUTIhFlJa7uLXzHWVOVMyarM9k1AM4HrL+kMxLLNbK2ikXD1umML/ZgxMuTLjybdLdGQ9rAd8NzW4wwg+Ols0wYOBD28p19CMrY+dym4J/GVn6J3ftrvX3WHfbJvD6ROsWQ7L?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://evckmir.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://kmir.com/2018/05/10/the-new-version-of-spacexs-workhorse-rocket-blast-off-from-the-florida-coast/" />
<link rel='shortlink' href='https://wp.me/p9C4Fi-5j7' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fkmir.com%2F2018%2F05%2F10%2Fthe-new-version-of-spacexs-workhorse-rocket-blast-off-from-the-florida-coast%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fkmir.com%2F2018%2F05%2F10%2Fthe-new-version-of-spacexs-workhorse-rocket-blast-off-from-the-florida-coast%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The New Version of SpaceX&#8217;s Workhorse Rocket Blast Off From the Florida Coast" />
<meta property="og:url" content="https://kmir.com/2018/05/10/the-new-version-of-spacexs-workhorse-rocket-blast-off-from-the-florida-coast/" />
<meta property="og:description" content="Southern California-based SpaceX will look to make yet another rocket-industry advancement Thursday when it attempts the first launch of its refurbished Falcon 9 rocket designed to make it more dur…" />
<meta property="article:published_time" content="2018-05-10T22:05:21+00:00" />
<meta property="article:modified_time" content="2018-05-10T22:05:24+00:00" />
<meta property="og:site_name" content="KMIR - Palm Springs News, Weather, Traffic, Breaking News" />
<meta property="og:image" content="https://evckmir.files.wordpress.com/2018/04/spacex.png" />
<meta property="og:image:width" content="591" />
<meta property="og:image:height" content="308" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="The New Version of SpaceX&#8217;s Workhorse Rocket Blast Off From the Florida&nbsp;Coast" />
<meta name="twitter:image:src" content="https://evckmir.files.wordpress.com/2018/04/spacex.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://kmir.com/osd.xml" title="KMIR - Palm Springs News, Weather, Traffic, Breaking News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://kmir.com/xmlrpc.php"><script type="application/ld+json">
{
	"@context" 	: "http://schema.org",
	"@type" 	: "Organization",
	"name" 		: "KMIR - Palm Springs News, Weather, Traffic, Breaking News",
	"url" 		: "https://kmir.com",
	"sameAs" 	: [
					"http://www.facebook.com/kmirnews",
					"http://www.twitter.com/kmirnews",
					"http://www.instagram.com/kmirnews",
			]
}
</script>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="KMIR - Palm Springs News, Weather, Traffic, Breaking News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Palm Springs. News, Weather, Radar, Traffic, Sports, and Breaking News. KMIR is Where The News Comes First. [NBC]" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://kmir.com/feed/;icon-uri=https://evckmir.files.wordpress.com/2018/04/cropped-kmir_stacked.png?w=16" /><link rel="amphtml" href="https://kmir.com/2018/05/10/the-new-version-of-spacexs-workhorse-rocket-blast-off-from-the-florida-coast/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://evckmir.files.wordpress.com/2018/04/cropped-kmir_stacked.png?w=32" sizes="32x32" />
<link rel="icon" href="https://evckmir.files.wordpress.com/2018/04/cropped-kmir_stacked.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://evckmir.files.wordpress.com/2018/04/cropped-kmir_stacked.png?w=180" />
<meta name="msapplication-TileImage" content="https://evckmir.files.wordpress.com/2018/04/cropped-kmir_stacked.png?w=270" />
</head>
	<body class="post-template-default single single-post postid-20405 single-format-standard wp-custom-logo mp6 customizer-styles-applied category-trending-now highlander-enabled highlander-light">
		<div id="page" class="site">
			<header id="masthead" class="site-header" role="banner">
				<div class="site-container">
					<div id="entravision_chameleon_widget_sidebar-6" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-top"><div id="entravision_chameleon_widget_sidebar-3" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-header-top"><div id="adzerkwidget-2" class="widget widget_adzerkwidget"><div id="azk48420" class="adzerk leaderboard"></div></div></div></div><div id="entravision_chameleon_widget_sidebar-7" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-bottom"><div id="entravision_chameleon_widget_logo-2" class="widget widget_entravision_chameleon_widget_logo"><a href="https://kmir.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="982" height="174" src="https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png" class="custom-logo" alt="KMIR" itemprop="logo" srcset="https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png 982w, https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png?w=300&amp;h=53 300w, https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png?w=360&amp;h=64 360w, https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png?w=768&amp;h=136 768w" sizes="(max-width: 982px) 100vw, 982px" data-attachment-id="16682" data-permalink="https://kmir.com/logo-kmir-horizontal/" data-orig-file="https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png" data-orig-size="982,174" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KMIR" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png?w=982" /></a></div><div id="hamburgermenuwidget-2" class="widget widget_hamburgermenuwidget"><a href="javascript:void(0)" id="mobile-menu" class="" role="mobile-menu"></a></div><div id="gigyaloginwidget-2" class="widget widget_gigyaloginwidget">			<div class="login">
				<a href="javascript:void(0)" id="gigya-login" data-gigya-logged-in-message="&lt;img src=&quot;[thumbnailURL]&quot;&gt;" data-gigya-container="gigya-login-container"><h2>Login</h2></a>			</div>
</div><div id="entravision_chameleon_widget_sidebar-8" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-navigation"><div id="entravision_chameleon_widget_sidebar-70" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-search"><div id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://kmir.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="searchformbuttonwidget-2" class="widget widget_searchformbuttonwidget"><a href="javascript:void(0)" class="search-form-control-button" role="search-form-control"></a></div></div><div id="entravision_social_widget-3" class="widget widget_entravision_social_widget"><ul class="social"><li class="facebook">
			<a href="http://www.facebook.com/kmirnews" target="_blank" title="Follow us on Facebook"></a>
		</li><li class="twitter">
			<a href="http://www.twitter.com/kmirnews" target="_blank" title="Follow us on Twitter"></a>
		</li><li class="instagram">
			<a href="http://www.instagram.com/kmirnews" target="_blank" title="Follow us on Instagram"></a>
		</li></ul></div><div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-menu-top-container"><ul id="menu-menu-top" class="menu"><li id="menu-item-16551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16551"><a href="https://kmir.com/category/local/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-19479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19479"><a href="https://kmir.com/category/salton-sea-crisis/">Salton Sea Crisis</a></li>
	<li id="menu-item-16556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16556"><a href="https://kmir.com/category/community/">Community</a></li>
	<li id="menu-item-16557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16557"><a href="https://kmir.com/category/crime/">Crime</a></li>
	<li id="menu-item-16563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16563"><a href="https://kmir.com/category/you-ask-we-investigate/">You Ask. We Investigate.®</a></li>
	<li id="menu-item-16562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16562"><a href="https://kmir.com/category/traffic/">Traffic</a></li>
</ul>
</li>
<li id="menu-item-16552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16552"><a href="https://kmir.com/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-16558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16558"><a href="https://kmir.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-17858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17858"><a href="https://kmir.com/weather/">Weather</a></li>
<li id="menu-item-16554" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16554"><a href="https://kmir.com/category/trending-now/">Trending</a></li>
<li id="menu-item-16553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16553"><a href="https://kmir.com/category/sports/">Sports</a></li>
<li id="menu-item-16679" class="family-first menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16679"><a href="https://kmir.com/category/family-first/">Family First</a>
<ul class="sub-menu">
	<li id="menu-item-16559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16559"><a href="https://kmir.com/category/health/">Health</a></li>
	<li id="menu-item-16560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16560"><a href="https://kmir.com/category/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-17954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17954"><a href="https://kmir.com/contests/">Contests</a></li>
</ul></div></div></div></div>				</div><!-- .site-container -->
			</header><!-- #masthead -->
<div id="content" class="site-content">
	<div class="site-container">
		<main id="main" class="site-main" role="main">
			<div id="entravision_chameleon_widget_sidebar-47" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-single-content-wrapper"><div id="entravision_chameleon_widget_sidebar-38" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item"><div id="entravision_chameleon_widget_sidebar-61" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item-media"><div id="entravision_chameleon_widget_post_featured_image-6" class="widget widget_entravision_chameleon_widget_post_featured_image"><img width="591" height="308" src="https://evckmir.files.wordpress.com/2018/04/spacex.png?w=591" class="attachment-large size-large wp-post-image" alt="The New Version of SpaceX&#8217;s Workhorse Rocket Blast Off From the Florida&nbsp;Coast" title="spacex" srcset="https://evckmir.files.wordpress.com/2018/04/spacex.png 591w, https://evckmir.files.wordpress.com/2018/04/spacex.png?w=300 300w, https://evckmir.files.wordpress.com/2018/04/spacex.png?w=360 360w" sizes="(max-width: 591px) 100vw, 591px" data-attachment-id="18970" data-permalink="https://kmir.com/2018/04/18/spacex-launchs-nasas-newest-planet-hunting-spacecraft/spacex/" data-orig-file="https://evckmir.files.wordpress.com/2018/04/spacex.png" data-orig-size="591,308" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spacex" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/04/spacex.png?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/04/spacex.png?w=591" /></div><div id="entravision_chameleon_widget_sidebar-62" class="widget widget_entravision_chameleon_widget_sidebar sticky-video entravision-chameleon-sidebar-layout-sticky-video-wrapper"></div></div><div id="entravision_chameleon_widget_sidebar-46" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item-data"><div id="entravision_chameleon_widget_post_terms-3" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://kmir.com/category/trending-now/" rel="tag">Trending Now.</a></li></ul></div><div id="entravision_chameleon_widget_post_title-4" class="widget widget_entravision_chameleon_widget_post_title"><h1 class="entry-title">The New Version of SpaceX&#8217;s Workhorse Rocket Blast Off From the Florida&nbsp;Coast</h1></div><div id="staffmemberpostwidget-2" class="widget widget_staffmemberpostwidget"><p><span>News Staff</span></p>
</div><div id="entravision_chameleon_widget_post_date-3" class="widget widget_entravision_chameleon_widget_post_date"><time class="entry-date published" datetime="2018-05-10T15:05:21+00:00">May 10, 2018 3:05 PM</time><time class="updated" datetime="2018-05-10T15:05:24+00:00">May 10, 2018 3:05 PM</time></div><div id="facebooklikewidget-3" class="widget widget_facebooklikewidget"><div class="fb-like" id="fb-like-20405&quot; data-href=&quot;https://kmir.com/2018/05/10/the-new-version-of-spacexs-workhorse-rocket-blast-off-from-the-florida-coast/" data-size="small" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div></div><div id="gigyasharewidget-3" class="widget widget_gigyasharewidget"><div data-gigya-link="https://kmir.com/2018/05/10/the-new-version-of-spacexs-workhorse-rocket-blast-off-from-the-florida-coast/" data-gigya-image="https://evckmir.files.wordpress.com/2018/04/spacex.png?w=300" data-gigya-title="The New Version of SpaceX&#039;s Workhorse Rocket Blast Off From the Florida Coast" data-gigya-preload="1" id="gigya-share-204055af4cfa930847" class="gigya-share"></div></div><div id="entravision_chameleon_widget_post_content-2" class="widget widget_entravision_chameleon_widget_post_content"><p class="paragraph">Southern California-based SpaceX will look to make yet another rocket-industry advancement Thursday when it attempts the first launch of its refurbished Falcon 9 rocket designed to make it more durable for re-use in future missions.</p>
<h3>WHAT TO KNOW</h3>
<ul>
<li class="highligh-top">
<h4>Thursday&#8217;s launch is at Cape Canaveral in Florida</h4>
</li>
<li>
<h4>The launch is the first for SpaceX&#8217;s refurbished Falcon 9 Block 5 rocket, a more durable version bound for future re-use</h4>
</li>
<li>
<h4>New fins help guide the rocket&#8217;s first stage back to Earth after delivering a satellite into orbit</h4>
</li>
</ul>
<p class="paragraph">Known as the Falcon 9 Block 5, the rocket includes improvements such as upgraded heat shields to protect the rocket&#8217;s base during re-entry. The Block 5 is also outfitted with improved navigation fins &#8212; which help guide the rocket&#8217;s first stage back to Earth after delivering a satellite into orbit &#8212; made from fire-resistant titanium.</p>
<p class="paragraph">The upgrades are all designed to make Falcon 9 rockets, which SpaceX has already been recovering and using multiple times to cut costs on future missions, even more durable. Company officials have said the Block 5 model could potentially be used 10 times or more, while the current Falcon 9s have never been used more than twice.</p>
<p class="paragraph">Known as the Falcon 9 Block 5, the rocket includes improvements such as upgraded heat shields to protect the rocket&#8217;s base during re-entry. The Block 5 is also outfitted with improved navigation fins &#8212; which help guide the rocket&#8217;s first stage back to Earth after delivering a satellite into orbit &#8212; made from fire-resistant titanium.</p>
<p class="paragraph">The upgrades are all designed to make Falcon 9 rockets, which SpaceX has already been recovering and using multiple times to cut costs on future missions, even more durable. Company officials have said the Block 5 model could potentially be used 10 times or more, while the current Falcon 9s have never been used more than twice.</p>
</div><div id="gigyasharewidget-4" class="widget widget_gigyasharewidget"><div data-gigya-link="https://kmir.com/2018/05/10/the-new-version-of-spacexs-workhorse-rocket-blast-off-from-the-florida-coast/" data-gigya-image="https://evckmir.files.wordpress.com/2018/04/spacex.png?w=300" data-gigya-title="The New Version of SpaceX&#039;s Workhorse Rocket Blast Off From the Florida Coast" data-gigya-preload="1" id="gigya-share-204055af4cfa93138b" class="gigya-share"></div></div><div id="facebooklikewidget-2" class="widget widget_facebooklikewidget"><div class="fb-like" id="fb-like-20405&quot; data-href=&quot;https://kmir.com/2018/05/10/the-new-version-of-spacexs-workhorse-rocket-blast-off-from-the-florida-coast/" data-size="small" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div></div></div></div><div id="entravision_chameleon_widget_sidebar-40" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-aside"><div id="entravision_chameleon_widget_sidebar-44" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-aside-top"><div id="entravision_chameleon_widget_sidebar-43" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-single-aside-top"><div id="adzerkwidget-17" class="widget widget_adzerkwidget"><div id="azk20790" class="adzerk half-page"></div></div></div></div><div id="most_read_posts_widget-3" class="widget widget_most_read_posts_widget">		<div id="most-read-posts-container">
			<h2>Most Popular Stories</h2>
				<article class="most-read-post">
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/trending-now/">Trending Now.</a>
					</label>
					<a href="https://kmir.com/2018/05/10/the-new-version-of-spacexs-workhorse-rocket-blast-off-from-the-florida-coast/">
						<img width="300" height="156" src="https://evckmir.files.wordpress.com/2018/04/spacex.png?w=300" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://evckmir.files.wordpress.com/2018/04/spacex.png?w=300 300w, https://evckmir.files.wordpress.com/2018/04/spacex.png?w=360 360w, https://evckmir.files.wordpress.com/2018/04/spacex.png 591w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18970" data-permalink="https://kmir.com/2018/04/18/spacex-launchs-nasas-newest-planet-hunting-spacecraft/spacex/" data-orig-file="https://evckmir.files.wordpress.com/2018/04/spacex.png" data-orig-size="591,308" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spacex" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/04/spacex.png?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/04/spacex.png?w=591" />					</a>
					<a href="https://kmir.com/2018/05/10/the-new-version-of-spacexs-workhorse-rocket-blast-off-from-the-florida-coast/">
						<h3>The New Version of SpaceX&#039;s Workhorse Rocket Blast Off From the Florida Coast</h3>
					</a>
					<label class="date-time">
						<time class="entry-date published updated" datetime="May 10, 2018">May 10, 2018</time>
					</label>
<div data-gigya-link="https://kmir.com/2018/05/10/the-new-version-of-spacexs-workhorse-rocket-blast-off-from-the-florida-coast/" data-gigya-title="" id="gigya-share-5af4cfa934920" class="gigya-share"></div>				</article>
				<article class="most-read-post">
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/trending-now/">Trending Now.</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/blue-cross-and-blue-shield/">Blue Cross and Blue Shield</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/depression/">Depression</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/health/">Health</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/health-insurance/">health insurance</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/suicide/">suicide</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/unhappy/">Unhappy</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/united-states/">United States</a>
					</label>
					<a href="https://kmir.com/2018/05/10/major-depression-on-the-rise-among-everyone-new-data-shows/">
						<img width="300" height="145" src="https://evckmir.files.wordpress.com/2018/05/depression.png?w=300" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://evckmir.files.wordpress.com/2018/05/depression.png?w=300 300w, https://evckmir.files.wordpress.com/2018/05/depression.png?w=360 360w, https://evckmir.files.wordpress.com/2018/05/depression.png 474w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="20397" data-permalink="https://kmir.com/2018/05/10/major-depression-on-the-rise-among-everyone-new-data-shows/depression/" data-orig-file="https://evckmir.files.wordpress.com/2018/05/depression.png" data-orig-size="474,229" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Depression" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/05/depression.png?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/05/depression.png?w=474" />					</a>
					<a href="https://kmir.com/2018/05/10/major-depression-on-the-rise-among-everyone-new-data-shows/">
						<h3>Major depression on the rise among everyone, new data shows</h3>
					</a>
					<label class="date-time">
						<time class="entry-date published updated" datetime="May 10, 2018">May 10, 2018</time>
					</label>
<div data-gigya-link="https://kmir.com/2018/05/10/major-depression-on-the-rise-among-everyone-new-data-shows/" data-gigya-title="" id="gigya-share-5af4cfa93579e" class="gigya-share"></div>				</article>
				<article class="most-read-post">
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/community/">Community</a>
					</label>
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/local/">Local</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/airbnb/">Airbnb</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/city-fine/">City Fine</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/city-of-palm-desert/">City of Palm Desert</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/coachella-fest/">Coachella Fest</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/palm-desert/">Palm Desert</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/rental-home/">Rental Home</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/rental-ordinance/">Rental Ordinance</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/vacation/">Vacation</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/vacation-rental/">Vacation Rental</a>
					</label>
					<label class="taxonomy-post_format">
						<a href="https://kmir.com/type/video/">Video</a>
					</label>
					<a href="https://kmir.com/2018/05/10/palm-desert-couple-fined-5000-for-renting-home/">
						<img width="300" height="224" src="https://evckmir.files.wordpress.com/2018/05/palm-desert-vacation-rental.png?w=300" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://evckmir.files.wordpress.com/2018/05/palm-desert-vacation-rental.png?w=300 300w, https://evckmir.files.wordpress.com/2018/05/palm-desert-vacation-rental.png?w=600 600w, https://evckmir.files.wordpress.com/2018/05/palm-desert-vacation-rental.png?w=360 360w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="20394" data-permalink="https://kmir.com/2018/05/10/palm-desert-couple-fined-5000-for-renting-home/palm-desert-vacation-rental/" data-orig-file="https://evckmir.files.wordpress.com/2018/05/palm-desert-vacation-rental.png" data-orig-size="1076,805" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Palm Desert Vacation Rental" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/05/palm-desert-vacation-rental.png?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/05/palm-desert-vacation-rental.png?w=1076" />					</a>
					<a href="https://kmir.com/2018/05/10/palm-desert-couple-fined-5000-for-renting-home/">
						<h3>Palm Desert Couple Fined $5,000 for Renting Home</h3>
					</a>
					<label class="date-time">
						<time class="entry-date published updated" datetime="May 10, 2018">May 10, 2018</time>
					</label>
<div data-gigya-link="https://kmir.com/2018/05/10/palm-desert-couple-fined-5000-for-renting-home/" data-gigya-title="" id="gigya-share-5af4cfa936850" class="gigya-share"></div>				</article>
				<article class="most-read-post">
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/trending-now/">Trending Now.</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/helicopter/">Helicopter</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/helicopter-company/">Helicopter Company</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/kayak/">Kayak</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/kayaking/">Kayaking</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/monterey-bay/">Monterey Bay</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/ocean/">Ocean</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/shark/">Shark</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/shark-attack/">Shark Attack</a>
					</label>
					<a href="https://kmir.com/2018/05/10/close-call-shark-swims-within-feet-of-kayaker-in-monterey-bay/">
						<img width="300" height="134" src="https://evckmir.files.wordpress.com/2018/05/jaws.png?w=300" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://evckmir.files.wordpress.com/2018/05/jaws.png?w=300 300w, https://evckmir.files.wordpress.com/2018/05/jaws.png?w=360 360w, https://evckmir.files.wordpress.com/2018/05/jaws.png 467w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="20391" data-permalink="https://kmir.com/2018/05/10/close-call-shark-swims-within-feet-of-kayaker-in-monterey-bay/jaws/" data-orig-file="https://evckmir.files.wordpress.com/2018/05/jaws.png" data-orig-size="467,208" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jaws" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/05/jaws.png?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/05/jaws.png?w=467" />					</a>
					<a href="https://kmir.com/2018/05/10/close-call-shark-swims-within-feet-of-kayaker-in-monterey-bay/">
						<h3>Close Call: Shark Swims Within Feet of Kayaker in Monterey Bay</h3>
					</a>
					<label class="date-time">
						<time class="entry-date published updated" datetime="May 10, 2018">May 10, 2018</time>
					</label>
<div data-gigya-link="https://kmir.com/2018/05/10/close-call-shark-swims-within-feet-of-kayaker-in-monterey-bay/" data-gigya-title="" id="gigya-share-5af4cfa937770" class="gigya-share"></div>				</article>
				<article class="most-read-post">
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/community/">Community</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/coachella-valley/">Coachella Valley</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/community/">Community</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/local/">Local</a>
					</label>
					<label class="taxonomy-post_format">
						<a href="https://kmir.com/type/video/">Video</a>
					</label>
					<a href="https://kmir.com/2018/05/10/dsusd-celebrates-teacher-appreciation-week/">
						<img width="300" height="166" src="https://evckmir.files.wordpress.com/2018/05/teacher-appreciation.jpg?w=300" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Teacher Appreciation Week" srcset="https://evckmir.files.wordpress.com/2018/05/teacher-appreciation.jpg?w=300 300w, https://evckmir.files.wordpress.com/2018/05/teacher-appreciation.jpg?w=360 360w, https://evckmir.files.wordpress.com/2018/05/teacher-appreciation.jpg 382w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="20387" data-permalink="https://kmir.com/2018/05/10/dsusd-celebrates-teacher-appreciation-week/teacher-appreciation/" data-orig-file="https://evckmir.files.wordpress.com/2018/05/teacher-appreciation.jpg" data-orig-size="382,212" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Teacher Appreciation Week" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/05/teacher-appreciation.jpg?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/05/teacher-appreciation.jpg?w=382" />					</a>
					<a href="https://kmir.com/2018/05/10/dsusd-celebrates-teacher-appreciation-week/">
						<h3>DSUSD Celebrates Teacher Appreciation Week</h3>
					</a>
					<label class="date-time">
						<time class="entry-date published updated" datetime="May 10, 2018">May 10, 2018</time>
					</label>
<div data-gigya-link="https://kmir.com/2018/05/10/dsusd-celebrates-teacher-appreciation-week/" data-gigya-title="" id="gigya-share-5af4cfa938317" class="gigya-share"></div>				</article>
		</div>
</div><div id="text-15" class="widget widget_text">			<div class="textwidget"><p><a href="#">View More</a></p>
</div>
		</div><div id="entravision_chameleon_widget_sidebar-45" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-single-aside-bottom"><div id="adzerkwidget-15" class="widget widget_adzerkwidget"><div id="azk77388" class="adzerk medium-rectangle"></div></div></div></div><div id="entravision_chameleon_widget_sidebar-39" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-related-news"></div><div id="entravision_chameleon_widget_sidebar-41" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-bottom"><div id="gigyareactionswidget-2" class="widget widget_gigyareactionswidget"><div id="gigya-reactions-5af4cfa93b1d5" class="gigya-reactions" data-gigya-id="20405" data-gigya-button-template="&lt;div class=&quot;vote&quot;&gt;$count&lt;/div&gt;&lt;button class=&quot;button&quot; onclick=&quot;$onClick&quot;&gt;&lt;/button&gt;" data-gigya-reactions="care,like,bored,notcare,outraged" data-gigya-count-type="percentage" data-gigya-layout="vertical"></div></div><div id="gigyacommentswidget-2" class="widget widget_gigyacommentswidget"><div id="gigya-comments" data-gigya-id="20405" data-gigya-title="The New Version of SpaceX&#039;s Workhorse Rocket Blast Off From the Florida Coast" data-gigya-category="Comentarios"></div></div></div></div>		</main><!-- #main -->
		<aside id="secondary" class="widget-area" role="complementary">
	</aside><!-- #secondary -->
	</div><!-- .site-container -->
</div><!-- #content -->
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-container">
					<div id="entravision_chameleon_widget_sidebar-4" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-footer-newsletter"><div id="entravision_social_widget-2" class="widget widget_entravision_social_widget"><h2>Connect With Us </h2><ul class="social"><li class="facebook">
			<a href="http://www.facebook.com/kmirnews" target="_blank" title="Follow us on Facebook"></a>
		</li><li class="twitter">
			<a href="http://www.twitter.com/kmirnews" target="_blank" title="Follow us on Twitter"></a>
		</li><li class="instagram">
			<a href="http://www.instagram.com/kmirnews" target="_blank" title="Follow us on Instagram"></a>
		</li></ul></div><div id="icontact_newsletter_signup_widget-3" class="widget widget_icontact_newsletter_signup_widget">	<div id="icontact-newsletter-widget" class="icontact">
		<p id="icontact_form_close">Close</p>
<h3>Do Not Miss Anything</h3><h4>#KMIR<span>News</span></h4><p>Receive a weekly email with the most relevant and viral of what you have to know.</p><form id="ic_signupform" method="POST" action="https://app.icontact.com/icp/core/mycontacts/signup/designer/form/?id=195&cid=677595&lid=16928">
			<div>
				<input type="text" class="icontact-newsletter-text" placeholder="Write your email here" name="data[email]">
				<input type="checkbox" alt="" name="data[listGroups][]" value="74630" checked="checked" style="visibility: hidden !important;">
				<input type="submit" value="Subscribe Now" class="icontact-newsletter-subscribe">
			</div>
		</form></div>	</div>
<div id="text-34" class="widget widget_text"><h2 class="widgettitle">Download our app here</h2>			<div class="textwidget"><p><a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_2a3d6d6cc4b5e77238c1fc1bb6cdd681&amp;hl=en" target="_blank" class="google-play">Google Play</a><br />
<a href="https://www.apple.com/lae/ios/app-store/" target="_blank" class="app-store">App Store</a></p>
</div>
		</div></div><div id="entravision_chameleon_widget_sidebar-5" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-footer-navigation"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-menu-secondary-container"><ul id="menu-menu-secondary" class="menu"><li id="menu-item-16564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16564"><a href="https://kmir.com/category/family-first/">Family First</a></li>
<li id="menu-item-16565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16565"><a href="https://kmir.com/category/local/">Local</a></li>
<li id="menu-item-16566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16566"><a href="https://kmir.com/category/national/">National</a></li>
<li id="menu-item-16567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16567"><a href="https://kmir.com/category/sports/">Sports</a></li>
<li id="menu-item-16578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16578"><a href="https://kmir.com/weather/">Weather</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-menu-footer-container"><ul id="menu-menu-footer" class="menu"><li id="menu-item-16628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16628"><a target="_blank" href="http://www.entravision.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-16629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16629"><a target="_blank" href="http://www.entravision.com/termsofsales/">Terms Of Sales</a></li>
<li id="menu-item-16630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16630"><a target="_blank" href="http://www.entravision.com/terms-of-use/#privacy">Privacy Policy</a></li>
<li id="menu-item-16631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16631"><a target="_blank" href="https://entravision.csod.com/ats/careersite/search.aspx?site=1&#038;c=entravision">Jobs</a></li>
<li id="menu-item-16632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16632"><a target="_blank" href="http://www.entravision.com/mobile-tc/">Mobile Terms Of Use</a></li>
<li id="menu-item-16650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16650"><a href="https://kmir.com/advertise-with-kmir/">Advertise with KMIR</a></li>
<li id="menu-item-16651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16651"><a target="_blank" href="https://kmir.com/tv-guide/">TV Guide</a></li>
<li id="menu-item-16652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16652"><a href="https://kmir.com/closed-caption-concerns/">Closed Caption Concerns</a></li>
<li id="menu-item-16653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16653"><a href="https://kmir.com/about-us/">About Us</a></li>
<li id="menu-item-16654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16654"><a target="_blank" href="https://evckmir.files.wordpress.com/2018/03/eeo-kmir-2.pdf">EEO Public File Report</a></li>
<li id="menu-item-16736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16736"><a target="_blank" href="https://publicfiles.fcc.gov">FCC Public File</a></li>
<li id="menu-item-17578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17578"><a href="mailto:news@kmir.com">iReport</a></li>
<li id="menu-item-17953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17953"><a href="https://kmir.com/complete-contest-rules/">Complete Contest Rules</a></li>
</ul></div></div><div id="text-31" class="widget widget_text">			<div class="textwidget"><p>Copyright © 2018 Entravision – All rights reserved.</p>
</div>
		</div></div><div id="backtotopwidget-2" class="widget widget_backtotopwidget"><a href="#" id="back-to-top" role="back-to-top"></a></div><div id="gigyaloginformwidget-2" class="widget widget_gigyaloginformwidget"><div>
	<a href="javascript:void(0)" id="close-login">Close Login</a>
	<div id="gigya-login-container"></div>
</div>
		</div>				</div><!-- .site-container -->
			</footer><!-- #colophon -->
		</div><!-- #page -->
		<!-- wpcom_wp_footer -->
 <div id="fb-root"></div>
 <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
   js.async = true;
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<script>
var dataLayer = dataLayer || [];
dataLayer.push( { "page_type": "detail" } );
dataLayer.push( { "post_type": "post" } );
dataLayer.push( { "published_date_time": "2018-05-10 15:05:21" } );
dataLayer.push( { "slug": "the-new-version-of-spacexs-workhorse-rocket-blast-off-from-the-florida-coast" } );
dataLayer.push( { "author_id": 135968616 } );
dataLayer.push( { "categories": "Trending Now." } );
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5CP2DG');</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CP2DG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201819y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/evckmir.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/evckmir.wordpress.com\/wp-login.php?action=logout&_wpnonce=15c795c4e6","homeURL":"https:\/\/kmir.com\/","postID":"20405","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<script type="text/javascript">
var adzerkIsVisible = function( el ) {
	var boundaries = el.getBoundingClientRect();

	return 	! ( boundaries.top > ( window.innerHeight || document.documentElement.clientHeight ) ||
				boundaries.left > ( window.innerWidth || document.documentElement.clientWidth ) ||
				boundaries.right < 0 ||
				boundaries.bottom < 0 );
};

var adzerkSetup	= {"publisher":"9746","banners":[{"type":"medium-rectangle","container":"azk77388","code":"","unitag_code":"9ad35d3b-1b42-11e8-9254-0685dc1fc043\/t.js","container_printed":true,"type_id":"5","site_id":"302744"},{"type":"leaderboard","container":"azk48420","code":"","unitag_code":"737183eb-1b45-11e8-9254-0685dc1fc043\/t.js","container_printed":true,"type_id":"4","site_id":"302744"},{"type":"half-page","container":"azk20790","code":"","unitag_code":"d6dee7e5-1b44-11e8-9254-0685dc1fc043\/t.js","container_printed":true,"type_id":"43","site_id":"302744"}],"smart":false};

var adzerkLoad = function() {
	for ( var i = 0; i < adzerkSetup.banners.length; i++ ) {

		var container	= document.getElementById( adzerkSetup.banners[ i ].container );

		if ( container ) {

			if ( ( adzerkIsVisible( container ) || adzerkSetup.smart === false ) &&
				 ( typeof adzerkSetup.banners[ i ].iframe_printed === typeof undefined ) ) {

				var banner = document.createElement( 'IFRAME' );
				banner.className	= 'adzerk_async_load'
				banner.scrolling 	= 'no';
				banner.frameborder 	= '0';
				banner.src 			= '/adzerk/' +
					'?p=' + encodeURIComponent( adzerkSetup.publisher ) +
					'&s=' + encodeURIComponent( adzerkSetup.banners[ i ].site_id ) +
					'&t=' + encodeURIComponent( adzerkSetup.banners[ i ].type_id ) +
					'&c=' + encodeURIComponent( adzerkSetup.banners[ i ].code ) +
					'&u=' + encodeURIComponent( adzerkSetup.banners[ i ].unitag_code ) +
					'&i=' + encodeURIComponent( adzerkSetup.banners[ i ].container );

				if ( container.appendChild( banner ) )
					adzerkSetup.banners[ i ].iframe_printed = true;
			}
		}
	}
}

window.addEventListener( 'load', function() {
	adzerkLoad();

	window.addEventListener( 'scroll', adzerkLoad );
	window.addEventListener( 'resize', adzerkLoad );
} );

function adzerkIframeEventHandler( e ) {
	var asyncLoadedBanner	= document.getElementById( e.detail.loaded_id );
	if ( asyncLoadedBanner ) {
		asyncLoadedBanner.classList.add( 'adzerk_async_loaded' );
		asyncLoadedBanner.addEventListener( 'click', function(){
			if ( asyncLoadedBanner.classList.contains( 'splash' ) )
				asyncLoadedBanner.classList.remove( 'adzerk_async_loaded' );
		});
	}
}

function adzerkIframeClickHandler( e ) {
	var asyncLoadedBanner	= document.getElementById( e.detail.loaded_id );
	if ( asyncLoadedBanner ) {
		if ( asyncLoadedBanner.classList.contains( 'splash' ) )
			asyncLoadedBanner.classList.remove( 'adzerk_async_loaded' );
	}
}

window.document.addEventListener( 'adzerkIframeEvent', adzerkIframeEventHandler, false );
window.document.addEventListener( 'adzerkIframeClick', adzerkIframeClickHandler, false );
</script>
<script type="text/javascript">var gigyaSettings = {"script":"https:\/\/cdns.gigya.com\/js\/gigya.js?apiKey=3_ns6BVuh-zyv9Kyp3kZwltnXM8ZVah7rY8YCn20j7xVB8eTKx73LiLdeo_SEXbmSV&lang=en","providers":{"login":"facebook,twitter,googleplus,instagram","share":"facebook,twitter,googleplus,WhatsApp"}};</script><script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var list_slider = {"sliders":[{"selector":".what-you-see-slider","autoplay":false,"duration":4,"transition_duration":500,"transition_timing_function":"ease-out","bullets":false,"navigation":true,"infinite":false}]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_kmir_i18n = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var back_to_top_i18n = {"duration":"2","show_since":"300"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyllGFugzAMhS+0NCpTp+3HtKNUJlhgIAmLk3S9/UxbdXSbKoVKgBLH3wM7L+jDpIx3EV3UPesGMxmcvjY9P+nFkk1qGlNLjvVIA7L+TJiwA9eMGO4kG2+thNQZ6me61nygCUugm8BvMHZoJS3TpGUaIBOTd1exHjKwCTRFDXx0Zj3eeFsIt9Qe4fzc5KoQHomj4pEaDMvxxpJbX8PcSV/Kn5bVYCkspB7Yhh7++KukAj9QsQtSa+a7kMrScM+6DtR20fiMl8g6mf/Zhe8rNSv0JyEFDsZjJHMPgEbMoGoI2gJHDDJS8pUhyJv4J1aoIAWY4YFjhlkSSvkObJ1Ci2EvJz3NTbiNrLA9IwTTKXTymzLYrPcuzXlg4nVQyNfSz330cp12dzG9VPVh37e7avf6tq2eX/pvBKkhtQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'142061424','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'142061424','v':'wpcom','tz':'-7','user_id':'0','post':'20405','subd':'evckmir'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=142061424&v=wpcomvt&tz=-7&user_id=0&post=20405&subd=evckmir&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdTX3k9PVAyaCUxZEJveEddWXl6cHpqS0lyUixJUXE9UGQmSVBdNjhzOFFmZ3omWzBFWFYzeFtFLFlqW1JjdjhIeSthUVgvMyZnWiVoX3lNLCtxLmEmaXd8Y1AxZmlyJS5nRCs5Mzl6RmkzeHg5OWUzdUIyMW5VemZMU09iLmFTXXVUNk1jS3clbk04Q3lNfj9mTFc2ejRSLltxSGZHMFlmUStOTSZZRl8wLD9nUi0rTFkwPw=='}]);
_stq.push([ 'clickTrackerInit', '142061424', '20405' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>	</body>
</html>
