<!DOCTYPE html>
<html lang="en">
	<head>
<meta name="description" content="A probationer suspected of sexually assaulting a 6-year-old boy in a Riverside public library bathroom was being held Monday in lieu of $1 million bail." />
<meta name="keywords" content="crime, bathroom assault, child pornography, convicted felon, crime, felon, local news, riverside, riverside library, sexual assault, sexual battery" /><meta name="apple-itunes-app" content="app-id=530513757">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_2a3d6d6cc4b5e77238c1fc1bb6cdd681">

<title>Felon Arrested for Allegedly Sexually Assaulting Boy at Riverside Library &#8211; KMIR &#8211; Palm Springs News, Weather, Traffic, Breaking News</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kmir.com&amp;id=142061424&amp;t=1532466824&amp;back=https%3A%2F%2Fkmir.com%2F2018%2F07%2F24%2Ffelon-arrested-for-allegedly-sexually-assaulting-boy-at-riverside-library%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//evckmir.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="KMIR - Palm Springs News, Weather, Traffic, Breaking News &raquo; Feed" href="https://kmir.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KMIR - Palm Springs News, Weather, Traffic, Breaking News &raquo; Comments Feed" href="https://kmir.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KMIR - Palm Springs News, Weather, Traffic, Breaking News &raquo; Felon Arrested for Allegedly Sexually Assaulting Boy at Riverside&nbsp;Library Comments Feed" href="https://kmir.com/2018/07/24/felon-arrested-for-allegedly-sexually-assaulting-boy-at-riverside-library/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8-beta1-43503"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydkNFOwzAMRX8IL+pgwAviW9LMpF7jJIrTlf390kYDBiNIvES+ls/1ddQcwQSf0WfFE0Q3WfKi5mgCgzA5PH1TGyNyp25jjkYUdcActRlhVa1xExKWPkedlwnGPWl0yGWshc20t5gLLpcaMr43EY6Pl0VLOZR4zWT14r6PCUWgvEwTQx5Ktj8u4iV9PX0NeNWpKCkfMhVaPoofnnWVOlJURSZ9JKHgwQyayw8Fv3r3WlBJPjncMPn/eYxMqXqAkLe/WN34fQmGtIN6x1fRgi0GcMHoXIJcCXhzmlILTdi7YEtp19yfcoFe+aXb3Xfbh+dt93Q4AzFxEWg=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://evckmir.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://kmir.com/2018/07/24/felon-arrested-for-allegedly-sexually-assaulting-boy-at-riverside-library/" />
<link rel='shortlink' href='https://wp.me/p9C4Fi-6tH' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fkmir.com%2F2018%2F07%2F24%2Ffelon-arrested-for-allegedly-sexually-assaulting-boy-at-riverside-library%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fkmir.com%2F2018%2F07%2F24%2Ffelon-arrested-for-allegedly-sexually-assaulting-boy-at-riverside-library%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Felon Arrested for Allegedly Sexually Assaulting Boy at Riverside Library" />
<meta property="og:url" content="https://kmir.com/2018/07/24/felon-arrested-for-allegedly-sexually-assaulting-boy-at-riverside-library/" />
<meta property="og:description" content="A probationer suspected of sexually assaulting a 6-year-old boy in a Riverside public library bathroom was being held Monday in lieu of $1 million bail. Juan Francisco Palacios, 29, was arrested Su…" />
<meta property="article:published_time" content="2018-07-24T17:09:55+00:00" />
<meta property="article:modified_time" content="2018-07-24T17:10:01+00:00" />
<meta property="og:site_name" content="KMIR - Palm Springs News, Weather, Traffic, Breaking News" />
<meta property="og:image" content="https://evckmir.files.wordpress.com/2018/07/felon-arrested.png" />
<meta property="og:image:width" content="651" />
<meta property="og:image:height" content="304" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Felon Arrested for Allegedly Sexually Assaulting Boy at Riverside&nbsp;Library" />
<meta name="twitter:image" content="https://evckmir.files.wordpress.com/2018/07/felon-arrested.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://kmir.com/osd.xml" title="KMIR - Palm Springs News, Weather, Traffic, Breaking News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://kmir.com/xmlrpc.php"><script type="application/ld+json">
{
	"@context" 	: "http://schema.org",
	"@type" 	: "Organization",
	"name" 		: "KMIR - Palm Springs News, Weather, Traffic, Breaking News",
	"url" 		: "https://kmir.com",
	"sameAs" 	: [
					"http://www.facebook.com/kmirnews",
					"http://www.twitter.com/kmirnews",
					"http://www.instagram.com/kmirnews",
			]
}
</script>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="KMIR - Palm Springs News, Weather, Traffic, Breaking News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Palm Springs. News, Weather, Radar, Traffic, Sports, and Breaking News. KMIR is Where The News Comes First. [NBC]" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://kmir.com/feed/;icon-uri=https://evckmir.files.wordpress.com/2018/04/cropped-kmir_stacked.png?w=16" /><link rel="amphtml" href="https://kmir.com/2018/07/24/felon-arrested-for-allegedly-sexually-assaulting-boy-at-riverside-library/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://evckmir.files.wordpress.com/2018/04/cropped-kmir_stacked.png?w=32" sizes="32x32" />
<link rel="icon" href="https://evckmir.files.wordpress.com/2018/04/cropped-kmir_stacked.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://evckmir.files.wordpress.com/2018/04/cropped-kmir_stacked.png?w=180" />
<meta name="msapplication-TileImage" content="https://evckmir.files.wordpress.com/2018/04/cropped-kmir_stacked.png?w=270" />
</head>
	<body class="post-template-default single single-post postid-24905 single-format-standard wp-custom-logo mp6 customizer-styles-applied category-crime highlander-enabled highlander-light">
		<div id="page" class="site">
			<header id="masthead" class="site-header" role="banner">
				<div class="site-container">
					<div id="entravision_chameleon_widget_sidebar-6" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-top"><div id="entravision_chameleon_widget_sidebar-3" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-header-top"><div id="adzerkwidget-2" class="widget widget_adzerkwidget"><div id="azk60611" class="adzerk leaderboard"></div></div></div></div><div id="entravision_chameleon_widget_sidebar-7" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-bottom"><div id="entravision_chameleon_widget_logo-2" class="widget widget_entravision_chameleon_widget_logo"><a href="https://kmir.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="982" height="174" src="https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png" class="custom-logo" alt="KMIR" itemprop="logo" srcset="https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png 982w, https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png?w=300&amp;h=53 300w, https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png?w=360&amp;h=64 360w, https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png?w=768&amp;h=136 768w" sizes="(max-width: 982px) 100vw, 982px" data-attachment-id="16682" data-permalink="https://kmir.com/logo-kmir-horizontal/" data-orig-file="https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png" data-orig-size="982,174" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KMIR" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png?w=982" /></a></div><div id="hamburgermenuwidget-2" class="widget widget_hamburgermenuwidget"><a href="javascript:void(0)" id="mobile-menu" class="" role="mobile-menu"></a></div><div id="gigyaloginwidget-2" class="widget widget_gigyaloginwidget">			<div class="login">
				<a href="javascript:void(0)" id="gigya-login" data-gigya-logged-in-message="&lt;img src=&quot;[thumbnailURL]&quot;&gt;" data-gigya-container="gigya-login-container"><h2>Login</h2></a>			</div>
</div><div id="entravision_chameleon_widget_sidebar-8" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-navigation"><div id="entravision_chameleon_widget_sidebar-70" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-search"><div id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://kmir.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Go" />
			</form></div><div id="searchformbuttonwidget-2" class="widget widget_searchformbuttonwidget"><a href="javascript:void(0)" class="search-form-control-button" role="search-form-control"></a></div></div><div id="entravision_social_widget-3" class="widget widget_entravision_social_widget"><ul class="social"><li class="facebook">
			<a href="http://www.facebook.com/kmirnews" target="_blank" title="Follow us on Facebook"></a>
		</li><li class="twitter">
			<a href="http://www.twitter.com/kmirnews" target="_blank" title="Follow us on Twitter"></a>
		</li><li class="instagram">
			<a href="http://www.instagram.com/kmirnews" target="_blank" title="Follow us on Instagram"></a>
		</li></ul></div><div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-menu-top-container"><ul id="menu-menu-top" class="menu"><li id="menu-item-16551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16551"><a href="https://kmir.com/category/local/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-16556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16556"><a href="https://kmir.com/category/community/">Community</a></li>
	<li id="menu-item-16557" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16557"><a href="https://kmir.com/category/crime/">Crime</a></li>
	<li id="menu-item-16563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16563"><a href="https://kmir.com/category/you-ask-we-investigate/">You Ask. We Investigate.®</a></li>
	<li id="menu-item-16562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16562"><a href="https://kmir.com/category/traffic/">Traffic</a></li>
</ul>
</li>
<li id="menu-item-16552" class="national menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16552"><a href="https://kmir.com/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-23512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23512"><a href="https://kmir.com/category/politics/">Politics</a></li>
	<li id="menu-item-16558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16558"><a href="https://kmir.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-17858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17858"><a href="https://kmir.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-19479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19479"><a href="https://kmir.com/category/salton-sea-crisis/">Salton Sea Crisis</a></li>
</ul>
</li>
<li id="menu-item-16554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16554"><a href="https://kmir.com/category/trending-now/">Trending</a></li>
<li id="menu-item-16553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16553"><a href="https://kmir.com/category/sports/">Sports</a></li>
<li id="menu-item-16679" class="family-first menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16679"><a href="https://kmir.com/category/family-first/">Family First</a>
<ul class="sub-menu">
	<li id="menu-item-23704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23704"><a href="https://kmir.com/category/your-voice/">Your Voice</a></li>
	<li id="menu-item-16559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16559"><a href="https://kmir.com/category/health/">Health</a></li>
	<li id="menu-item-16560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16560"><a href="https://kmir.com/category/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-23510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23510"><a href="https://kmir.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-23511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23511"><a href="https://kmir.com/category/news-team/">News Team</a></li>
	<li id="menu-item-17954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17954"><a href="https://kmir.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div></div></div></div>				</div><!-- .site-container -->
			</header><!-- #masthead -->
<div id="content" class="site-content">
	<div class="site-container">
		<main id="main" class="site-main" role="main">
			<div id="entravision_chameleon_widget_sidebar-47" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-single-content-wrapper"><div id="entravision_chameleon_widget_sidebar-38" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item"><div id="entravision_chameleon_widget_sidebar-61" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item-media"><div id="entravision_chameleon_widget_post_featured_image-6" class="widget widget_entravision_chameleon_widget_post_featured_image"><img width="651" height="304" src="https://evckmir.files.wordpress.com/2018/07/felon-arrested.png?w=651" class="attachment-large size-large wp-post-image" alt="Felon Arrested for Allegedly Sexually Assaulting Boy at Riverside&nbsp;Library" title="Felon Arrested" srcset="https://evckmir.files.wordpress.com/2018/07/felon-arrested.png 651w, https://evckmir.files.wordpress.com/2018/07/felon-arrested.png?w=300 300w, https://evckmir.files.wordpress.com/2018/07/felon-arrested.png?w=360 360w" sizes="(max-width: 651px) 100vw, 651px" data-attachment-id="24906" data-permalink="https://kmir.com/2018/07/24/felon-arrested-for-allegedly-sexually-assaulting-boy-at-riverside-library/felon-arrested/" data-orig-file="https://evckmir.files.wordpress.com/2018/07/felon-arrested.png" data-orig-size="651,304" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Felon Arrested" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/07/felon-arrested.png?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/07/felon-arrested.png?w=651" /></div><div id="entravision_chameleon_widget_sidebar-62" class="widget widget_entravision_chameleon_widget_sidebar sticky-video entravision-chameleon-sidebar-layout-sticky-video-wrapper"></div></div><div id="entravision_chameleon_widget_sidebar-46" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item-data"><div id="entravision_chameleon_widget_post_terms-3" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://kmir.com/category/crime/" rel="tag">Crime</a></li></ul></div><div id="entravision_chameleon_widget_post_title-4" class="widget widget_entravision_chameleon_widget_post_title"><h1 class="entry-title">Felon Arrested for Allegedly Sexually Assaulting Boy at Riverside&nbsp;Library</h1></div><div id="staffmemberpostwidget-2" class="widget widget_staffmemberpostwidget"><p><span>News Staff</span></p>
</div><div id="entravision_chameleon_widget_post_date-3" class="widget widget_entravision_chameleon_widget_post_date"><time class="entry-date published" datetime="2018-07-24T10:09:55+00:00">July 24, 2018 10:09 AM</time><time class="updated" datetime="2018-07-24T10:10:01+00:00">July 24, 2018 10:10 AM</time></div><div id="facebooklikewidget-3" class="widget widget_facebooklikewidget"><div class="fb-like" id="fb-like-24905&quot; data-href=&quot;https://kmir.com/2018/07/24/felon-arrested-for-allegedly-sexually-assaulting-boy-at-riverside-library/" data-size="small" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div></div><div id="gigyasharewidget-3" class="widget widget_gigyasharewidget"><div data-gigya-link="https://kmir.com/2018/07/24/felon-arrested-for-allegedly-sexually-assaulting-boy-at-riverside-library/" data-gigya-image="https://evckmir.files.wordpress.com/2018/07/felon-arrested.png?w=300" data-gigya-title="Felon Arrested for Allegedly Sexually Assaulting Boy at Riverside Library" data-gigya-preload="1" id="gigya-share-249055b579688c74db" class="gigya-share"></div></div><div id="entravision_chameleon_widget_post_content-2" class="widget widget_entravision_chameleon_widget_post_content"><p class="paragraph">A probationer suspected of sexually assaulting a 6-year-old boy in a Riverside public library bathroom was being held Monday in lieu of $1 million bail.</p>
<p class="paragraph">Juan Francisco Palacios, 29, was arrested Sunday and booked into the Robert Presley Jail in Riverside on suspicion of lewd acts on a child and possession of child pornography, said Riverside police Officer Ryan Railsback.</p>
<p class="paragraph">The alleged assault happened last Wednesday at the Duran Eastside Library in the 4000 block of Chicago Avenue. The youngster, who was at the library with his father, headed into the bathroom alone just after 5 p.m., Railsback said.</p>
<p class="paragraph">Security surveillance video cameras recorded what transpired outside the restroom, capturing Palacios loitering nearby and allegedly ducking into the lavatory seconds after the child went inside, according to Railsback.</p>
<p class="paragraph">He alleged that the convicted felon cornered the boy and committed unspecified acts, then quickly exited the bathroom and the library, walking in the direction of a shopping center on University Avenue.</p>
<p class="paragraph">The child told his father what had occurred, and the man called police, Railsback said.</p>
<p class="paragraph">Relying on the videotape, detectives from the police department&#8217;s Sexual Assault Felony Enforcement Unit ultimately identified Palacios as the alleged perpetrator and began searching for the transient.</p>
<p class="paragraph">About 3:30 p.m. Sunday, staff at the Riverside Main Public Library on Mission Inn Avenue spotted the probationer hanging around, recognized him as the alleged assailant described in law enforcement notices and called police.</p>
<p class="paragraph">He was taken into custody without a struggle a short time later, according to Railsback.</p>
<p class="paragraph">Court records show that the suspect has a prior conviction for possession of child porn.</p>
</div><div id="gigyasharewidget-4" class="widget widget_gigyasharewidget"><div data-gigya-link="https://kmir.com/2018/07/24/felon-arrested-for-allegedly-sexually-assaulting-boy-at-riverside-library/" data-gigya-image="https://evckmir.files.wordpress.com/2018/07/felon-arrested.png?w=300" data-gigya-title="Felon Arrested for Allegedly Sexually Assaulting Boy at Riverside Library" data-gigya-preload="1" id="gigya-share-249055b579688c833d" class="gigya-share"></div></div><div id="facebooklikewidget-2" class="widget widget_facebooklikewidget"><div class="fb-like" id="fb-like-24905&quot; data-href=&quot;https://kmir.com/2018/07/24/felon-arrested-for-allegedly-sexually-assaulting-boy-at-riverside-library/" data-size="small" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div></div></div></div><div id="entravision_chameleon_widget_sidebar-40" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-aside"><div id="entravision_chameleon_widget_sidebar-44" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-aside-top"><div id="entravision_chameleon_widget_sidebar-43" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-single-aside-top"><div id="adzerkwidget-17" class="widget widget_adzerkwidget"><div id="azk44230" class="adzerk half-page"></div></div></div></div><div id="most_read_posts_widget-3" class="widget widget_most_read_posts_widget">		<div id="most-read-posts-container">
			<h2>Most Popular Stories</h2>
				<article class="most-read-post">
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/trending-now/">Trending Now.</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/employees/">Employees</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/employers/">Employers</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/four-day-work-week/">Four Day Work Week</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/long-weekend/">Long Weekend</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/new-zealand/">New Zealand</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/trending/">trending</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/week/">Week</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/work/">Work</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/work-week/">Work Week</a>
					</label>
					<a href="https://kmir.com/2018/07/24/this-company-tried-a-four-day-work-week-it-was-a-resounding-success/">
						<img width="300" height="148" src="https://evckmir.files.wordpress.com/2018/07/work.png?w=300" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://evckmir.files.wordpress.com/2018/07/work.png?w=300 300w, https://evckmir.files.wordpress.com/2018/07/work.png?w=360 360w, https://evckmir.files.wordpress.com/2018/07/work.png 497w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="24921" data-permalink="https://kmir.com/2018/07/24/this-company-tried-a-four-day-work-week-it-was-a-resounding-success/work/" data-orig-file="https://evckmir.files.wordpress.com/2018/07/work.png" data-orig-size="497,246" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Work" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/07/work.png?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/07/work.png?w=497" />					</a>
					<a href="https://kmir.com/2018/07/24/this-company-tried-a-four-day-work-week-it-was-a-resounding-success/">
						<h3>This company tried a four-day work week. It was a &#039;resounding success&#039;</h3>
					</a>
					<label class="date-time">
						<time class="entry-date published updated" datetime="July 24, 2018">July 24, 2018</time>
					</label>
<div data-gigya-link="https://kmir.com/2018/07/24/this-company-tried-a-four-day-work-week-it-was-a-resounding-success/" data-gigya-title="" id="gigya-share-5b579688d0863" class="gigya-share"></div>				</article>
				<article class="most-read-post">
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/community/">Community</a>
					</label>
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/local/">Local</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/community/">Community</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/education/">Education</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/ged/">GED</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/graduation/">graduation</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/high-school-diploma/">High School Diploma</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/local-news/">Local News</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/military/">Military</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/operation-recognition/">Operation Recognition</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/riverside-county/">Riverside County</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/veterans/">Veterans</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/war/">War</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/war-vet/">War Vet</a>
					</label>
					<a href="https://kmir.com/2018/07/24/riverside-county-war-vets-without-diplomas-welcome-to-apply-now/">
						<img width="300" height="149" src="https://evckmir.files.wordpress.com/2018/06/air-force-vet.png?w=300" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://evckmir.files.wordpress.com/2018/06/air-force-vet.png?w=300 300w, https://evckmir.files.wordpress.com/2018/06/air-force-vet.png?w=360 360w, https://evckmir.files.wordpress.com/2018/06/air-force-vet.png 496w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="23213" data-permalink="https://kmir.com/2018/06/26/air-force-veteran-sets-himself-on-fire-to-protest-treatment-by-va/air-force-vet/" data-orig-file="https://evckmir.files.wordpress.com/2018/06/air-force-vet.png" data-orig-size="496,246" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Air Force Vet" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/06/air-force-vet.png?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/06/air-force-vet.png?w=496" />					</a>
					<a href="https://kmir.com/2018/07/24/riverside-county-war-vets-without-diplomas-welcome-to-apply-now/">
						<h3>Riverside County: War Vets Without Diplomas Welcome to Apply Now</h3>
					</a>
					<label class="date-time">
						<time class="entry-date published updated" datetime="July 24, 2018">July 24, 2018</time>
					</label>
<div data-gigya-link="https://kmir.com/2018/07/24/riverside-county-war-vets-without-diplomas-welcome-to-apply-now/" data-gigya-title="" id="gigya-share-5b579688d15a8" class="gigya-share"></div>				</article>
				<article class="most-read-post">
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/community/">Community</a>
					</label>
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/local/">Local</a>
					</label>
					<a href="https://kmir.com/2018/07/24/erratic-brush-fire-spreads-in-thermal/">
						<img width="300" height="225" src="https://evckmir.files.wordpress.com/2018/07/mvimg_20180723_170915_1_exported_851728234050963780.jpg?w=300" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://evckmir.files.wordpress.com/2018/07/mvimg_20180723_170915_1_exported_851728234050963780.jpg?w=300 300w, https://evckmir.files.wordpress.com/2018/07/mvimg_20180723_170915_1_exported_851728234050963780.jpg?w=600 600w, https://evckmir.files.wordpress.com/2018/07/mvimg_20180723_170915_1_exported_851728234050963780.jpg?w=360 360w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="24892" data-permalink="https://kmir.com/2018/07/24/erratic-brush-fire-spreads-in-thermal/mvimg_20180723_170915_1_exported_851728234050963780/" data-orig-file="https://evckmir.files.wordpress.com/2018/07/mvimg_20180723_170915_1_exported_851728234050963780.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1532365755&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.442&quot;,&quot;iso&quot;:&quot;54&quot;,&quot;shutter_speed&quot;:&quot;0.000299&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MVIMG_20180723_170915_1_exported_851728234050963780" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/07/mvimg_20180723_170915_1_exported_851728234050963780.jpg?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/07/mvimg_20180723_170915_1_exported_851728234050963780.jpg?w=1120" />					</a>
					<a href="https://kmir.com/2018/07/24/erratic-brush-fire-spreads-in-thermal/">
						<h3>Brush Fire Scorches 40 Acres in Thermal, Prompts Evacuations</h3>
					</a>
					<label class="date-time">
						<time class="entry-date published updated" datetime="July 24, 2018">July 24, 2018</time>
					</label>
<div data-gigya-link="https://kmir.com/2018/07/24/erratic-brush-fire-spreads-in-thermal/" data-gigya-title="" id="gigya-share-5b579688d200f" class="gigya-share"></div>				</article>
				<article class="most-read-post">
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/trending-now/">Trending Now.</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/big-money/">Big Money</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/billions/">Billions</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/dollars/">Dollars</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/jackpot/">Jackpot</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/lottery/">Lottery</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/lottery-ticket/">Lottery Ticket</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/lotto-ticket/">Lotto Ticket</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/mega-millions/">Mega Millions</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/millions/">Millions</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/money/">Money</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/trending/">trending</a>
					</label>
					<a href="https://kmir.com/2018/07/24/mega-millions-jackpot-hits-half-a-billion-for-tuesdays-drawing/">
						<img width="300" height="174" src="https://evckmir.files.wordpress.com/2018/07/mega-millions.png?w=300" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://evckmir.files.wordpress.com/2018/07/mega-millions.png?w=300 300w, https://evckmir.files.wordpress.com/2018/07/mega-millions.png?w=360 360w, https://evckmir.files.wordpress.com/2018/07/mega-millions.png 448w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="24915" data-permalink="https://kmir.com/2018/07/24/mega-millions-jackpot-hits-half-a-billion-for-tuesdays-drawing/mega-millions/" data-orig-file="https://evckmir.files.wordpress.com/2018/07/mega-millions.png" data-orig-size="448,260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mega Millions" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/07/mega-millions.png?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/07/mega-millions.png?w=448" />					</a>
					<a href="https://kmir.com/2018/07/24/mega-millions-jackpot-hits-half-a-billion-for-tuesdays-drawing/">
						<h3>Mega Millions Jackpot Hits Half a Billion for Tuesday&#039;s Drawing</h3>
					</a>
					<label class="date-time">
						<time class="entry-date published updated" datetime="July 24, 2018">July 24, 2018</time>
					</label>
<div data-gigya-link="https://kmir.com/2018/07/24/mega-millions-jackpot-hits-half-a-billion-for-tuesdays-drawing/" data-gigya-title="" id="gigya-share-5b579688d2d2a" class="gigya-share"></div>				</article>
				<article class="most-read-post">
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/trending-now/">Trending Now.</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/brand-closing/">Brand Closing</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/clothes/">Clothes</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/clothing/">Clothing</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/clothing-line/">Clothing Line</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/fashion/">Fashion</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/ivanka/">Ivanka</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/ivanka-brand/">Ivanka Brand</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/ivanka-trump/">Ivanka Trump</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/trending/">trending</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/trump/">Trump</a>
					</label>
					<a href="https://kmir.com/2018/07/24/ivanka-trumps-namesake-fashion-line-is-closing/">
						<img width="300" height="156" src="https://evckmir.files.wordpress.com/2018/07/ivanka-trump.png?w=300" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://evckmir.files.wordpress.com/2018/07/ivanka-trump.png?w=300 300w, https://evckmir.files.wordpress.com/2018/07/ivanka-trump.png?w=360 360w, https://evckmir.files.wordpress.com/2018/07/ivanka-trump.png 498w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="24912" data-permalink="https://kmir.com/2018/07/24/ivanka-trumps-namesake-fashion-line-is-closing/ivanka-trump/" data-orig-file="https://evckmir.files.wordpress.com/2018/07/ivanka-trump.png" data-orig-size="498,259" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ivanka Trump" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/07/ivanka-trump.png?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/07/ivanka-trump.png?w=498" />					</a>
					<a href="https://kmir.com/2018/07/24/ivanka-trumps-namesake-fashion-line-is-closing/">
						<h3>Ivanka Trump&#039;s Namesake Fashion Line Is Closing</h3>
					</a>
					<label class="date-time">
						<time class="entry-date published updated" datetime="July 24, 2018">July 24, 2018</time>
					</label>
<div data-gigya-link="https://kmir.com/2018/07/24/ivanka-trumps-namesake-fashion-line-is-closing/" data-gigya-title="" id="gigya-share-5b579688d3af1" class="gigya-share"></div>				</article>
		</div>
</div><div id="text-15" class="widget widget_text">			<div class="textwidget"><p><a href="#">View More</a></p>
</div>
		</div><div id="entravision_chameleon_widget_sidebar-45" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-single-aside-bottom"><div id="adzerkwidget-15" class="widget widget_adzerkwidget"><div id="azk16597" class="adzerk medium-rectangle"></div></div></div></div><div id="entravision_chameleon_widget_sidebar-39" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-related-news"><div id="entravision_chameleon_widget_post_list-19" class="widget widget_entravision_chameleon_widget_post_list entravision-chameleon-sidebar-layout-grid-item"><h2 class="widgettitle">Related Articles</h2>		<article id="post-24918" class="post-24918 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-local tag-community tag-education tag-ged tag-graduation tag-high-school-diploma tag-local-news tag-military tag-operation-recognition tag-riverside-county tag-veterans tag-war tag-war-vet">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://kmir.com/2018/07/24/riverside-county-war-vets-without-diplomas-welcome-to-apply-now/">
			<img width="360" height="179" src="https://evckmir.files.wordpress.com/2018/06/air-force-vet.png?w=360" class="attachment-medium size-medium wp-post-image" alt="Riverside County: War Vets Without Diplomas Welcome to Apply&nbsp;Now" title="Air Force Vet" srcset="https://evckmir.files.wordpress.com/2018/06/air-force-vet.png?w=360 360w, https://evckmir.files.wordpress.com/2018/06/air-force-vet.png?w=300 300w, https://evckmir.files.wordpress.com/2018/06/air-force-vet.png 496w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="23213" data-permalink="https://kmir.com/2018/06/26/air-force-veteran-sets-himself-on-fire-to-protest-treatment-by-va/air-force-vet/" data-orig-file="https://evckmir.files.wordpress.com/2018/06/air-force-vet.png" data-orig-size="496,246" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Air Force Vet" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/06/air-force-vet.png?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/06/air-force-vet.png?w=496" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://kmir.com/category/community/" rel="tag">Community</a></li><li><a href="https://kmir.com/category/local/" rel="tag">Local</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://kmir.com/2018/07/24/riverside-county-war-vets-without-diplomas-welcome-to-apply-now/" target="_self">
			Riverside County: War Vets Without Diplomas Welcome to Apply&nbsp;Now</a>
			</h2></div><div id="gigyasharewidget-2" class="widget widget_gigyasharewidget"><div data-gigya-link="https://kmir.com/2018/07/24/riverside-county-war-vets-without-diplomas-welcome-to-apply-now/" data-gigya-image="https://evckmir.files.wordpress.com/2018/06/air-force-vet.png?w=300" data-gigya-title="Riverside County: War Vets Without Diplomas Welcome to Apply Now" id="gigya-share-249185b579688d9881" class="gigya-share"></div></div></div>		</article>
					<article id="post-24860" class="post-24860 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-local">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://kmir.com/2018/07/24/erratic-brush-fire-spreads-in-thermal/">
			<img width="360" height="270" src="https://evckmir.files.wordpress.com/2018/07/mvimg_20180723_170915_1_exported_851728234050963780.jpg?w=360" class="attachment-medium size-medium wp-post-image" alt="Brush Fire Scorches 40 Acres in Thermal, Prompts&nbsp;Evacuations" title="MVIMG_20180723_170915_1_exported_851728234050963780" srcset="https://evckmir.files.wordpress.com/2018/07/mvimg_20180723_170915_1_exported_851728234050963780.jpg?w=360 360w, https://evckmir.files.wordpress.com/2018/07/mvimg_20180723_170915_1_exported_851728234050963780.jpg?w=720 720w, https://evckmir.files.wordpress.com/2018/07/mvimg_20180723_170915_1_exported_851728234050963780.jpg?w=300 300w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="24892" data-permalink="https://kmir.com/2018/07/24/erratic-brush-fire-spreads-in-thermal/mvimg_20180723_170915_1_exported_851728234050963780/" data-orig-file="https://evckmir.files.wordpress.com/2018/07/mvimg_20180723_170915_1_exported_851728234050963780.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Pixel 2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1532365755&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.442&quot;,&quot;iso&quot;:&quot;54&quot;,&quot;shutter_speed&quot;:&quot;0.000299&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MVIMG_20180723_170915_1_exported_851728234050963780" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/07/mvimg_20180723_170915_1_exported_851728234050963780.jpg?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/07/mvimg_20180723_170915_1_exported_851728234050963780.jpg?w=1120" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://kmir.com/category/community/" rel="tag">Community</a></li><li><a href="https://kmir.com/category/local/" rel="tag">Local</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://kmir.com/2018/07/24/erratic-brush-fire-spreads-in-thermal/" target="_self">
			Brush Fire Scorches 40 Acres in Thermal, Prompts&nbsp;Evacuations</a>
			</h2></div><div id="gigyasharewidget-2" class="widget widget_gigyasharewidget"><div data-gigya-link="https://kmir.com/2018/07/24/erratic-brush-fire-spreads-in-thermal/" data-gigya-image="https://evckmir.files.wordpress.com/2018/07/mvimg_20180723_170915_1_exported_851728234050963780.jpg?w=300" data-gigya-title="Brush Fire Scorches 40 Acres in Thermal, Prompts Evacuations" id="gigya-share-248605b579688dce6e" class="gigya-share"></div></div></div>		</article>
					<article id="post-24895" class="post-24895 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-local tag-air-conditioning tag-coacehella-valley tag-community tag-excessive-heat tag-excessive-heat-warning tag-heat tag-heat-wave tag-inland-empire tag-local-news tag-record-temperatures tag-riverside-county tag-temperatures tag-weather">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://kmir.com/2018/07/24/record-breaking-heat-wave-expected-to-threaten-high-temperature-records-again/">
			<img width="360" height="270" src="https://evckmir.files.wordpress.com/2017/07/8472915_g.jpg?w=360" class="attachment-medium size-medium wp-post-image" alt="Record-breaking Heat Wave Expected to Threaten High Temperature Records&nbsp;Again" title="Heat breaks records across Coachella Valley." srcset="https://evckmir.files.wordpress.com/2017/07/8472915_g.jpg?w=360 360w, https://evckmir.files.wordpress.com/2017/07/8472915_g.jpg?w=300 300w, https://evckmir.files.wordpress.com/2017/07/8472915_g.jpg 640w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="4883" data-permalink="https://kmir.com/?attachment_id=4883" data-orig-file="https://evckmir.files.wordpress.com/2017/07/8472915_g.jpg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Heat breaks records across Coachella Valley." data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2017/07/8472915_g.jpg?w=360" data-large-file="https://evckmir.files.wordpress.com/2017/07/8472915_g.jpg?w=640" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://kmir.com/category/community/" rel="tag">Community</a></li><li><a href="https://kmir.com/category/local/" rel="tag">Local</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://kmir.com/2018/07/24/record-breaking-heat-wave-expected-to-threaten-high-temperature-records-again/" target="_self">
			Record-breaking Heat Wave Expected to Threaten High Temperature Records&nbsp;Again</a>
			</h2></div><div id="gigyasharewidget-2" class="widget widget_gigyasharewidget"><div data-gigya-link="https://kmir.com/2018/07/24/record-breaking-heat-wave-expected-to-threaten-high-temperature-records-again/" data-gigya-image="https://evckmir.files.wordpress.com/2017/07/8472915_g.jpg?w=300" data-gigya-title="Record-breaking Heat Wave Expected to Threaten High Temperature Records Again" id="gigya-share-248955b579688e05a8" class="gigya-share"></div></div></div>		</article>
			</div></div><div id="entravision_chameleon_widget_sidebar-41" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-bottom"><div id="gigyareactionswidget-2" class="widget widget_gigyareactionswidget"><div id="gigya-reactions-5b579688e1bab" class="gigya-reactions" data-gigya-id="24905" data-gigya-button-template="&lt;div class=&quot;vote&quot;&gt;$count&lt;/div&gt;&lt;button class=&quot;button&quot; onclick=&quot;$onClick&quot;&gt;&lt;/button&gt;" data-gigya-reactions="care,like,bored,notcare,outraged" data-gigya-count-type="percentage" data-gigya-layout="vertical"></div></div><div id="gigyacommentswidget-2" class="widget widget_gigyacommentswidget"><div id="gigya-comments" data-gigya-id="24905" data-gigya-title="Felon Arrested for Allegedly Sexually Assaulting Boy at Riverside Library" data-gigya-category="Comentarios"></div></div></div></div>		</main><!-- #main -->
		<aside id="secondary" class="widget-area" role="complementary">
	</aside><!-- #secondary -->
	</div><!-- .site-container -->
</div><!-- #content -->
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-container">
					<div id="entravision_chameleon_widget_sidebar-4" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-footer-newsletter"><div id="entravision_social_widget-2" class="widget widget_entravision_social_widget"><h2>Connect With Us </h2><ul class="social"><li class="facebook">
			<a href="http://www.facebook.com/kmirnews" target="_blank" title="Follow us on Facebook"></a>
		</li><li class="twitter">
			<a href="http://www.twitter.com/kmirnews" target="_blank" title="Follow us on Twitter"></a>
		</li><li class="instagram">
			<a href="http://www.instagram.com/kmirnews" target="_blank" title="Follow us on Instagram"></a>
		</li></ul></div><div id="icontact_newsletter_signup_widget-3" class="widget widget_icontact_newsletter_signup_widget">	<div id="icontact-newsletter-widget" class="icontact">
		<p id="icontact_form_close">Close</p>
<h3>Do Not Miss Anything</h3><h4>#KMIR<span>News</span></h4><p>Receive a weekly email with the most relevant and viral of what you have to know.</p><form id="ic_signupform" method="POST" action="https://app.icontact.com/icp/core/mycontacts/signup/designer/form/?id=195&cid=677595&lid=16928">
			<div>
				<input type="text" class="icontact-newsletter-text" placeholder="Write your email here" name="data[email]">
				<input type="checkbox" alt="" name="data[listGroups][]" value="74630" checked="checked" style="visibility: hidden !important;">
				<input type="submit" value="Subscribe Now" class="icontact-newsletter-subscribe">
			</div>
		</form></div>	</div>
<div id="text-34" class="widget widget_text"><h2 class="widgettitle">Download our app here</h2>			<div class="textwidget"><p><a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_2a3d6d6cc4b5e77238c1fc1bb6cdd681&amp;hl=en" target="_blank" class="google-play">Google Play</a><br />
<a href="https://www.apple.com/lae/ios/app-store/" target="_blank" class="app-store">App Store</a></p>
</div>
		</div></div><div id="entravision_chameleon_widget_sidebar-5" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-footer-navigation"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-menu-secondary-container"><ul id="menu-menu-secondary" class="menu"><li id="menu-item-16564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16564"><a href="https://kmir.com/category/family-first/">Family First</a></li>
<li id="menu-item-16565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16565"><a href="https://kmir.com/category/local/">Local</a></li>
<li id="menu-item-16566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16566"><a href="https://kmir.com/category/national/">National</a></li>
<li id="menu-item-16567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16567"><a href="https://kmir.com/category/sports/">Sports</a></li>
<li id="menu-item-16578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16578"><a href="https://kmir.com/weather/">Weather</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-menu-footer-container"><ul id="menu-menu-footer" class="menu"><li id="menu-item-16628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16628"><a target="_blank" href="http://www.entravision.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-16629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16629"><a target="_blank" href="http://www.entravision.com/termsofsales/">Terms Of Sales</a></li>
<li id="menu-item-16630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16630"><a target="_blank" href="http://www.entravision.com/terms-of-use/#privacy">Privacy Policy</a></li>
<li id="menu-item-16631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16631"><a target="_blank" href="https://entravision.csod.com/ats/careersite/search.aspx?site=1&#038;c=entravision">Jobs</a></li>
<li id="menu-item-16632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16632"><a target="_blank" href="http://www.entravision.com/mobile-tc/">Mobile Terms Of Use</a></li>
<li id="menu-item-16650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16650"><a href="https://kmir.com/advertise-with-kmir/">Advertise with KMIR</a></li>
<li id="menu-item-16651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16651"><a target="_blank" href="https://kmir.com/tv-guide/">TV Guide</a></li>
<li id="menu-item-16652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16652"><a href="https://kmir.com/closed-caption-concerns/">Closed Caption Concerns</a></li>
<li id="menu-item-16653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16653"><a href="https://kmir.com/about-us/">About Us</a></li>
<li id="menu-item-16654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16654"><a target="_blank" href="https://evckmir.files.wordpress.com/2018/03/eeo-kmir-2.pdf">EEO Public File Report</a></li>
<li id="menu-item-16736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16736"><a target="_blank" href="https://publicfiles.fcc.gov">FCC Public File</a></li>
<li id="menu-item-17578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17578"><a href="mailto:news@kmir.com">iReport</a></li>
<li id="menu-item-17953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17953"><a href="https://kmir.com/complete-contest-rules/">Complete Contest Rules</a></li>
</ul></div></div><div id="text-31" class="widget widget_text">			<div class="textwidget"><p>Copyright © 2018 Entravision – All rights reserved.</p>
</div>
		</div></div><div id="backtotopwidget-2" class="widget widget_backtotopwidget"><a href="#" id="back-to-top" role="back-to-top"></a></div><div id="gigyaloginformwidget-2" class="widget widget_gigyaloginformwidget"><div>
	<a href="javascript:void(0)" id="close-login">Close Login</a>
	<div id="gigya-login-container"></div>
</div>
		</div>				</div><!-- .site-container -->
			</footer><!-- #colophon -->
		</div><!-- #page -->
		<!-- wpcom_wp_footer -->
 <div id="fb-root"></div>
 <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
   js.async = true;
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<script>
var dataLayer = dataLayer || [];
dataLayer.push( { "meta_description": " " } );
dataLayer.push( { "meta_keywords": " " } );
dataLayer.push( { "meta_title": " " } );
dataLayer.push( { "page_type": "detail" } );
dataLayer.push( { "post_type": "post" } );
dataLayer.push( { "published_date_time": "2018-07-24 10:09:55" } );
dataLayer.push( { "slug": "felon-arrested-for-allegedly-sexually-assaulting-boy-at-riverside-library" } );
dataLayer.push( { "word_counter": 265 } );
dataLayer.push( { "links_counter": 0 } );
dataLayer.push( { "author_id": 135968616 } );
dataLayer.push( { "tags": "Bathroom Assault,Child Pornography,convicted felon,Crime,Felon,Local News,Riverside,Riverside Library,Sexual Assault,Sexual Battery" } );
dataLayer.push( { "categories": "Crime" } );
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5CP2DG');</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CP2DG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201830y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/evckmir.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/evckmir.wordpress.com\/wp-login.php?action=logout&_wpnonce=5142bc4462","homeURL":"https:\/\/kmir.com\/","postID":"24905","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<script type="text/javascript">
var adzerkIsVisible = function( el ) {
	var boundaries = el.getBoundingClientRect();

	return 	! ( boundaries.top > ( window.innerHeight || document.documentElement.clientHeight ) ||
				boundaries.left > ( window.innerWidth || document.documentElement.clientWidth ) ||
				boundaries.right < 0 ||
				boundaries.bottom < 0 );
};

var adzerkSetup	= {"publisher":"9746","banners":[{"type":"medium-rectangle","container":"azk16597","code":"","unitag_code":"9ad35d3b-1b42-11e8-9254-0685dc1fc043\/t.js","container_printed":true,"type_id":"5","site_id":"302744"},{"type":"leaderboard","container":"azk60611","code":"","unitag_code":"737183eb-1b45-11e8-9254-0685dc1fc043\/t.js","container_printed":true,"type_id":"4","site_id":"302744"},{"type":"half-page","container":"azk44230","code":"","unitag_code":"d6dee7e5-1b44-11e8-9254-0685dc1fc043\/t.js","container_printed":true,"type_id":"43","site_id":"302744"}],"smart":false};

var adzerkLoad = function() {
	for ( var i = 0; i < adzerkSetup.banners.length; i++ ) {

		var container	= document.getElementById( adzerkSetup.banners[ i ].container );

		if ( container ) {

			if ( ( adzerkIsVisible( container ) || adzerkSetup.smart === false ) &&
				 ( typeof adzerkSetup.banners[ i ].iframe_printed === typeof undefined ) ) {

				var banner = document.createElement( 'IFRAME' );
				banner.className	= 'adzerk_async_load'
				banner.scrolling 	= 'no';
				banner.frameborder 	= '0';
				banner.src 			= '/adzerk/' +
					'?p=' + encodeURIComponent( adzerkSetup.publisher ) +
					'&s=' + encodeURIComponent( adzerkSetup.banners[ i ].site_id ) +
					'&t=' + encodeURIComponent( adzerkSetup.banners[ i ].type_id ) +
					'&c=' + encodeURIComponent( adzerkSetup.banners[ i ].code ) +
					'&u=' + encodeURIComponent( adzerkSetup.banners[ i ].unitag_code ) +
					'&i=' + encodeURIComponent( adzerkSetup.banners[ i ].container );

				if ( container.appendChild( banner ) )
					adzerkSetup.banners[ i ].iframe_printed = true;
			}
		}
	}
}

window.addEventListener( 'load', function() {
	adzerkLoad();

	window.addEventListener( 'scroll', adzerkLoad );
	window.addEventListener( 'resize', adzerkLoad );
} );

function adzerkIframeEventHandler( e ) {
	var asyncLoadedBanner	= document.getElementById( e.detail.loaded_id );
	if ( asyncLoadedBanner ) {
		asyncLoadedBanner.classList.add( 'adzerk_async_loaded' );
		asyncLoadedBanner.addEventListener( 'click', function(){
			if ( asyncLoadedBanner.classList.contains( 'splash' ) )
				asyncLoadedBanner.classList.remove( 'adzerk_async_loaded' );
		});
	}
}

function adzerkIframeClickHandler( e ) {
	var asyncLoadedBanner	= document.getElementById( e.detail.loaded_id );
	if ( asyncLoadedBanner ) {
		if ( asyncLoadedBanner.classList.contains( 'splash' ) )
			asyncLoadedBanner.classList.remove( 'adzerk_async_loaded' );
	}
}

window.document.addEventListener( 'adzerkIframeEvent', adzerkIframeEventHandler, false );
window.document.addEventListener( 'adzerkIframeClick', adzerkIframeClickHandler, false );
</script>
<script type="text/javascript">var gigyaSettings = {"script":"https:\/\/cdns.gigya.com\/js\/gigya.js?apiKey=3_ns6BVuh-zyv9Kyp3kZwltnXM8ZVah7rY8YCn20j7xVB8eTKx73LiLdeo_SEXbmSV&lang=en","providers":{"login":"facebook,twitter,googleplus,instagram","share":"facebook,twitter,googleplus,WhatsApp,Email"}};</script><script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var list_slider = {"sliders":[{"selector":".what-you-see-slider","autoplay":false,"duration":4,"transition_duration":500,"transition_timing_function":"ease-out","bullets":false,"navigation":true,"infinite":false}]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_kmir_i18n = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var videos_brightcove_settings = {"play_on_focus_threshold":"0.25"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var back_to_top_i18n = {"duration":"2","show_since":"300"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlG1vgyAQx7/QKJtNs+zFso/SnHjTUx4cB3R++2HbdHZNmlCXqIHjfn/vAZCHUShnA9oge5YNJlI4fm96fpKLJRPFqGNLlqWmAVl+RYzYgW00+jvOyhmTTeIE9TNdSz7QiCXQleEvGDo02S3RKPPUQyImZy9iPSRg5WkMEniy6nG8caYQbqmd4PTdpKoQ1sRBsKYG/XK8MWQLlRjBq06gzf1S2EilgXlNIed+uNIojstiMOQXUiua2cPNLi3JwA1UXILYqvktpFJum2NZe2q7oFzCs+UxmTXsIoRRwySyx6dT8UZtcRYrMWv2R2kBFvQUSN0DoMkbVNTgpQEO6PNI5B96n0PgX1uhQk5JDSt2LKbsUMp3YOroW/T7fPvEuQjXln84ig+fBJr9QIXLoJCvcz33weXn2N3F9JzVh3l/2W2fX6tdVb31PyuKWpU='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'142061424','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'142061424','v':'wpcom','tz':'-7','user_id':'0','post':'24905','subd':'evckmir'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=142061424&v=wpcomvt&tz=-7&user_id=0&post=24905&subd=evckmir&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdTX3k9PVAyaCUxZEJveEddWXl6cHpqS0lyUixJUXE9UGQmSVBdNjhzOFFmZ3omWzBFWFYzeHc4V3E2eU1fbGxoWDRMRXw/ZmtnfE9mczFuMCtkT0NscCs3a3YwVDhiTFFXUHZfdlJPZFlScXBLbU1hV2o9eit4RVNVVGUwNWpdfmF0SkwlbFFTLkZHZU9FR2x3OF9wR2s9N0VPfi0zPUc/OW1dRkgwclgwfjl1Yltub08x'}]);
_stq.push([ 'clickTrackerInit', '142061424', '24905' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>	</body>
</html>
