<!DOCTYPE html>
<html lang="en">
	<head>
<meta name="description" content="A Palm Desert man already facing 15 felony charges stemming from a string of Coachella Valley home burglaries was charged Wednesday with an additional burglary, one of three new cases filed against him in the last month involving crimes he allegedly committed at residences throughout Palm Springs." />
<meta name="keywords" content="crime, local, break ins, burglary, burglary spree, coachella valley, crime, felony, home burglary, palm desert, palm springs, storage units, thousand palms" /><meta name="apple-itunes-app" content="app-id=530513757">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_2a3d6d6cc4b5e77238c1fc1bb6cdd681">

<title>Alleged Palm Springs Serial Burglar Faces More Charges &#8211; KMIR &#8211; Palm Springs News, Weather, Traffic, Breaking News</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kmir.com&amp;id=142061424&amp;t=1535585972&amp;back=https%3A%2F%2Fkmir.com%2F2018%2F08%2F29%2Falleged-palm-springs-serial-burglar-faces-more-charges%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//evckmir.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="KMIR - Palm Springs News, Weather, Traffic, Breaking News &raquo; Feed" href="https://kmir.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KMIR - Palm Springs News, Weather, Traffic, Breaking News &raquo; Comments Feed" href="https://kmir.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KMIR - Palm Springs News, Weather, Traffic, Breaking News &raquo; Alleged Palm Springs Serial Burglar Faces More&nbsp;Charges Comments Feed" href="https://kmir.com/2018/08/29/alleged-palm-springs-serial-burglar-faces-more-charges/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydkNFOwzAMRX8IL+pgwAviW9LMpF7jJIrTlf390kYDBiNIvES+ls/1ddQcwQSf0WfFE0Q3WfKi5mgCgzA5PH1TGyNyp25jjkYUdcActRlhVa1xExKWPkedlwnGPWl0yGWshc20t5gLLpcaMr43EY6Pl0VLOZR4zWT14r6PCUWgvEwTQx5Ktj8u4iV9PX0NeNWpKCkfMhVaPoofnnWVOlJURSZ9JKHgwQyayw8Fv3r3WlBJPjncMPn/eYxMqXqAkLe/WN34fQmGtIN6x1fRgi0GcMHoXIJcCXhzmlILTdi7YEtp19yfcoFe+aXb3Xfbh+dt93Q4AzFxEWg=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://evckmir.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://kmir.com/2018/08/29/alleged-palm-springs-serial-burglar-faces-more-charges/" />
<link rel='shortlink' href='https://wp.me/p9C4Fi-71q' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fkmir.com%2F2018%2F08%2F29%2Falleged-palm-springs-serial-burglar-faces-more-charges%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fkmir.com%2F2018%2F08%2F29%2Falleged-palm-springs-serial-burglar-faces-more-charges%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Alleged Palm Springs Serial Burglar Faces More Charges" />
<meta property="og:url" content="https://kmir.com/2018/08/29/alleged-palm-springs-serial-burglar-faces-more-charges/" />
<meta property="og:description" content="A Palm Desert man already facing 15 felony charges stemming from a string of Coachella Valley home burglaries was charged Wednesday with an additional burglary, one of three new cases filed against…" />
<meta property="article:published_time" content="2018-08-29T21:44:57+00:00" />
<meta property="article:modified_time" content="2018-08-29T21:45:05+00:00" />
<meta property="og:site_name" content="KMIR - Palm Springs News, Weather, Traffic, Breaking News" />
<meta property="og:image" content="https://evckmir.files.wordpress.com/2018/08/joseph-foster-ramey.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Alleged Palm Springs Serial Burglar Faces More&nbsp;Charges" />
<meta name="twitter:image" content="https://evckmir.files.wordpress.com/2018/08/joseph-foster-ramey.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://kmir.com/osd.xml" title="KMIR - Palm Springs News, Weather, Traffic, Breaking News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://kmir.com/xmlrpc.php"><script type="application/ld+json">
{
	"@context" 	: "http://schema.org",
	"@type" 	: "Organization",
	"name" 		: "KMIR - Palm Springs News, Weather, Traffic, Breaking News",
	"url" 		: "https://kmir.com",
	"sameAs" 	: [
					"http://www.facebook.com/kmirnews",
					"http://www.twitter.com/kmirnews",
					"http://www.instagram.com/kmirnews",
			]
}
</script>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="KMIR - Palm Springs News, Weather, Traffic, Breaking News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Palm Springs. News, Weather, Radar, Traffic, Sports, and Breaking News. KMIR is Where The News Comes First. [NBC]" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://kmir.com/feed/;icon-uri=https://evckmir.files.wordpress.com/2018/04/cropped-kmir_stacked.png?w=16" /><link rel="amphtml" href="https://kmir.com/2018/08/29/alleged-palm-springs-serial-burglar-faces-more-charges/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://evckmir.files.wordpress.com/2018/04/cropped-kmir_stacked.png?w=32" sizes="32x32" />
<link rel="icon" href="https://evckmir.files.wordpress.com/2018/04/cropped-kmir_stacked.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://evckmir.files.wordpress.com/2018/04/cropped-kmir_stacked.png?w=180" />
<meta name="msapplication-TileImage" content="https://evckmir.files.wordpress.com/2018/04/cropped-kmir_stacked.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=9C4Fi&#038;cscache=6&#038;csrev=4" />
		</head>
	<body class="post-template-default single single-post postid-26996 single-format-standard wp-custom-logo mp6 customizer-styles-applied category-crime category-local highlander-enabled highlander-light">
		<div id="page" class="site">
			<header id="masthead" class="site-header" role="banner">
				<div class="site-container">
					<div id="entravision_chameleon_widget_sidebar-6" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-top"><div id="entravision_chameleon_widget_sidebar-3" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-header-top"><div id="adzerkwidget-2" class="widget widget_adzerkwidget"><div id="azk79079" class="adzerk leaderboard"></div></div></div></div><div id="entravision_chameleon_widget_sidebar-7" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-bottom"><div id="entravision_chameleon_widget_logo-2" class="widget widget_entravision_chameleon_widget_logo"><a href="https://kmir.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="982" height="174" src="https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png" class="custom-logo" alt="KMIR" itemprop="logo" srcset="https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png 982w, https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png?w=300&amp;h=53 300w, https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png?w=360&amp;h=64 360w, https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png?w=768&amp;h=136 768w" sizes="(max-width: 982px) 100vw, 982px" data-attachment-id="16682" data-permalink="https://kmir.com/logo-kmir-horizontal/" data-orig-file="https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png" data-orig-size="982,174" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KMIR" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png?w=982" /></a></div><div id="hamburgermenuwidget-2" class="widget widget_hamburgermenuwidget"><a href="javascript:void(0)" id="mobile-menu" class="" role="mobile-menu"></a></div><div id="gigyaloginwidget-2" class="widget widget_gigyaloginwidget">			<div class="login">
				<a href="javascript:void(0)" id="gigya-login" data-gigya-logged-in-message="&lt;img src=&quot;[thumbnailURL]&quot;&gt;" data-gigya-container="gigya-login-container"><h2>Login</h2></a>			</div>
</div><div id="entravision_chameleon_widget_sidebar-8" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-navigation"><div id="entravision_chameleon_widget_sidebar-70" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-search"><div id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://kmir.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Go" />
			</form></div><div id="searchformbuttonwidget-2" class="widget widget_searchformbuttonwidget"><a href="javascript:void(0)" class="search-form-control-button" role="search-form-control"></a></div></div><div id="entravision_social_widget-3" class="widget widget_entravision_social_widget"><ul class="social"><li class="facebook">
			<a href="http://www.facebook.com/kmirnews" target="_blank" title="Follow us on Facebook"></a>
		</li><li class="twitter">
			<a href="http://www.twitter.com/kmirnews" target="_blank" title="Follow us on Twitter"></a>
		</li><li class="instagram">
			<a href="http://www.instagram.com/kmirnews" target="_blank" title="Follow us on Instagram"></a>
		</li></ul></div><div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-menu-top-container"><ul id="menu-menu-top" class="menu"><li id="menu-item-16551" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16551"><a href="https://kmir.com/category/local/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-16556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16556"><a href="https://kmir.com/category/community/">Community</a></li>
	<li id="menu-item-16557" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16557"><a href="https://kmir.com/category/crime/">Crime</a></li>
	<li id="menu-item-16563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16563"><a href="https://kmir.com/category/you-ask-we-investigate/">You Ask. We Investigate.®</a></li>
	<li id="menu-item-16562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16562"><a href="https://kmir.com/category/traffic/">Traffic</a></li>
</ul>
</li>
<li id="menu-item-16552" class="national menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16552"><a href="https://kmir.com/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-23512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23512"><a href="https://kmir.com/category/politics/">Politics</a></li>
	<li id="menu-item-16558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16558"><a href="https://kmir.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-17858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17858"><a href="https://kmir.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-19479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19479"><a href="https://kmir.com/category/salton-sea-crisis/">Salton Sea Crisis</a></li>
</ul>
</li>
<li id="menu-item-16554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16554"><a href="https://kmir.com/category/trending-now/">Trending</a></li>
<li id="menu-item-16553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16553"><a href="https://kmir.com/category/sports/">Sports</a></li>
<li id="menu-item-16679" class="family-first menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16679"><a href="https://kmir.com/category/family-first/">Family First</a>
<ul class="sub-menu">
	<li id="menu-item-23704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23704"><a href="https://kmir.com/category/your-voice/">Your Voice</a></li>
	<li id="menu-item-16559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16559"><a href="https://kmir.com/category/health/">Health</a></li>
	<li id="menu-item-16560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16560"><a href="https://kmir.com/category/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-23510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23510"><a href="https://kmir.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-23511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23511"><a href="https://kmir.com/category/news-team/">News Team</a></li>
	<li id="menu-item-17954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17954"><a href="https://kmir.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div></div></div></div>				</div><!-- .site-container -->
			</header><!-- #masthead -->
<div id="content" class="site-content">
	<div class="site-container">
		<main id="main" class="site-main" role="main">
			<div id="entravision_chameleon_widget_sidebar-47" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-single-content-wrapper"><div id="entravision_chameleon_widget_sidebar-38" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item"><div id="entravision_chameleon_widget_sidebar-61" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item-media"><div id="entravision_chameleon_widget_post_featured_image-6" class="widget widget_entravision_chameleon_widget_post_featured_image"><img width="1120" height="630" src="https://evckmir.files.wordpress.com/2018/08/joseph-foster-ramey.jpg?w=1120" class="attachment-large size-large wp-post-image" alt="Alleged Palm Springs Serial Burglar Faces More&nbsp;Charges" title="Joseph Foster Ramey" srcset="https://evckmir.files.wordpress.com/2018/08/joseph-foster-ramey.jpg?w=1120 1120w, https://evckmir.files.wordpress.com/2018/08/joseph-foster-ramey.jpg?w=300 300w, https://evckmir.files.wordpress.com/2018/08/joseph-foster-ramey.jpg?w=360 360w, https://evckmir.files.wordpress.com/2018/08/joseph-foster-ramey.jpg?w=768 768w, https://evckmir.files.wordpress.com/2018/08/joseph-foster-ramey.jpg 1920w" sizes="(max-width: 1120px) 100vw, 1120px" data-attachment-id="26997" data-permalink="https://kmir.com/2018/08/29/alleged-palm-springs-serial-burglar-faces-more-charges/joseph-foster-ramey/" data-orig-file="https://evckmir.files.wordpress.com/2018/08/joseph-foster-ramey.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Joseph Foster Ramey" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/08/joseph-foster-ramey.jpg?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/08/joseph-foster-ramey.jpg?w=1120" /></div><div id="entravision_chameleon_widget_sidebar-62" class="widget widget_entravision_chameleon_widget_sidebar sticky-video entravision-chameleon-sidebar-layout-sticky-video-wrapper"></div></div><div id="entravision_chameleon_widget_sidebar-46" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item-data"><div id="entravision_chameleon_widget_post_terms-3" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://kmir.com/category/crime/" rel="tag">Crime</a></li><li><a href="https://kmir.com/category/local/" rel="tag">Local</a></li></ul></div><div id="entravision_chameleon_widget_post_title-4" class="widget widget_entravision_chameleon_widget_post_title"><h1 class="entry-title">Alleged Palm Springs Serial Burglar Faces More&nbsp;Charges</h1></div><div id="staffmemberpostwidget-2" class="widget widget_staffmemberpostwidget"><p><span>News Staff</span></p>
</div><div id="entravision_chameleon_widget_post_date-3" class="widget widget_entravision_chameleon_widget_post_date"><time class="entry-date published" datetime="2018-08-29T14:44:57+00:00">August 29, 2018 2:44 PM</time><time class="updated" datetime="2018-08-29T14:45:05+00:00">August 29, 2018 2:45 PM</time></div><div id="facebooklikewidget-3" class="widget widget_facebooklikewidget"><div class="fb-like" id="fb-like-26996&quot; data-href=&quot;https://kmir.com/2018/08/29/alleged-palm-springs-serial-burglar-faces-more-charges/" data-size="small" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div></div><div id="gigyasharewidget-3" class="widget widget_gigyasharewidget"><div data-gigya-link="https://kmir.com/2018/08/29/alleged-palm-springs-serial-burglar-faces-more-charges/" data-gigya-image="https://evckmir.files.wordpress.com/2018/08/joseph-foster-ramey.jpg?w=300" data-gigya-title="Alleged Palm Springs Serial Burglar Faces More Charges" data-gigya-preload="1" id="gigya-share-269965b872eb472913" class="gigya-share"></div></div><div id="entravision_chameleon_widget_post_content-2" class="widget widget_entravision_chameleon_widget_post_content"><p>A Palm Desert man already facing 15 felony charges stemming from a string of Coachella Valley home burglaries was charged Wednesday with an additional burglary, one of three new cases filed against him in the last month involving crimes he allegedly committed at residences throughout Palm Springs.</p>
<p>Joseph Foster Ramey, 26, is accused in a series of break-ins in Palm Springs, Palm Desert and Thousand Palms between May and July, leading to his arrest last month for alleged break-ins at homes in all three cities, as well as eight storage units at Storquest Self Storage in Palm Springs.</p>
<p>Ramey, who&#8217;s being held in lieu of $1 million bail, is now charged in several other burglaries during that same time period at homes throughout Palm Springs, during which he&#8217;s accused of taking a handgun, jewelry, credit cards, checkbooks and other items.</p>
<p>The gun, which was allegedly taken during one of several burglaries at the Riviera Gardens on Via Miraleste, was recovered late last month by Palm Springs police during the arrest of Ramey&#8217;s uncle, who allegedly tossed the gun onto a roof following an unrelated assault case, according to an arrest warrant declaration.</p>
<p>Ramey is charged with entering several units at the gated community and taking the gun, as well as other personal items and house keys to several units at Riviera Gardens.</p>
<p>Other new burglary counts stem from a May burglary of a home on Belardo Road, where he allegedly stole jewelry and other items after entering through an unlocked living room window. Property taken from other residential burglaries was also allegedly found inside the Belardo Road home, but Ramey told investigators that those items were his property and stolen from him while he was living in a building near the Belardo residence.</p>
<p>The newly added burglary count stems from a break-in at a home on Stone Terrace. The homeowner told police that a man had stolen jewelry, cash and checks, as well as a security camera that captured him in the act, according to the declaration.</p>
<p>Security footage from a separate camera revealed Ramey in the homeowner&#8217;s kitchen, and tattoos visible on his forearm helped identify him as the suspect, along with fingerprints lifted from an item at one of the burglarized residences, according to the declaration.</p>
<p>Ramey was arrested July 17 in Thousand Palms, the same day he&#8217;s alleged to have broken into a nearby home on Shady Palms Circle.</p>
</div><div id="gigyasharewidget-4" class="widget widget_gigyasharewidget"><div data-gigya-link="https://kmir.com/2018/08/29/alleged-palm-springs-serial-burglar-faces-more-charges/" data-gigya-image="https://evckmir.files.wordpress.com/2018/08/joseph-foster-ramey.jpg?w=300" data-gigya-title="Alleged Palm Springs Serial Burglar Faces More Charges" data-gigya-preload="1" id="gigya-share-269965b872eb473dd8" class="gigya-share"></div></div><div id="facebooklikewidget-2" class="widget widget_facebooklikewidget"><div class="fb-like" id="fb-like-26996&quot; data-href=&quot;https://kmir.com/2018/08/29/alleged-palm-springs-serial-burglar-faces-more-charges/" data-size="small" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div></div></div></div><div id="entravision_chameleon_widget_sidebar-40" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-aside"><div id="entravision_chameleon_widget_sidebar-44" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-aside-top"><div id="entravision_chameleon_widget_sidebar-43" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-single-aside-top"><div id="adzerkwidget-17" class="widget widget_adzerkwidget"><div id="azk66454" class="adzerk half-page"></div></div></div></div><div id="most_read_posts_widget-3" class="widget widget_most_read_posts_widget">		<div id="most-read-posts-container">
			<h2>Most Popular Stories</h2>
				<article class="most-read-post">
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/crime/">Crime</a>
					</label>
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/local/">Local</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/coachella-valley/">Coachella Valley</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/drowning/">Drowning</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/drugs/">Drugs</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/investigation/">Investigation</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/palm-springs/">Palm Springs</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/pool/">Pool</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/pool-death/">Pool Death</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/swim/">Swim</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/swimming/">Swimming</a>
					</label>
					<a href="https://kmir.com/2018/08/29/coroner-releases-name-of-man-found-dead-in-palm-springs-pool/">
						<img width="300" height="168" src="https://evckmir.files.wordpress.com/2018/05/drowning.png?w=300" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://evckmir.files.wordpress.com/2018/05/drowning.png?w=300 300w, https://evckmir.files.wordpress.com/2018/05/drowning.png?w=600 600w, https://evckmir.files.wordpress.com/2018/05/drowning.png?w=360 360w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="21058" data-permalink="https://kmir.com/2018/05/22/man-drowns-in-palm-desert-home-pool/drowning/" data-orig-file="https://evckmir.files.wordpress.com/2018/05/drowning.png" data-orig-size="1425,799" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Drowning" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/05/drowning.png?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/05/drowning.png?w=1120" />					</a>
					<a href="https://kmir.com/2018/08/29/coroner-releases-name-of-man-found-dead-in-palm-springs-pool/">
						<h3>Coroner Releases Name of Man Found Dead in Palm Springs Pool</h3>
					</a>
					<label class="date-time">
						<time class="entry-date published updated" datetime="August 29, 2018">August 29, 2018</time>
					</label>
<div data-gigya-link="https://kmir.com/2018/08/29/coroner-releases-name-of-man-found-dead-in-palm-springs-pool/" data-gigya-title="" id="gigya-share-5b872eb479a75" class="gigya-share"></div>				</article>
				<article class="most-read-post">
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/trending-now/">Trending Now.</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/bathroom/">bathroom</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/crime/">Crime</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/greenville/">Greenville</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/quiktrip/">QuikTrip</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/restroom/">Restroom</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/restroom-video/">Restroom Video</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/south-carolina/">South Carolina</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/stall/">Stall</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/trending/">trending</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/wig/">wig</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/womens-bathroom/">Women&#039;s Bathroom</a>
					</label>
					<a href="https://kmir.com/2018/08/29/police-man-in-wig-makeup-womens-clothes-took-video-in-womens-bathroom/">
						<img width="300" height="168" src="https://evckmir.files.wordpress.com/2018/08/weird-hair.png?w=300" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://evckmir.files.wordpress.com/2018/08/weird-hair.png?w=300 300w, https://evckmir.files.wordpress.com/2018/08/weird-hair.png?w=600 600w, https://evckmir.files.wordpress.com/2018/08/weird-hair.png?w=360 360w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="27010" data-permalink="https://kmir.com/2018/08/29/police-man-in-wig-makeup-womens-clothes-took-video-in-womens-bathroom/weird-hair/" data-orig-file="https://evckmir.files.wordpress.com/2018/08/weird-hair.png" data-orig-size="606,340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="weird hair" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/08/weird-hair.png?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/08/weird-hair.png?w=606" />					</a>
					<a href="https://kmir.com/2018/08/29/police-man-in-wig-makeup-womens-clothes-took-video-in-womens-bathroom/">
						<h3>Police: Man in wig, makeup, women’s clothes took video in women&#039;s bathroom</h3>
					</a>
					<label class="date-time">
						<time class="entry-date published updated" datetime="August 29, 2018">August 29, 2018</time>
					</label>
<div data-gigya-link="https://kmir.com/2018/08/29/police-man-in-wig-makeup-womens-clothes-took-video-in-womens-bathroom/" data-gigya-title="" id="gigya-share-5b872eb47afe2" class="gigya-share"></div>				</article>
				<article class="most-read-post">
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/trending-now/">Trending Now.</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/911/">911</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/911-call/">911 Call</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/baby-in-car/">Baby in Car</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/dispatcher/">Dispatcher</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/hot-car/">Hot Car</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/locked-car/">Locked Car</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/michigan/">Michigan</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/trending/">trending</a>
					</label>
					<a href="https://kmir.com/2018/08/29/911-dispatcher-refuses-to-send-police-after-mom-accidentally-locks-baby-in-car/">
						<img width="300" height="168" src="https://evckmir.files.wordpress.com/2018/08/911-dispatcher.png?w=300" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://evckmir.files.wordpress.com/2018/08/911-dispatcher.png?w=300 300w, https://evckmir.files.wordpress.com/2018/08/911-dispatcher.png?w=600 600w, https://evckmir.files.wordpress.com/2018/08/911-dispatcher.png?w=360 360w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="27007" data-permalink="https://kmir.com/2018/08/29/911-dispatcher-refuses-to-send-police-after-mom-accidentally-locks-baby-in-car/911-dispatcher/" data-orig-file="https://evckmir.files.wordpress.com/2018/08/911-dispatcher.png" data-orig-size="606,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="911 dispatcher" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/08/911-dispatcher.png?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/08/911-dispatcher.png?w=606" />					</a>
					<a href="https://kmir.com/2018/08/29/911-dispatcher-refuses-to-send-police-after-mom-accidentally-locks-baby-in-car/">
						<h3>911 dispatcher refuses to send police after mom accidentally locks baby in car</h3>
					</a>
					<label class="date-time">
						<time class="entry-date published updated" datetime="August 29, 2018">August 29, 2018</time>
					</label>
<div data-gigya-link="https://kmir.com/2018/08/29/911-dispatcher-refuses-to-send-police-after-mom-accidentally-locks-baby-in-car/" data-gigya-title="" id="gigya-share-5b872eb47c4e7" class="gigya-share"></div>				</article>
				<article class="most-read-post">
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/trending-now/">Trending Now.</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/found-safe/">Found Safe</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/missing/">Missing</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/missing-person-found/">Missing Person Found</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/ohio/">Ohio</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/ohio-teen/">Ohio Teen</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/teen-found/">Teen Found</a>
					</label>
					<a href="https://kmir.com/2018/08/29/ohio-teen-missing-for-more-than-a-year-found-safe/">
						<img width="300" height="168" src="https://evckmir.files.wordpress.com/2018/08/oe280adhio-teen.png?w=300" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://evckmir.files.wordpress.com/2018/08/oe280adhio-teen.png?w=300 300w, https://evckmir.files.wordpress.com/2018/08/oe280adhio-teen.png?w=600 600w, https://evckmir.files.wordpress.com/2018/08/oe280adhio-teen.png?w=360 360w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="27004" data-permalink="https://kmir.com/2018/08/29/ohio-teen-missing-for-more-than-a-year-found-safe/o%e2%80%adhio-teen/" data-orig-file="https://evckmir.files.wordpress.com/2018/08/oe280adhio-teen.png" data-orig-size="604,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="O‭hio Teen" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/08/oe280adhio-teen.png?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/08/oe280adhio-teen.png?w=604" />					</a>
					<a href="https://kmir.com/2018/08/29/ohio-teen-missing-for-more-than-a-year-found-safe/">
						<h3>Ohio teen missing for more than a year found safe</h3>
					</a>
					<label class="date-time">
						<time class="entry-date published updated" datetime="August 29, 2018">August 29, 2018</time>
					</label>
<div data-gigya-link="https://kmir.com/2018/08/29/ohio-teen-missing-for-more-than-a-year-found-safe/" data-gigya-title="" id="gigya-share-5b872eb47d847" class="gigya-share"></div>				</article>
				<article class="most-read-post">
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/community/">Community</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/beverly-hills/">Beverly Hills</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/former-president/">Former President</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/la/">LA</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/los-angeles/">Los Angeles</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/obama/">Obama</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/obama-boulevard/">Obama Boulevard</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/rodeo/">Rodeo</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/street-name/">Street Name</a>
					</label>
					<a href="https://kmir.com/2018/08/29/la-oks-plan-to-rename-rodeo-road-after-president-obama/">
						<img width="300" height="149" src="https://evckmir.files.wordpress.com/2018/08/obama-avenue.png?w=300" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://evckmir.files.wordpress.com/2018/08/obama-avenue.png?w=300 300w, https://evckmir.files.wordpress.com/2018/08/obama-avenue.png?w=360 360w, https://evckmir.files.wordpress.com/2018/08/obama-avenue.png 498w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="27000" data-permalink="https://kmir.com/2018/08/29/la-oks-plan-to-rename-rodeo-road-after-president-obama/obama-avenue/" data-orig-file="https://evckmir.files.wordpress.com/2018/08/obama-avenue.png" data-orig-size="498,247" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Obama Avenue" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/08/obama-avenue.png?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/08/obama-avenue.png?w=498" />					</a>
					<a href="https://kmir.com/2018/08/29/la-oks-plan-to-rename-rodeo-road-after-president-obama/">
						<h3>LA OKs Plan to Rename Rodeo Road After President Obama</h3>
					</a>
					<label class="date-time">
						<time class="entry-date published updated" datetime="August 29, 2018">August 29, 2018</time>
					</label>
<div data-gigya-link="https://kmir.com/2018/08/29/la-oks-plan-to-rename-rodeo-road-after-president-obama/" data-gigya-title="" id="gigya-share-5b872eb47ecbb" class="gigya-share"></div>				</article>
		</div>
</div><div id="text-15" class="widget widget_text">			<div class="textwidget"><p><a href="#">View More</a></p>
</div>
		</div><div id="entravision_chameleon_widget_sidebar-45" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-single-aside-bottom"><div id="adzerkwidget-15" class="widget widget_adzerkwidget"><div id="azk28395" class="adzerk medium-rectangle"></div></div></div></div><div id="entravision_chameleon_widget_sidebar-39" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-related-news"><div id="entravision_chameleon_widget_post_list-19" class="widget widget_entravision_chameleon_widget_post_list entravision-chameleon-sidebar-layout-grid-item"><h2 class="widgettitle">Related Articles</h2>		<article id="post-26536" class="post-26536 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local tag-coachella-valley tag-drowning tag-drugs tag-investigation tag-palm-springs tag-pool tag-pool-death tag-swim tag-swimming">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://kmir.com/2018/08/29/coroner-releases-name-of-man-found-dead-in-palm-springs-pool/">
			<img width="360" height="202" src="https://evckmir.files.wordpress.com/2018/05/drowning.png?w=360" class="attachment-medium size-medium wp-post-image" alt="Coroner Releases Name of Man Found Dead in Palm Springs&nbsp;Pool" title="Drowning" srcset="https://evckmir.files.wordpress.com/2018/05/drowning.png?w=360 360w, https://evckmir.files.wordpress.com/2018/05/drowning.png?w=720 720w, https://evckmir.files.wordpress.com/2018/05/drowning.png?w=300 300w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="21058" data-permalink="https://kmir.com/2018/05/22/man-drowns-in-palm-desert-home-pool/drowning/" data-orig-file="https://evckmir.files.wordpress.com/2018/05/drowning.png" data-orig-size="1425,799" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Drowning" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/05/drowning.png?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/05/drowning.png?w=1120" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://kmir.com/category/crime/" rel="tag">Crime</a></li><li><a href="https://kmir.com/category/local/" rel="tag">Local</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://kmir.com/2018/08/29/coroner-releases-name-of-man-found-dead-in-palm-springs-pool/" target="_self">
			Coroner Releases Name of Man Found Dead in Palm Springs&nbsp;Pool</a>
			</h2></div><div id="gigyasharewidget-2" class="widget widget_gigyasharewidget"><div data-gigya-link="https://kmir.com/2018/08/29/coroner-releases-name-of-man-found-dead-in-palm-springs-pool/" data-gigya-image="https://evckmir.files.wordpress.com/2018/05/drowning.png?w=300" data-gigya-title="Coroner Releases Name of Man Found Dead in Palm Springs Pool" id="gigya-share-265365b872eb485e15" class="gigya-share"></div></div></div>		</article>
					<article id="post-26996" class="post-26996 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local tag-break-ins tag-burglary tag-burglary-spree tag-coachella-valley tag-crime tag-felony tag-home-burglary tag-palm-desert tag-palm-springs tag-storage-units tag-thousand-palms">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://kmir.com/2018/08/29/alleged-palm-springs-serial-burglar-faces-more-charges/">
			<img width="360" height="203" src="https://evckmir.files.wordpress.com/2018/08/joseph-foster-ramey.jpg?w=360" class="attachment-medium size-medium wp-post-image" alt="Alleged Palm Springs Serial Burglar Faces More&nbsp;Charges" title="Joseph Foster Ramey" srcset="https://evckmir.files.wordpress.com/2018/08/joseph-foster-ramey.jpg?w=360 360w, https://evckmir.files.wordpress.com/2018/08/joseph-foster-ramey.jpg?w=720 720w, https://evckmir.files.wordpress.com/2018/08/joseph-foster-ramey.jpg?w=300 300w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="26997" data-permalink="https://kmir.com/2018/08/29/alleged-palm-springs-serial-burglar-faces-more-charges/joseph-foster-ramey/" data-orig-file="https://evckmir.files.wordpress.com/2018/08/joseph-foster-ramey.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Joseph Foster Ramey" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/08/joseph-foster-ramey.jpg?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/08/joseph-foster-ramey.jpg?w=1120" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://kmir.com/category/crime/" rel="tag">Crime</a></li><li><a href="https://kmir.com/category/local/" rel="tag">Local</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://kmir.com/2018/08/29/alleged-palm-springs-serial-burglar-faces-more-charges/" target="_self">
			Alleged Palm Springs Serial Burglar Faces More&nbsp;Charges</a>
			</h2></div><div id="gigyasharewidget-2" class="widget widget_gigyasharewidget"><div data-gigya-link="https://kmir.com/2018/08/29/alleged-palm-springs-serial-burglar-faces-more-charges/" data-gigya-image="https://evckmir.files.wordpress.com/2018/08/joseph-foster-ramey.jpg?w=300" data-gigya-title="Alleged Palm Springs Serial Burglar Faces More Charges" id="gigya-share-269965b872eb48910b" class="gigya-share"></div></div></div>		</article>
					<article id="post-26967" class="post-26967 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local tag-assault tag-banning tag-child-safety tag-coachella-valley tag-crime tag-lewd-acts tag-molestation tag-operation tag-operation-safe-child tag-riverside-county tag-sex-act tag-sex-sting">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://kmir.com/2018/08/29/sex-sting-that-led-to-banning-admin-arrest-also-netted-eight-other-collars/">
			<img width="360" height="203" src="https://evckmir.files.wordpress.com/2018/08/charles-patrick-mayer.jpg?w=360" class="attachment-medium size-medium wp-post-image" alt="Sex Sting That Led to Banning Admin Arrest Also Netted Eight Other&nbsp;Collars" title="Charles Patrick Mayer" srcset="https://evckmir.files.wordpress.com/2018/08/charles-patrick-mayer.jpg?w=360 360w, https://evckmir.files.wordpress.com/2018/08/charles-patrick-mayer.jpg?w=720 720w, https://evckmir.files.wordpress.com/2018/08/charles-patrick-mayer.jpg?w=300 300w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="26418" data-permalink="https://kmir.com/2018/08/24/jailed-banning-school-administrator-was-a-priest/charles-patrick-mayer/" data-orig-file="https://evckmir.files.wordpress.com/2018/08/charles-patrick-mayer.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Charles Patrick Mayer" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/08/charles-patrick-mayer.jpg?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/08/charles-patrick-mayer.jpg?w=1120" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://kmir.com/category/crime/" rel="tag">Crime</a></li><li><a href="https://kmir.com/category/local/" rel="tag">Local</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://kmir.com/2018/08/29/sex-sting-that-led-to-banning-admin-arrest-also-netted-eight-other-collars/" target="_self">
			Sex Sting That Led to Banning Admin Arrest Also Netted Eight Other&nbsp;Collars</a>
			</h2></div><div id="gigyasharewidget-2" class="widget widget_gigyasharewidget"><div data-gigya-link="https://kmir.com/2018/08/29/sex-sting-that-led-to-banning-admin-arrest-also-netted-eight-other-collars/" data-gigya-image="https://evckmir.files.wordpress.com/2018/08/charles-patrick-mayer.jpg?w=300" data-gigya-title="Sex Sting That Led to Banning Admin Arrest Also Netted Eight Other Collars" id="gigya-share-269675b872eb48b78a" class="gigya-share"></div></div></div>		</article>
			</div></div><div id="entravision_chameleon_widget_sidebar-41" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-bottom"><div id="gigyareactionswidget-2" class="widget widget_gigyareactionswidget"><div id="gigya-reactions-5b872eb48c5b3" class="gigya-reactions" data-gigya-id="26996" data-gigya-button-template="&lt;div class=&quot;vote&quot;&gt;$count&lt;/div&gt;&lt;button class=&quot;button&quot; onclick=&quot;$onClick&quot;&gt;&lt;/button&gt;" data-gigya-reactions="care,like,bored,notcare,outraged" data-gigya-count-type="percentage" data-gigya-layout="vertical"></div></div><div id="gigyacommentswidget-2" class="widget widget_gigyacommentswidget"><div id="gigya-comments" data-gigya-id="26996" data-gigya-title="Alleged Palm Springs Serial Burglar Faces More Charges" data-gigya-category="Comentarios"></div></div></div></div>		</main><!-- #main -->
		<aside id="secondary" class="widget-area" role="complementary">
	</aside><!-- #secondary -->
	</div><!-- .site-container -->
</div><!-- #content -->
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-container">
					<div id="entravision_chameleon_widget_sidebar-4" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-footer-newsletter"><div id="entravision_social_widget-2" class="widget widget_entravision_social_widget"><h2>Connect With Us </h2><ul class="social"><li class="facebook">
			<a href="http://www.facebook.com/kmirnews" target="_blank" title="Follow us on Facebook"></a>
		</li><li class="twitter">
			<a href="http://www.twitter.com/kmirnews" target="_blank" title="Follow us on Twitter"></a>
		</li><li class="instagram">
			<a href="http://www.instagram.com/kmirnews" target="_blank" title="Follow us on Instagram"></a>
		</li></ul></div><div id="icontact_newsletter_signup_widget-3" class="widget widget_icontact_newsletter_signup_widget">	<div id="icontact-newsletter-widget" class="icontact">
		<p id="icontact_form_close">Close</p>
<h3>Do Not Miss Anything</h3><h4>#KMIR<span>News</span></h4><p>Receive a weekly email with the most relevant and viral of what you have to know.</p><form id="ic_signupform" method="POST" action="https://app.icontact.com/icp/core/mycontacts/signup/designer/form/?id=195&cid=677595&lid=16928">
			<div>
				<input type="text" class="icontact-newsletter-text" placeholder="Write your email here" name="data[email]">
				<input type="checkbox" alt="" name="data[listGroups][]" value="74630" checked="checked" style="visibility: hidden !important;">
				<input type="submit" value="Subscribe Now" class="icontact-newsletter-subscribe">
			</div>
		</form></div>	</div>
<div id="text-34" class="widget widget_text"><h2 class="widgettitle">Download our app here</h2>			<div class="textwidget"><p><a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_2a3d6d6cc4b5e77238c1fc1bb6cdd681&amp;hl=en" target="_blank" class="google-play">Google Play</a><br />
<a href="https://www.apple.com/lae/ios/app-store/" target="_blank" class="app-store">App Store</a></p>
</div>
		</div></div><div id="entravision_chameleon_widget_sidebar-5" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-footer-navigation"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-menu-secondary-container"><ul id="menu-menu-secondary" class="menu"><li id="menu-item-16564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16564"><a href="https://kmir.com/category/family-first/">Family First</a></li>
<li id="menu-item-16565" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16565"><a href="https://kmir.com/category/local/">Local</a></li>
<li id="menu-item-16566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16566"><a href="https://kmir.com/category/national/">National</a></li>
<li id="menu-item-16567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16567"><a href="https://kmir.com/category/sports/">Sports</a></li>
<li id="menu-item-16578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16578"><a href="https://kmir.com/weather/">Weather</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-menu-footer-container"><ul id="menu-menu-footer" class="menu"><li id="menu-item-16628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16628"><a target="_blank" href="http://www.entravision.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-16629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16629"><a target="_blank" href="http://www.entravision.com/termsofsales/">Terms Of Sales</a></li>
<li id="menu-item-16630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16630"><a target="_blank" href="http://www.entravision.com/terms-of-use/#privacy">Privacy Policy</a></li>
<li id="menu-item-16631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16631"><a target="_blank" href="https://entravision.csod.com/ats/careersite/search.aspx?site=1&#038;c=entravision">Jobs</a></li>
<li id="menu-item-16632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16632"><a target="_blank" href="http://www.entravision.com/mobile-tc/">Mobile Terms Of Use</a></li>
<li id="menu-item-16650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16650"><a href="https://kmir.com/advertise-with-kmir/">Advertise with KMIR</a></li>
<li id="menu-item-16651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16651"><a target="_blank" href="https://kmir.com/tv-guide/">TV Guide</a></li>
<li id="menu-item-16652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16652"><a href="https://kmir.com/closed-caption-concerns/">Closed Caption Concerns</a></li>
<li id="menu-item-16653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16653"><a href="https://kmir.com/about-us/">About Us</a></li>
<li id="menu-item-16654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16654"><a target="_blank" href="https://evckmir.files.wordpress.com/2018/03/eeo-kmir-2.pdf">EEO Public File Report</a></li>
<li id="menu-item-16736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16736"><a target="_blank" href="https://publicfiles.fcc.gov">FCC Public File</a></li>
<li id="menu-item-17578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17578"><a href="mailto:news@kmir.com">iReport</a></li>
<li id="menu-item-17953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17953"><a href="https://kmir.com/complete-contest-rules/">Complete Contest Rules</a></li>
</ul></div></div><div id="text-31" class="widget widget_text">			<div class="textwidget"><p>Copyright © 2018 Entravision – All rights reserved.</p>
</div>
		</div></div><div id="backtotopwidget-2" class="widget widget_backtotopwidget"><a href="#" id="back-to-top" role="back-to-top"></a></div><div id="gigyaloginformwidget-2" class="widget widget_gigyaloginformwidget"><div>
	<a href="javascript:void(0)" id="close-login">Close Login</a>
	<div id="gigya-login-container"></div>
</div>
		</div>				</div><!-- .site-container -->
			</footer><!-- #colophon -->
		</div><!-- #page -->
		<!-- wpcom_wp_footer -->
 <div id="fb-root"></div>
 <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
   js.async = true;
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<script>
var dataLayer = dataLayer || [];
dataLayer.push( { "meta_description": " " } );
dataLayer.push( { "meta_keywords": " " } );
dataLayer.push( { "meta_title": " " } );
dataLayer.push( { "page_type": "detail" } );
dataLayer.push( { "post_type": "post" } );
dataLayer.push( { "published_date_time": "2018-08-29 14:44:57" } );
dataLayer.push( { "slug": "alleged-palm-springs-serial-burglar-faces-more-charges" } );
dataLayer.push( { "word_counter": 402 } );
dataLayer.push( { "links_counter": 0 } );
dataLayer.push( { "author_id": 135968616 } );
dataLayer.push( { "tags": "Break Ins,burglary,Burglary Spree,Coachella Valley,Crime,Felony,Home Burglary,Palm Desert,Palm Springs,Storage Units,Thousand Palms" } );
dataLayer.push( { "categories": "Crime,Local" } );
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5CP2DG');</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CP2DG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201835y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/evckmir.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/evckmir.wordpress.com\/wp-login.php?action=logout&_wpnonce=a7904500e9","homeURL":"https:\/\/kmir.com\/","postID":"26996","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<script type="text/javascript">
var adzerkIsVisible = function( el ) {
	var boundaries = el.getBoundingClientRect();

	return 	! ( boundaries.top > ( window.innerHeight || document.documentElement.clientHeight ) ||
				boundaries.left > ( window.innerWidth || document.documentElement.clientWidth ) ||
				boundaries.right < 0 ||
				boundaries.bottom < 0 );
};

var adzerkSetup	= {"publisher":"9746","banners":[{"type":"medium-rectangle","container":"azk28395","code":"","unitag_code":"2d9669de-9f04-11e8-bc82-0685dc1fc043\/t.js","container_printed":true,"type_id":"5","site_id":"302744"},{"type":"leaderboard","container":"azk79079","code":"","unitag_code":"bd076470-9f04-11e8-bc82-0685dc1fc043\/t.js","container_printed":true,"type_id":"4","site_id":"302744"},{"type":"half-page","container":"azk66454","code":"","unitag_code":"61834843-9f05-11e8-bc82-0685dc1fc043\/t.js","container_printed":true,"type_id":"43","site_id":"302744"}],"smart":false};

var adzerkLoad = function() {
	for ( var i = 0; i < adzerkSetup.banners.length; i++ ) {

		var container	= document.getElementById( adzerkSetup.banners[ i ].container );

		if ( container ) {

			if ( ( adzerkIsVisible( container ) || adzerkSetup.smart === false ) &&
				 ( typeof adzerkSetup.banners[ i ].iframe_printed === typeof undefined ) ) {

				var banner = document.createElement( 'IFRAME' );

				banner.className	= 'adzerk_async_load'
				banner.scrolling 	= 'no';
				banner.frameborder 	= '0';

				if ( ! adzerkSetup.banners[ i ].unitag_code ) {
					banner.src = '/adzerk/' +
					'?p=' + encodeURIComponent( adzerkSetup.publisher ) +
					'&s=' + encodeURIComponent( adzerkSetup.banners[ i ].site_id ) +
					'&t=' + encodeURIComponent( adzerkSetup.banners[ i ].type_id ) +
					'&c=' + encodeURIComponent( adzerkSetup.banners[ i ].code ) +
					'&i=' + encodeURIComponent( adzerkSetup.banners[ i ].container );
				} else {
					banner.src = "\/wp-content\/themes\/vip\/entravision-plugins\/adzerk\/iframe.html" +
					'?u=' + encodeURIComponent( adzerkSetup.banners[ i ].unitag_code ) +
					'&i=' + encodeURIComponent( adzerkSetup.banners[ i ].container ) + '&m=' + encodeURIComponent( "\/2018\/08\/29\/alleged-palm-springs-serial-burglar-faces-more-charges\/" );
				}

				if ( container.appendChild( banner ) ) {
					adzerkSetup.banners[ i ].iframe_printed = true;
				}
			}
		}
	}
}

window.addEventListener( 'load', function() {
	adzerkLoad();

	window.addEventListener( 'scroll', adzerkLoad );
	window.addEventListener( 'resize', adzerkLoad );
} );

function adzerkIframeEventHandler( e ) {
	var asyncLoadedBanner	= document.getElementById( e.detail.containerId );
	if ( asyncLoadedBanner ) {
		asyncLoadedBanner.classList.add( 'adzerk_async_loaded' );
		asyncLoadedBanner.addEventListener( 'click', function(){
			if ( asyncLoadedBanner.classList.contains( 'splash' ) )
				asyncLoadedBanner.classList.remove( 'adzerk_async_loaded' );
		});
	}
}

function adzerkIframeClickHandler( e ) {
	var asyncLoadedBanner	= document.getElementById( e.detail.containerId );
	if ( asyncLoadedBanner ) {
		if ( asyncLoadedBanner.classList.contains( 'splash' ) )
			asyncLoadedBanner.classList.remove( 'adzerk_async_loaded' );
	}
}

window.document.addEventListener( 'adzerkIframeEvent', adzerkIframeEventHandler, false );
window.document.addEventListener( 'adzerkIframeClick', adzerkIframeClickHandler, false );
</script>
<script type="text/javascript">var gigyaSettings = {"script":"https:\/\/cdns.gigya.com\/js\/gigya.js?apiKey=3_ns6BVuh-zyv9Kyp3kZwltnXM8ZVah7rY8YCn20j7xVB8eTKx73LiLdeo_SEXbmSV&lang=en","providers":{"login":"facebook,twitter,googleplus,instagram","share":"facebook,twitter,googleplus,WhatsApp,Email"}};</script><script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var list_slider = {"sliders":[{"selector":".what-you-see-slider","autoplay":false,"duration":4,"transition_duration":500,"transition_timing_function":"ease-out","bullets":false,"navigation":true,"infinite":false}]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_kmir_i18n = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var videos_brightcove_settings = {"play_on_focus_threshold":"0.25"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var back_to_top_i18n = {"duration":"2","show_since":"300"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlNtuwyAMhl9oFK2HTbuY9iiVQ7zECYcMA13efqStunSVKtFMSiIw/v74AMjDIJSzAW2QHcsaEykcvlcdP8nZkoli0LEhy1JTjyy/IkZswdYa/R1n5YzJJnGCuomuJB9owBLoyvAXDC2a7JZokHnqIRGTsxexDhKw8jQECTxa9TheO1MIN9SMcPqu0roQ1sRBsKYa/Xy8MmQLlRjBq1agzf1SWEulgXlJIad+uNIojsuiN+RnUgua2cHNLi3JwPVUXILYqOktpFJum2NZeWraoFzCs+UxmSXsLIRBwyiyx6dT8UZtdhbXYtLsjtICLOgxkLoHQJ03qKjASwMc0OeRyD/0PofAv7ZChZyS6hfsWEzZoZRvwVTRN+j3+faJUxGuLf9wFB8+CTT5gQqXQSFf5Xrug8vPsbuz6TmrD/P+vNtsXnfb7dtL9wMrxlqg'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'142061424','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'142061424','v':'wpcom','tz':'-7','user_id':'0','post':'26996','subd':'evckmir'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=142061424&v=wpcomvt&tz=-7&user_id=0&post=26996&subd=evckmir&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdTX3k9PVAyaCUxZEJveEddWXl6cHpqS0lyUixJUXE9UGQmSVBdNjhzOFFmZ3omWzBFWFYzeF15aT8uMCZKWjRuSURZRDErNFhuXUw9TkNTJS0xZUp8VH5sUEhxMy0leDVGby1pZnZSV0JbdzAvVEZrUGklfFdfP3Jmc3VSV092UzVaci9KWHJBNS0sbGI5OFV4a3U0fHhiZyUxZ3ImW3R+Vm94Q3FrNVlJcC1OSmRDZFR1Wy5STTVrbFp8TjNZWUNzfjFjPW1hSDgs'}]);
_stq.push([ 'clickTrackerInit', '142061424', '26996' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>	</body>
</html>
