<!DOCTYPE html>
<html lang="en">
	<head>
<meta name="description" content="WEEK 3 FINAL SCORES: Thursday, September 6th – Week 3 Yucca Valley 0, Palm Desert 42 La Quinta 0, Citrus Valley 38 Friday, September 7th – Week 3 Indio 0, Shadow Hills 70 *Game of the Week Beaumont 28, Banning 20 *War of the Wheel Rivalry Aquinas 35, Xavier Prep 0 T..." />
<meta name="keywords" content="sports, football, prep football" /><meta name="apple-itunes-app" content="app-id=530513757">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_2a3d6d6cc4b5e77238c1fc1bb6cdd681">

<title>Friday Night Lights: Week 3 Highlights and Final Scores &#8211; KMIR &#8211; Palm Springs News, Weather, Traffic, Breaking News</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kmir.com&amp;id=142061424&amp;t=1536397490&amp;back=https%3A%2F%2Fkmir.com%2F2018%2F09%2F08%2Ffriday-night-lights-week-3-highlights-and-final-scores%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//evckmir.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="KMIR - Palm Springs News, Weather, Traffic, Breaking News &raquo; Feed" href="https://kmir.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KMIR - Palm Springs News, Weather, Traffic, Breaking News &raquo; Comments Feed" href="https://kmir.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KMIR - Palm Springs News, Weather, Traffic, Breaking News &raquo; Friday Night Lights: Week 3 Highlights and Final&nbsp;Scores Comments Feed" href="https://kmir.com/2018/09/08/friday-night-lights-week-3-highlights-and-final-scores/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydkNFOwzAMRX8IL+pgwAviW9LMpF7jJIrTlf390kYDBiNIvES+ls/1ddQcwQSf0WfFE0Q3WfKi5mgCgzA5PH1TGyNyp25jjkYUdcActRlhVa1xExKWPkedlwnGPWl0yGWshc20t5gLLpcaMr43EY6Pl0VLOZR4zWT14r6PCUWgvEwTQx5Ktj8u4iV9PX0NeNWpKCkfMhVaPoofnnWVOlJURSZ9JKHgwQyayw8Fv3r3WlBJPjncMPn/eYxMqXqAkLe/WN34fQmGtIN6x1fRgi0GcMHoXIJcCXhzmlILTdi7YEtp19yfcoFe+aXb3Xfbh+dt93Q4AzFxEWg=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://evckmir.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://kmir.com/2018/09/08/friday-night-lights-week-3-highlights-and-final-scores/" />
<link rel='shortlink' href='https://wp.me/p9C4Fi-77g' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fkmir.com%2F2018%2F09%2F08%2Ffriday-night-lights-week-3-highlights-and-final-scores%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fkmir.com%2F2018%2F09%2F08%2Ffriday-night-lights-week-3-highlights-and-final-scores%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Friday Night Lights: Week 3 Highlights and Final Scores" />
<meta property="og:url" content="https://kmir.com/2018/09/08/friday-night-lights-week-3-highlights-and-final-scores/" />
<meta property="og:description" content="WEEK 3 FINAL SCORES: Thursday, September 6th – Week 3 Yucca Valley 0, Palm Desert 42 La Quinta 0, Citrus Valley 38 Friday, September 7th – Week 3 Indio 0, Shadow Hills 70 *Game of the Week Beaumont…" />
<meta property="article:published_time" content="2018-09-08T07:10:06+00:00" />
<meta property="article:modified_time" content="2018-09-08T07:11:00+00:00" />
<meta property="og:site_name" content="KMIR - Palm Springs News, Weather, Traffic, Breaking News" />
<meta property="og:image" content="https://evckmir.files.wordpress.com/2018/08/fnl4.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="540" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Friday Night Lights: Week 3 Highlights and Final&nbsp;Scores" />
<meta name="twitter:image" content="https://evckmir.files.wordpress.com/2018/08/fnl4.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://kmir.com/osd.xml" title="KMIR - Palm Springs News, Weather, Traffic, Breaking News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://kmir.com/xmlrpc.php"><script type="application/ld+json">
{
	"@context" 	: "http://schema.org",
	"@type" 	: "Organization",
	"name" 		: "KMIR - Palm Springs News, Weather, Traffic, Breaking News",
	"url" 		: "https://kmir.com",
	"sameAs" 	: [
					"https://www.facebook.com/nbcpalmsprings/",
					"https://twitter.com/nbcpalmsprings/",
					"https://www.instagram.com/nbcpalmsprings/",
			]
}
</script>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="KMIR - Palm Springs News, Weather, Traffic, Breaking News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Palm Springs. News, Weather, Radar, Traffic, Sports, and Breaking News. KMIR is Where The News Comes First. [NBC]" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://kmir.com/feed/;icon-uri=https://evckmir.files.wordpress.com/2018/04/cropped-kmir_stacked.png?w=16" /><link rel="amphtml" href="https://kmir.com/2018/09/08/friday-night-lights-week-3-highlights-and-final-scores/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://evckmir.files.wordpress.com/2018/04/cropped-kmir_stacked.png?w=32" sizes="32x32" />
<link rel="icon" href="https://evckmir.files.wordpress.com/2018/04/cropped-kmir_stacked.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://evckmir.files.wordpress.com/2018/04/cropped-kmir_stacked.png?w=180" />
<meta name="msapplication-TileImage" content="https://evckmir.files.wordpress.com/2018/04/cropped-kmir_stacked.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=9C4Fi&#038;cscache=6&#038;csrev=4" />
		</head>
	<body class="post-template-default single single-post postid-27358 single-format-standard wp-custom-logo mp6 customizer-styles-applied category-sports highlander-enabled highlander-light">
		<div id="page" class="site">
			<header id="masthead" class="site-header" role="banner">
				<div class="site-container">
					<div id="entravision_chameleon_widget_sidebar-6" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-top"><div id="entravision_chameleon_widget_sidebar-3" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-header-top"><div id="adzerkwidget-2" class="widget widget_adzerkwidget"><div id="azk83260" class="adzerk leaderboard"></div></div></div></div><div id="entravision_chameleon_widget_sidebar-7" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-bottom"><div id="entravision_chameleon_widget_logo-2" class="widget widget_entravision_chameleon_widget_logo"><a href="https://kmir.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="982" height="174" src="https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png" class="custom-logo" alt="KMIR" itemprop="logo" srcset="https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png 982w, https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png?w=300&amp;h=53 300w, https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png?w=360&amp;h=64 360w, https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png?w=768&amp;h=136 768w" sizes="(max-width: 982px) 100vw, 982px" data-attachment-id="16682" data-permalink="https://kmir.com/logo-kmir-horizontal/" data-orig-file="https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png" data-orig-size="982,174" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KMIR" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/03/logo-kmir-horizontal.png?w=982" /></a></div><div id="hamburgermenuwidget-2" class="widget widget_hamburgermenuwidget"><a href="javascript:void(0)" id="mobile-menu" class="" role="mobile-menu"></a></div><div id="gigyaloginwidget-2" class="widget widget_gigyaloginwidget">			<div class="login">
				<a href="javascript:void(0)" id="gigya-login" data-gigya-logged-in-message="&lt;img src=&quot;[thumbnailURL]&quot;&gt;" data-gigya-container="gigya-login-container"><h2>Login</h2></a>			</div>
</div><div id="entravision_chameleon_widget_sidebar-8" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-navigation"><div id="entravision_chameleon_widget_sidebar-70" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-header-search"><div id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://kmir.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Go" />
			</form></div><div id="searchformbuttonwidget-2" class="widget widget_searchformbuttonwidget"><a href="javascript:void(0)" class="search-form-control-button" role="search-form-control"></a></div></div><div id="entravision_social_widget-3" class="widget widget_entravision_social_widget"><ul class="social"><li class="facebook">
			<a href="https://www.facebook.com/nbcpalmsprings/" target="_blank" title="Follow us on Facebook"></a>
		</li><li class="twitter">
			<a href="https://twitter.com/nbcpalmsprings/" target="_blank" title="Follow us on Twitter"></a>
		</li><li class="instagram">
			<a href="https://www.instagram.com/nbcpalmsprings/" target="_blank" title="Follow us on Instagram"></a>
		</li></ul></div><div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-menu-top-container"><ul id="menu-menu-top" class="menu"><li id="menu-item-16551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16551"><a href="https://kmir.com/category/local/">Local</a>
<ul class="sub-menu">
	<li id="menu-item-16556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16556"><a href="https://kmir.com/category/community/">Community</a></li>
	<li id="menu-item-16557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16557"><a href="https://kmir.com/category/crime/">Crime</a></li>
	<li id="menu-item-16563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16563"><a href="https://kmir.com/category/you-ask-we-investigate/">You Ask. We Investigate.®</a></li>
	<li id="menu-item-16562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16562"><a href="https://kmir.com/category/traffic/">Traffic</a></li>
</ul>
</li>
<li id="menu-item-16552" class="national menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16552"><a href="https://kmir.com/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-23512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23512"><a href="https://kmir.com/category/politics/">Politics</a></li>
	<li id="menu-item-16558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16558"><a href="https://kmir.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-17858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17858"><a href="https://kmir.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-19479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19479"><a href="https://kmir.com/category/salton-sea-crisis/">Salton Sea Crisis</a></li>
</ul>
</li>
<li id="menu-item-16554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16554"><a href="https://kmir.com/category/trending-now/">Trending</a></li>
<li id="menu-item-16553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16553"><a href="https://kmir.com/category/sports/">Sports</a></li>
<li id="menu-item-16679" class="family-first menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16679"><a href="https://kmir.com/category/family-first/">Family First</a>
<ul class="sub-menu">
	<li id="menu-item-23704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23704"><a href="https://kmir.com/category/your-voice/">Your Voice</a></li>
	<li id="menu-item-16559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16559"><a href="https://kmir.com/category/health/">Health</a></li>
	<li id="menu-item-16560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16560"><a href="https://kmir.com/category/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-23510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23510"><a href="https://kmir.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-23511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23511"><a href="https://kmir.com/category/news-team/">News Team</a></li>
	<li id="menu-item-17954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17954"><a href="https://kmir.com/contests/">Contests</a></li>
</ul>
</li>
</ul></div></div></div></div>				</div><!-- .site-container -->
			</header><!-- #masthead -->
<div id="content" class="site-content">
	<div class="site-container">
		<main id="main" class="site-main" role="main">
			<div id="entravision_chameleon_widget_sidebar-47" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-single-content-wrapper"><div id="entravision_chameleon_widget_sidebar-38" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item"><div id="entravision_chameleon_widget_sidebar-61" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item-media"><div id="entravision_chameleon_widget_post_featured_image-6" class="widget widget_entravision_chameleon_widget_post_featured_image"><img width="960" height="540" src="https://evckmir.files.wordpress.com/2018/08/fnl4.jpg?w=960" class="attachment-large size-large wp-post-image" alt="Friday Night Lights: Week 3 Highlights and Final&nbsp;Scores" title="Friday Night Lights: Week 3 Highlights and Final&nbsp;Scores" srcset="https://evckmir.files.wordpress.com/2018/08/fnl4.jpg 960w, https://evckmir.files.wordpress.com/2018/08/fnl4.jpg?w=300 300w, https://evckmir.files.wordpress.com/2018/08/fnl4.jpg?w=360 360w, https://evckmir.files.wordpress.com/2018/08/fnl4.jpg?w=768 768w" sizes="(max-width: 960px) 100vw, 960px" data-attachment-id="27182" data-permalink="https://kmir.com/2018/08/31/friday-night-lights-week-2-highlights-and-final-scores-pt-2/fnl-5/" data-orig-file="https://evckmir.files.wordpress.com/2018/08/fnl4.jpg" data-orig-size="960,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/08/fnl4.jpg?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/08/fnl4.jpg?w=960" /></div><div id="entravision_chameleon_widget_sidebar-62" class="widget widget_entravision_chameleon_widget_sidebar sticky-video entravision-chameleon-sidebar-layout-sticky-video-wrapper"></div></div><div id="entravision_chameleon_widget_sidebar-46" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-main-item-data"><div id="entravision_chameleon_widget_post_terms-3" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://kmir.com/category/sports/" rel="tag">Sports</a></li></ul></div><div id="entravision_chameleon_widget_post_title-4" class="widget widget_entravision_chameleon_widget_post_title"><h1 class="entry-title">Friday Night Lights: Week 3 Highlights and Final&nbsp;Scores</h1></div><div id="staffmemberpostwidget-2" class="widget widget_staffmemberpostwidget"><p>
<span>Amy Zimmer</span>
<a href="https://kmir.com/staff-member/amy-zimmer/" title="Amy Zimmer">Connect</a>
</p>
</div><div id="entravision_chameleon_widget_post_date-3" class="widget widget_entravision_chameleon_widget_post_date"><time class="entry-date published" datetime="2018-09-08T00:10:06+00:00">September 8, 2018 12:10 AM</time><time class="updated" datetime="2018-09-08T00:11:00+00:00">September 8, 2018 12:11 AM</time></div><div id="facebooklikewidget-3" class="widget widget_facebooklikewidget"><div class="fb-like" id="fb-like-27358&quot; data-href=&quot;https://kmir.com/2018/09/08/friday-night-lights-week-3-highlights-and-final-scores/" data-size="small" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div></div><div id="gigyasharewidget-3" class="widget widget_gigyasharewidget"><div data-gigya-link="https://kmir.com/2018/09/08/friday-night-lights-week-3-highlights-and-final-scores/" data-gigya-image="https://evckmir.files.wordpress.com/2018/08/fnl4.jpg?w=300" data-gigya-title="Friday Night Lights: Week 3 Highlights and Final Scores" data-gigya-preload="1" id="gigya-share-273585b9390b270894" class="gigya-share"></div></div><div id="entravision_chameleon_widget_post_content-2" class="widget widget_entravision_chameleon_widget_post_content"><div id="entravision_chameleon_widget_post_content-2" class="widget widget_entravision_chameleon_widget_post_content">
<p><strong>WEEK 3 FINAL SCORES:</strong></p>
</div>
<p><strong>Thursday, September 6th – Week 3</strong></p>
<p>Yucca Valley 0, <strong>Palm Desert 42</strong></p>
<p>La Quinta 0, <strong>Citrus Valley 38</strong></p>
<p><strong>Friday, September 7th – Week 3</strong></p>
<p>Indio 0, <strong>Shadow Hills 70</strong> *Game of the Week</p>
<p><strong>Beaumont 28</strong>, Banning 20 *War of the Wheel Rivalry</p>
<p><strong>Aquinas 35</strong>, Xavier Prep 0</p>
<p>Tustin 7, <strong>Palm Springs 41</strong></p>
<p>Jurupa Valley 12, <strong>Desert Hot Springs 38</strong></p>
<p><strong>Palo Verde Valley 44</strong>, Desert Mirage 21</p>
<p><strong>Central 49,</strong> Coachella Valley 6</p>
<p>Rancho Mirage 7, <strong>Citrus Hill 36</strong></p>
<p>Cathedral City 6, <strong>Perris 9</strong></p>
<p>Twentynine Palms *BYE</p>
</div><div id="gallerieswidget-2" class="widget widget_gallerieswidget"><div class="gallery"><a href="#" class="full"></a><a href="#" class="previous"></a><a href="#" class="next"></a><nav><div class="navigation"><a href="#"><img data-lazy-custom="1" data-lazy-src="https://evckmir.files.wordpress.com/2018/09/img_5110.jpg?w=300" src="https://s2.wp.com/wp-content/themes/vip/entravision-chameleon/img/1x1.trans.gif" alt="" /></a><a href="#"><img data-lazy-custom="1" data-lazy-src="https://evckmir.files.wordpress.com/2018/09/img_5113.jpg?w=300" src="https://s2.wp.com/wp-content/themes/vip/entravision-chameleon/img/1x1.trans.gif" alt="" /></a><a href="#"><img data-lazy-custom="1" data-lazy-src="https://evckmir.files.wordpress.com/2018/09/img_51111.jpg?w=300" src="https://s2.wp.com/wp-content/themes/vip/entravision-chameleon/img/1x1.trans.gif" alt="" /></a><a href="#"><img data-lazy-custom="1" data-lazy-src="https://evckmir.files.wordpress.com/2018/09/img_5112.jpg?w=300" src="https://s2.wp.com/wp-content/themes/vip/entravision-chameleon/img/1x1.trans.gif" alt="" /></a><a href="#"><img data-lazy-custom="1" data-lazy-src="https://evckmir.files.wordpress.com/2018/09/img_5109.jpg?w=300" src="https://s2.wp.com/wp-content/themes/vip/entravision-chameleon/img/1x1.trans.gif" alt="" /></a><a href="#"><img data-lazy-custom="1" data-lazy-src="https://evckmir.files.wordpress.com/2018/09/img_5108.jpg?w=300" src="https://s2.wp.com/wp-content/themes/vip/entravision-chameleon/img/1x1.trans.gif" alt="" /></a><a href="#"><img data-lazy-custom="1" data-lazy-src="https://evckmir.files.wordpress.com/2018/09/img_5107.jpg?w=300" src="https://s2.wp.com/wp-content/themes/vip/entravision-chameleon/img/1x1.trans.gif" alt="" /></a></div></nav><ul><li><figure id="attachment-27366"><div id="share-5b9390b2722d0" class="social"></div><img src="https://evckmir.files.wordpress.com/2018/09/img_5110.jpg?w=640" /></figure><li><figure id="attachment-27365"><div id="share-5b9390b27243b" class="social"></div><img src="https://evckmir.files.wordpress.com/2018/09/img_5113.jpg?w=640" /></figure><li><figure id="attachment-27364"><div id="share-5b9390b272559" class="social"></div><img src="https://evckmir.files.wordpress.com/2018/09/img_51111.jpg?w=640" /></figure><li><figure id="attachment-27362"><div id="share-5b9390b27266e" class="social"></div><img src="https://evckmir.files.wordpress.com/2018/09/img_5112.jpg?w=640" /></figure><li><figure id="attachment-27359"><div id="share-5b9390b272784" class="social"></div><img src="https://evckmir.files.wordpress.com/2018/09/img_5109.jpg?w=640" /></figure><li><figure id="attachment-27360"><div id="share-5b9390b272899" class="social"></div><img src="https://evckmir.files.wordpress.com/2018/09/img_5108.jpg?w=640" /></figure><li><figure id="attachment-27361"><div id="share-5b9390b2729aa" class="social"></div><img src="https://evckmir.files.wordpress.com/2018/09/img_5107.jpg?w=640" /></figure></ul><div class="loader"></div></div></div><div id="gigyasharewidget-4" class="widget widget_gigyasharewidget"><div data-gigya-link="https://kmir.com/2018/09/08/friday-night-lights-week-3-highlights-and-final-scores/" data-gigya-image="https://evckmir.files.wordpress.com/2018/08/fnl4.jpg?w=300" data-gigya-title="Friday Night Lights: Week 3 Highlights and Final Scores" data-gigya-preload="1" id="gigya-share-273585b9390b272c9d" class="gigya-share"></div></div><div id="facebooklikewidget-2" class="widget widget_facebooklikewidget"><div class="fb-like" id="fb-like-27358&quot; data-href=&quot;https://kmir.com/2018/09/08/friday-night-lights-week-3-highlights-and-final-scores/" data-size="small" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div></div></div></div><div id="entravision_chameleon_widget_sidebar-40" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-aside"><div id="entravision_chameleon_widget_sidebar-44" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-aside-top"><div id="entravision_chameleon_widget_sidebar-43" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-single-aside-top"><div id="adzerkwidget-17" class="widget widget_adzerkwidget"><div id="azk65304" class="adzerk half-page"></div></div></div></div><div id="most_read_posts_widget-3" class="widget widget_most_read_posts_widget">		<div id="most-read-posts-container">
			<h2>Most Popular Stories</h2>
				<article class="most-read-post">
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/sports/">Sports</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/football/">football</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/prep-football/">prep football</a>
					</label>
					<a href="https://kmir.com/2018/09/08/friday-night-lights-week-3-highlights-and-final-scores/">
						<img width="300" height="169" src="https://evckmir.files.wordpress.com/2018/08/fnl4.jpg?w=300" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://evckmir.files.wordpress.com/2018/08/fnl4.jpg?w=300 300w, https://evckmir.files.wordpress.com/2018/08/fnl4.jpg?w=600 600w, https://evckmir.files.wordpress.com/2018/08/fnl4.jpg?w=360 360w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="27182" data-permalink="https://kmir.com/2018/08/31/friday-night-lights-week-2-highlights-and-final-scores-pt-2/fnl-5/" data-orig-file="https://evckmir.files.wordpress.com/2018/08/fnl4.jpg" data-orig-size="960,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/08/fnl4.jpg?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/08/fnl4.jpg?w=960" />					</a>
					<a href="https://kmir.com/2018/09/08/friday-night-lights-week-3-highlights-and-final-scores/">
						<h3>Friday Night Lights: Week 3 Highlights and Final Scores</h3>
					</a>
					<label class="date-time">
						<time class="entry-date published updated" datetime="September 8, 2018">September 8, 2018</time>
					</label>
<div data-gigya-link="https://kmir.com/2018/09/08/friday-night-lights-week-3-highlights-and-final-scores/" data-gigya-title="" id="gigya-share-5b9390b276400" class="gigya-share"></div>				</article>
				<article class="most-read-post">
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/community/">Community</a>
					</label>
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/local/">Local</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/cathedral-city/">Cathedral City</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/coachella/">Coachella</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/coachella-valley/">Coachella Valley</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/conference/">Conference</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/desert-hot-springs/">Desert Hot Springs</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/discussion/">Discussion</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/economy/">Economy</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/indio/">Indio</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/la-quinta/">La Quinta</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/mayors/">Mayors</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/palm-desert/">Palm Desert</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/palm-springs/">Palm Springs</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/panel/">Panel</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/rancho-mirage/">Rancho Mirage</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/real-estate-market/">Real Estate Market</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/state-of-affairs/">State Of Affairs</a>
					</label>
					<label class="taxonomy-post_format">
						<a href="https://kmir.com/type/video/">Video</a>
					</label>
					<a href="https://kmir.com/2018/09/07/at-annual-conference-coachella-valley-mayors-say-public-safety-costs-increasing-year-after-year/">
						<img width="300" height="225" src="https://evckmir.files.wordpress.com/2018/09/img_3638.jpg?w=300" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://evckmir.files.wordpress.com/2018/09/img_3638.jpg?w=300 300w, https://evckmir.files.wordpress.com/2018/09/img_3638.jpg?w=600 600w, https://evckmir.files.wordpress.com/2018/09/img_3638.jpg?w=360 360w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="27351" data-permalink="https://kmir.com/2018/09/07/at-annual-conference-coachella-valley-mayors-say-public-safety-costs-increasing-year-after-year/img_3638/" data-orig-file="https://evckmir.files.wordpress.com/2018/09/img_3638.jpg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1536323823&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3638" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/09/img_3638.jpg?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/09/img_3638.jpg?w=640" />					</a>
					<a href="https://kmir.com/2018/09/07/at-annual-conference-coachella-valley-mayors-say-public-safety-costs-increasing-year-after-year/">
						<h3>At Annual Conference, Coachella Valley Mayors Say Public Safety Costs Increasing Year After Year</h3>
					</a>
					<label class="date-time">
						<time class="entry-date published updated" datetime="September 7, 2018">September 7, 2018</time>
					</label>
<div data-gigya-link="https://kmir.com/2018/09/07/at-annual-conference-coachella-valley-mayors-say-public-safety-costs-increasing-year-after-year/" data-gigya-title="" id="gigya-share-5b9390b2772d6" class="gigya-share"></div>				</article>
				<article class="most-read-post">
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/community/">Community</a>
					</label>
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/crime/">Crime</a>
					</label>
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/local/">Local</a>
					</label>
					<label class="taxonomy-post_format">
						<a href="https://kmir.com/type/video/">Video</a>
					</label>
					<a href="https://kmir.com/2018/09/07/the-social-impact-of-matthew-shepard-20-years-after-his-murder/">
						<img width="300" height="225" src="https://evckmir.files.wordpress.com/2018/09/1280x960_60829p00-gmotz.jpg?w=300" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://evckmir.files.wordpress.com/2018/09/1280x960_60829p00-gmotz.jpg?w=300 300w, https://evckmir.files.wordpress.com/2018/09/1280x960_60829p00-gmotz.jpg?w=600 600w, https://evckmir.files.wordpress.com/2018/09/1280x960_60829p00-gmotz.jpg?w=360 360w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="27349" data-permalink="https://kmir.com/2018/09/07/the-social-impact-of-matthew-shepard-20-years-after-his-murder/1280x960_60829p00-gmotz/" data-orig-file="https://evckmir.files.wordpress.com/2018/09/1280x960_60829p00-gmotz.jpg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1280x960_60829P00-GMOTZ" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/09/1280x960_60829p00-gmotz.jpg?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/09/1280x960_60829p00-gmotz.jpg?w=1120" />					</a>
					<a href="https://kmir.com/2018/09/07/the-social-impact-of-matthew-shepard-20-years-after-his-murder/">
						<h3>The Social Impact of Matthew Shepard 20 Years After His Murder</h3>
					</a>
					<label class="date-time">
						<time class="entry-date published updated" datetime="September 7, 2018">September 7, 2018</time>
					</label>
<div data-gigya-link="https://kmir.com/2018/09/07/the-social-impact-of-matthew-shepard-20-years-after-his-murder/" data-gigya-title="" id="gigya-share-5b9390b277bba" class="gigya-share"></div>				</article>
				<article class="most-read-post">
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/community/">Community</a>
					</label>
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/local/">Local</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/basketball-coach/">basketball coach</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/beaumont/">Beaumont</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/dream-come-true/">Dream Come True</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/game-show/">Game Show</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/hino/">hino</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/lego/">lego</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/mitch-hino/">Mitch Hino</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/robotics/">Robotics</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/san-gorgonio-middle-school/">San Gorgonio Middle School</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/wheel-of-fortune/">Wheel of Fortune</a>
					</label>
					<label class="taxonomy-post_format">
						<a href="https://kmir.com/type/video/">Video</a>
					</label>
					<a href="https://kmir.com/2018/09/07/beaumont-teacher-lands-on-dream-game-show/">
						<img width="300" height="169" src="https://evckmir.files.wordpress.com/2018/09/img_2799.png?w=300" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://evckmir.files.wordpress.com/2018/09/img_2799.png?w=300 300w, https://evckmir.files.wordpress.com/2018/09/img_2799.png?w=600 600w, https://evckmir.files.wordpress.com/2018/09/img_2799.png?w=360 360w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="27345" data-permalink="https://kmir.com/2018/09/07/beaumont-teacher-lands-on-dream-game-show/img_2799/" data-orig-file="https://evckmir.files.wordpress.com/2018/09/img_2799.png" data-orig-size="2208,1242" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mr. Hino&#8217;s class" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/09/img_2799.png?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/09/img_2799.png?w=1120" />					</a>
					<a href="https://kmir.com/2018/09/07/beaumont-teacher-lands-on-dream-game-show/">
						<h3>Beaumont Teacher Lands on Dream Game Show</h3>
					</a>
					<label class="date-time">
						<time class="entry-date published updated" datetime="September 7, 2018">September 7, 2018</time>
					</label>
<div data-gigya-link="https://kmir.com/2018/09/07/beaumont-teacher-lands-on-dream-game-show/" data-gigya-title="" id="gigya-share-5b9390b278625" class="gigya-share"></div>				</article>
				<article class="most-read-post">
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/community/">Community</a>
					</label>
					<label class="taxonomy-category">
						<a href="https://kmir.com/category/local/">Local</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/cannabis/">Cannabis</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/college-of-the-desert/">College Of The Desert</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/smoke/">Smoke</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/smoke-free/">smoke free</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/smoking/">Smoking</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/smoking-at-school/">Smoking at School</a>
					</label>
					<label class="taxonomy-post_tag">
						<a href="https://kmir.com/tag/tobacco/">tobacco</a>
					</label>
					<label class="taxonomy-post_format">
						<a href="https://kmir.com/type/video/">Video</a>
					</label>
					<a href="https://kmir.com/2018/09/07/college-of-the-desert-campuses-are-now-smoke-free/">
						<img width="300" height="169" src="https://evckmir.files.wordpress.com/2018/09/img_7029.png?w=300" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://evckmir.files.wordpress.com/2018/09/img_7029.png?w=300 300w, https://evckmir.files.wordpress.com/2018/09/img_7029.png?w=600 600w, https://evckmir.files.wordpress.com/2018/09/img_7029.png?w=360 360w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="27339" data-permalink="https://kmir.com/2018/09/07/college-of-the-desert-campuses-are-now-smoke-free/img_7029/" data-orig-file="https://evckmir.files.wordpress.com/2018/09/img_7029.png" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_7029" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/09/img_7029.png?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/09/img_7029.png?w=640" />					</a>
					<a href="https://kmir.com/2018/09/07/college-of-the-desert-campuses-are-now-smoke-free/">
						<h3>College of the Desert campuses are now smoke free</h3>
					</a>
					<label class="date-time">
						<time class="entry-date published updated" datetime="September 7, 2018">September 7, 2018</time>
					</label>
<div data-gigya-link="https://kmir.com/2018/09/07/college-of-the-desert-campuses-are-now-smoke-free/" data-gigya-title="" id="gigya-share-5b9390b279598" class="gigya-share"></div>				</article>
		</div>
</div><div id="text-15" class="widget widget_text">			<div class="textwidget"><p><a href="#">View More</a></p>
</div>
		</div><div id="entravision_chameleon_widget_sidebar-45" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-area-single-aside-bottom"><div id="adzerkwidget-15" class="widget widget_adzerkwidget"><div id="azk18892" class="adzerk medium-rectangle"></div></div></div></div><div id="entravision_chameleon_widget_sidebar-39" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-related-news"><div id="entravision_chameleon_widget_post_list-19" class="widget widget_entravision_chameleon_widget_post_list entravision-chameleon-sidebar-layout-grid-item"><h2 class="widgettitle">Related Articles</h2>		<article id="post-27348" class="post-27348 post type-post status-publish format-video has-post-thumbnail hentry category-community category-local tag-cathedral-city tag-coachella tag-coachella-valley tag-conference tag-desert-hot-springs tag-discussion tag-economy tag-indio tag-la-quinta tag-mayors tag-palm-desert tag-palm-springs tag-panel tag-rancho-mirage tag-real-estate-market tag-state-of-affairs post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://kmir.com/2018/09/07/at-annual-conference-coachella-valley-mayors-say-public-safety-costs-increasing-year-after-year/">
			<img width="360" height="270" src="https://evckmir.files.wordpress.com/2018/09/img_3638.jpg?w=360" class="attachment-medium size-medium wp-post-image" alt="At Annual Conference, Coachella Valley Mayors Say Public Safety Costs Increasing Year After&nbsp;Year" title="IMG_3638" srcset="https://evckmir.files.wordpress.com/2018/09/img_3638.jpg?w=360 360w, https://evckmir.files.wordpress.com/2018/09/img_3638.jpg?w=300 300w, https://evckmir.files.wordpress.com/2018/09/img_3638.jpg 640w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="27351" data-permalink="https://kmir.com/2018/09/07/at-annual-conference-coachella-valley-mayors-say-public-safety-costs-increasing-year-after-year/img_3638/" data-orig-file="https://evckmir.files.wordpress.com/2018/09/img_3638.jpg" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1536323823&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_3638" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/09/img_3638.jpg?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/09/img_3638.jpg?w=640" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://kmir.com/category/community/" rel="tag">Community</a></li><li><a href="https://kmir.com/category/local/" rel="tag">Local</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://kmir.com/2018/09/07/at-annual-conference-coachella-valley-mayors-say-public-safety-costs-increasing-year-after-year/" target="_self">
			At Annual Conference, Coachella Valley Mayors Say Public Safety Costs Increasing Year After&nbsp;Year</a>
			</h2></div><div id="gigyasharewidget-2" class="widget widget_gigyasharewidget"><div data-gigya-link="https://kmir.com/2018/09/07/at-annual-conference-coachella-valley-mayors-say-public-safety-costs-increasing-year-after-year/" data-gigya-image="https://evckmir.files.wordpress.com/2018/09/img_3638.jpg?w=300" data-gigya-title="At Annual Conference, Coachella Valley Mayors Say Public Safety Costs Increasing Year After Year" id="gigya-share-273485b9390b27d997" class="gigya-share"></div></div></div>		</article>
					<article id="post-27347" class="post-27347 post type-post status-publish format-video has-post-thumbnail hentry category-community category-crime category-local post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://kmir.com/2018/09/07/the-social-impact-of-matthew-shepard-20-years-after-his-murder/">
			<img width="360" height="270" src="https://evckmir.files.wordpress.com/2018/09/1280x960_60829p00-gmotz.jpg?w=360" class="attachment-medium size-medium wp-post-image" alt="The Social Impact of Matthew Shepard 20 Years After His&nbsp;Murder" title="1280x960_60829P00-GMOTZ" srcset="https://evckmir.files.wordpress.com/2018/09/1280x960_60829p00-gmotz.jpg?w=360 360w, https://evckmir.files.wordpress.com/2018/09/1280x960_60829p00-gmotz.jpg?w=720 720w, https://evckmir.files.wordpress.com/2018/09/1280x960_60829p00-gmotz.jpg?w=300 300w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="27349" data-permalink="https://kmir.com/2018/09/07/the-social-impact-of-matthew-shepard-20-years-after-his-murder/1280x960_60829p00-gmotz/" data-orig-file="https://evckmir.files.wordpress.com/2018/09/1280x960_60829p00-gmotz.jpg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1280x960_60829P00-GMOTZ" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/09/1280x960_60829p00-gmotz.jpg?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/09/1280x960_60829p00-gmotz.jpg?w=1120" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://kmir.com/category/community/" rel="tag">Community</a></li><li><a href="https://kmir.com/category/crime/" rel="tag">Crime</a></li><li><a href="https://kmir.com/category/local/" rel="tag">Local</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://kmir.com/2018/09/07/the-social-impact-of-matthew-shepard-20-years-after-his-murder/" target="_self">
			The Social Impact of Matthew Shepard 20 Years After His&nbsp;Murder</a>
			</h2></div><div id="gigyasharewidget-2" class="widget widget_gigyasharewidget"><div data-gigya-link="https://kmir.com/2018/09/07/the-social-impact-of-matthew-shepard-20-years-after-his-murder/" data-gigya-image="https://evckmir.files.wordpress.com/2018/09/1280x960_60829p00-gmotz.jpg?w=300" data-gigya-title="The Social Impact of Matthew Shepard 20 Years After His Murder" id="gigya-share-273475b9390b280082" class="gigya-share"></div></div></div>		</article>
					<article id="post-27341" class="post-27341 post type-post status-publish format-video has-post-thumbnail hentry category-community category-local tag-basketball-coach tag-beaumont tag-dream-come-true tag-game-show tag-hino tag-lego tag-mitch-hino tag-robotics tag-san-gorgonio-middle-school tag-wheel-of-fortune post_format-post-format-video">
			<div id="entravision_chameleon_widget_post_featured_image-2" class="widget widget_entravision_chameleon_widget_post_featured_image"><a href="https://kmir.com/2018/09/07/beaumont-teacher-lands-on-dream-game-show/">
			<img width="360" height="203" src="https://evckmir.files.wordpress.com/2018/09/img_2799.png?w=360" class="attachment-medium size-medium wp-post-image" alt="Beaumont Teacher Lands on Dream Game&nbsp;Show" title="Mr. Hino&#039;s class" srcset="https://evckmir.files.wordpress.com/2018/09/img_2799.png?w=360 360w, https://evckmir.files.wordpress.com/2018/09/img_2799.png?w=720 720w, https://evckmir.files.wordpress.com/2018/09/img_2799.png?w=300 300w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="27345" data-permalink="https://kmir.com/2018/09/07/beaumont-teacher-lands-on-dream-game-show/img_2799/" data-orig-file="https://evckmir.files.wordpress.com/2018/09/img_2799.png" data-orig-size="2208,1242" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mr. Hino&#8217;s class" data-image-description="" data-medium-file="https://evckmir.files.wordpress.com/2018/09/img_2799.png?w=360" data-large-file="https://evckmir.files.wordpress.com/2018/09/img_2799.png?w=1120" /></a>
			</div><div id="entravision_chameleon_widget_sidebar-26" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-grid-item-data"><div id="entravision_chameleon_widget_post_terms-2" class="widget widget_entravision_chameleon_widget_post_terms"><ul class="cat-links"><li><a href="https://kmir.com/category/community/" rel="tag">Community</a></li><li><a href="https://kmir.com/category/local/" rel="tag">Local</a></li></ul></div><div id="entravision_chameleon_widget_post_title-2" class="widget widget_entravision_chameleon_widget_post_title"><h2 class="entry-title"><a href="https://kmir.com/2018/09/07/beaumont-teacher-lands-on-dream-game-show/" target="_self">
			Beaumont Teacher Lands on Dream Game&nbsp;Show</a>
			</h2></div><div id="gigyasharewidget-2" class="widget widget_gigyasharewidget"><div data-gigya-link="https://kmir.com/2018/09/07/beaumont-teacher-lands-on-dream-game-show/" data-gigya-image="https://evckmir.files.wordpress.com/2018/09/img_2799.png?w=300" data-gigya-title="Beaumont Teacher Lands on Dream Game Show" id="gigya-share-273415b9390b282705" class="gigya-share"></div></div></div>		</article>
			</div></div><div id="entravision_chameleon_widget_sidebar-41" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-layout-single-bottom"><div id="gigyareactionswidget-2" class="widget widget_gigyareactionswidget"><div id="gigya-reactions-5b9390b2835db" class="gigya-reactions" data-gigya-id="27358" data-gigya-button-template="&lt;div class=&quot;vote&quot;&gt;$count&lt;/div&gt;&lt;button class=&quot;button&quot; onclick=&quot;$onClick&quot;&gt;&lt;/button&gt;" data-gigya-reactions="care,like,bored,notcare,outraged" data-gigya-count-type="percentage" data-gigya-layout="vertical"></div></div><div id="gigyacommentswidget-2" class="widget widget_gigyacommentswidget"><div id="gigya-comments" data-gigya-id="27358" data-gigya-title="Friday Night Lights: Week 3 Highlights and Final Scores" data-gigya-category="Comentarios"></div></div></div></div>		</main><!-- #main -->
		<aside id="secondary" class="widget-area" role="complementary">
	</aside><!-- #secondary -->
	</div><!-- .site-container -->
</div><!-- #content -->
			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-container">
					<div id="entravision_chameleon_widget_sidebar-4" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-footer-newsletter"><div id="entravision_social_widget-2" class="widget widget_entravision_social_widget"><h2>Connect With Us </h2><ul class="social"><li class="facebook">
			<a href="https://www.facebook.com/nbcpalmsprings/" target="_blank" title="Follow us on Facebook"></a>
		</li><li class="twitter">
			<a href="https://twitter.com/nbcpalmsprings/" target="_blank" title="Follow us on Twitter"></a>
		</li><li class="instagram">
			<a href="https://www.instagram.com/nbcpalmsprings/" target="_blank" title="Follow us on Instagram"></a>
		</li></ul></div><div id="icontact_newsletter_signup_widget-3" class="widget widget_icontact_newsletter_signup_widget">	<div id="icontact-newsletter-widget" class="icontact">
		<p id="icontact_form_close">Close</p>
<h3>Do Not Miss Anything</h3><h4>#KMIR<span>News</span></h4><p>Receive a weekly email with the most relevant and viral of what you have to know.</p><form id="ic_signupform" method="POST" action="https://app.icontact.com/icp/core/mycontacts/signup/designer/form/?id=195&cid=677595&lid=16928">
			<div>
				<input type="text" class="icontact-newsletter-text" placeholder="Write your email here" name="data[email]">
				<input type="checkbox" alt="" name="data[listGroups][]" value="74630" checked="checked" style="visibility: hidden !important;">
				<input type="submit" value="Subscribe Now" class="icontact-newsletter-subscribe">
			</div>
		</form></div>	</div>
<div id="text-34" class="widget widget_text"><h2 class="widgettitle">Download our app here</h2>			<div class="textwidget"><p><a href="https://play.google.com/store/apps/details?id=com.doapps.android.mln.MLN_2a3d6d6cc4b5e77238c1fc1bb6cdd681&amp;hl=en" target="_blank" class="google-play">Google Play</a><br />
<a href="https://www.apple.com/lae/ios/app-store/" target="_blank" class="app-store">App Store</a></p>
</div>
		</div></div><div id="entravision_chameleon_widget_sidebar-5" class="widget widget_entravision_chameleon_widget_sidebar entravision-chameleon-sidebar-footer-navigation"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-menu-secondary-container"><ul id="menu-menu-secondary" class="menu"><li id="menu-item-16564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16564"><a href="https://kmir.com/category/family-first/">Family First</a></li>
<li id="menu-item-16565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16565"><a href="https://kmir.com/category/local/">Local</a></li>
<li id="menu-item-16566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16566"><a href="https://kmir.com/category/national/">National</a></li>
<li id="menu-item-16567" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16567"><a href="https://kmir.com/category/sports/">Sports</a></li>
<li id="menu-item-16578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16578"><a href="https://kmir.com/weather/">Weather</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-menu-footer-container"><ul id="menu-menu-footer" class="menu"><li id="menu-item-16628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16628"><a target="_blank" href="http://www.entravision.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-16629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16629"><a target="_blank" href="http://www.entravision.com/termsofsales/">Terms Of Sales</a></li>
<li id="menu-item-16630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16630"><a target="_blank" href="http://www.entravision.com/terms-of-use/#privacy">Privacy Policy</a></li>
<li id="menu-item-16631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16631"><a target="_blank" href="https://entravision.csod.com/ats/careersite/search.aspx?site=1&#038;c=entravision">Jobs</a></li>
<li id="menu-item-16632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16632"><a target="_blank" href="http://www.entravision.com/mobile-tc/">Mobile Terms Of Use</a></li>
<li id="menu-item-16650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16650"><a href="https://kmir.com/advertise-with-kmir/">Advertise with KMIR</a></li>
<li id="menu-item-16651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16651"><a target="_blank" href="https://kmir.com/tv-guide/">TV Guide</a></li>
<li id="menu-item-16652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16652"><a href="https://kmir.com/closed-caption-concerns/">Closed Caption Concerns</a></li>
<li id="menu-item-16653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16653"><a href="https://kmir.com/about-us/">About Us</a></li>
<li id="menu-item-16654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16654"><a target="_blank" href="https://evckmir.files.wordpress.com/2018/03/eeo-kmir-2.pdf">EEO Public File Report</a></li>
<li id="menu-item-16736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16736"><a target="_blank" href="https://publicfiles.fcc.gov">FCC Public File</a></li>
<li id="menu-item-17578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17578"><a href="mailto:news@kmir.com">iReport</a></li>
<li id="menu-item-17953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17953"><a href="https://kmir.com/complete-contest-rules/">Complete Contest Rules</a></li>
</ul></div></div><div id="text-31" class="widget widget_text">			<div class="textwidget"><p>Copyright © 2018 Entravision – All rights reserved.</p>
</div>
		</div></div><div id="backtotopwidget-2" class="widget widget_backtotopwidget"><a href="#" id="back-to-top" role="back-to-top"></a></div><div id="gigyaloginformwidget-2" class="widget widget_gigyaloginformwidget"><div>
	<a href="javascript:void(0)" id="close-login">Close Login</a>
	<div id="gigya-login-container"></div>
</div>
		</div>				</div><!-- .site-container -->
			</footer><!-- #colophon -->
		</div><!-- #page -->
		<!-- wpcom_wp_footer -->
 <div id="fb-root"></div>
 <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
   js.async = true;
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<script>
var dataLayer = dataLayer || [];
dataLayer.push( { "meta_description": " " } );
dataLayer.push( { "meta_keywords": " " } );
dataLayer.push( { "meta_title": " " } );
dataLayer.push( { "page_type": "detail" } );
dataLayer.push( { "post_type": "post" } );
dataLayer.push( { "published_date_time": "2018-09-8 00:10:06" } );
dataLayer.push( { "slug": "friday-night-lights-week-3-highlights-and-final-scores" } );
dataLayer.push( { "word_counter": 76 } );
dataLayer.push( { "links_counter": 0 } );
dataLayer.push( { "author_id": 137097539 } );
dataLayer.push( { "tags": "football,prep football" } );
dataLayer.push( { "categories": "Sports" } );
</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5CP2DG');</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5CP2DG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201836y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/evckmir.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/evckmir.wordpress.com\/wp-login.php?action=logout&_wpnonce=65e37da0ec","homeURL":"https:\/\/kmir.com\/","postID":"27358","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<script type="text/javascript">
var adzerkIsVisible = function( el ) {
	var boundaries = el.getBoundingClientRect();

	return 	! ( boundaries.top > ( window.innerHeight || document.documentElement.clientHeight ) ||
				boundaries.left > ( window.innerWidth || document.documentElement.clientWidth ) ||
				boundaries.right < 0 ||
				boundaries.bottom < 0 );
};

var adzerkSetup	= {"publisher":"9746","banners":[{"type":"medium-rectangle","container":"azk18892","code":"","unitag_code":"2d9669de-9f04-11e8-bc82-0685dc1fc043\/t.js","container_printed":true,"type_id":"5","site_id":"302744"},{"type":"leaderboard","container":"azk83260","code":"","unitag_code":"bd076470-9f04-11e8-bc82-0685dc1fc043\/t.js","container_printed":true,"type_id":"4","site_id":"302744"},{"type":"half-page","container":"azk65304","code":"","unitag_code":"61834843-9f05-11e8-bc82-0685dc1fc043\/t.js","container_printed":true,"type_id":"43","site_id":"302744"}],"smart":false};

var adzerkLoad = function() {
	for ( var i = 0; i < adzerkSetup.banners.length; i++ ) {

		var container	= document.getElementById( adzerkSetup.banners[ i ].container );

		if ( container ) {

			if ( ( adzerkIsVisible( container ) || adzerkSetup.smart === false ) &&
				 ( typeof adzerkSetup.banners[ i ].iframe_printed === typeof undefined ) ) {

				var banner = document.createElement( 'IFRAME' );

				banner.className	= 'adzerk_async_load'
				banner.scrolling 	= 'no';
				banner.frameborder 	= '0';

				if ( ! adzerkSetup.banners[ i ].unitag_code ) {
					banner.src = '/adzerk/' +
					'?p=' + encodeURIComponent( adzerkSetup.publisher ) +
					'&s=' + encodeURIComponent( adzerkSetup.banners[ i ].site_id ) +
					'&t=' + encodeURIComponent( adzerkSetup.banners[ i ].type_id ) +
					'&c=' + encodeURIComponent( adzerkSetup.banners[ i ].code ) +
					'&i=' + encodeURIComponent( adzerkSetup.banners[ i ].container );
				} else {
					banner.src = "\/wp-content\/themes\/vip\/entravision-plugins\/adzerk\/iframe.html" +
					'?u=' + encodeURIComponent( adzerkSetup.banners[ i ].unitag_code ) +
					'&i=' + encodeURIComponent( adzerkSetup.banners[ i ].container ) + '&m=' + encodeURIComponent( "\/2018\/09\/08\/friday-night-lights-week-3-highlights-and-final-scores\/" );
				}

				if ( container.appendChild( banner ) ) {
					adzerkSetup.banners[ i ].iframe_printed = true;
				}
			}
		}
	}
}

window.addEventListener( 'load', function() {
	adzerkLoad();

	window.addEventListener( 'scroll', adzerkLoad );
	window.addEventListener( 'resize', adzerkLoad );
} );

function adzerkIframeEventHandler( e ) {
	var asyncLoadedBanner	= document.getElementById( e.detail.containerId );
	if ( asyncLoadedBanner ) {
		asyncLoadedBanner.classList.add( 'adzerk_async_loaded' );
		asyncLoadedBanner.addEventListener( 'click', function(){
			if ( asyncLoadedBanner.classList.contains( 'splash' ) )
				asyncLoadedBanner.classList.remove( 'adzerk_async_loaded' );
		});
	}
}

function adzerkIframeClickHandler( e ) {
	var asyncLoadedBanner	= document.getElementById( e.detail.containerId );
	if ( asyncLoadedBanner ) {
		if ( asyncLoadedBanner.classList.contains( 'splash' ) )
			asyncLoadedBanner.classList.remove( 'adzerk_async_loaded' );
	}
}

window.document.addEventListener( 'adzerkIframeEvent', adzerkIframeEventHandler, false );
window.document.addEventListener( 'adzerkIframeClick', adzerkIframeClickHandler, false );
</script>
<script type="text/javascript">var gigyaSettings = {"script":"https:\/\/cdns.gigya.com\/js\/gigya.js?apiKey=3_ns6BVuh-zyv9Kyp3kZwltnXM8ZVah7rY8YCn20j7xVB8eTKx73LiLdeo_SEXbmSV&lang=en","providers":{"login":"facebook,twitter,googleplus,instagram","share":"facebook,twitter,googleplus,WhatsApp,Email"}};</script><script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var list_slider = {"sliders":[{"selector":".what-you-see-slider","autoplay":false,"duration":4,"transition_duration":500,"transition_timing_function":"ease-out","bullets":false,"navigation":true,"infinite":false}]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var theme_kmir_i18n = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var videos_brightcove_settings = {"play_on_focus_threshold":"0.25"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var back_to_top_i18n = {"duration":"2","show_since":"300"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytVNlugzAQ/KE6VnO06kPVT6kWs4EFH9RXyt93SaKUNFIkh0qA1uOdwd5LHgahnI1oo+yCrDGTwuF71YUnOdsySQw6NWSD1NRjkF8JE7Zga43+jrNyxjAkTqRuYlcyHGjAEtIV8JcYWzTslmmQvPSQKZCzF7EOMgTlaYgSwmjV4/TamUJyQ80Ip+8qrwvJmkIUQVONfm6vDNlCpYDgVSvQcr4U1lJpCGFJIKd8uNJTHLdFb8jPpBYks4ObKi25geupOASpUdNbyMqcNhdk5alpo3IZz8hjMku4syMMGkbBHnun0o3arBfXYtLsjtICLOgxkrpHgJoLVFTgpYEQ0bMl+Ife8xHCL1aowFdS/YKKxcwOpfwWTJV8g/6Tp0+agnCN/EMrPtwJDWievFzCcu/daXZfoPJZQ5MfqHgxCvkVZ+czOn6OtTJbnmP0Yd6fd5vN6267fXvpfgDMeXhg'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'142061424','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'142061424','v':'wpcom','tz':'-7','user_id':'0','post':'27358','subd':'evckmir'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=142061424&v=wpcomvt&tz=-7&user_id=0&post=27358&subd=evckmir&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdTX3k9PVAyaCUxZEJveEddWXl6cHpqS0lyUixJUXE9UGQmSVBdNjhzOFFmZ3omWzBFWFYzeHBYSU5hMlh1XTBZXy1qb1JdaFJwdlt3bHx2d01JZ0ZONzNVWWFkaEQyd1lPUU1NMkRiLlM9JTRdQkpBakRoYnVYZCw0XUVJT0VNcy4teFZ1P2YwdDcyTlVpck5+PW5mMTB6SExJaix5LC4wRDkmW182LDMvZFBBSm1taU5XR2tUSHJZbENDP35hcUJdMl1qNUc3ZW1uZmxyLn5lbTVldlBDS3F5Z2k='}]);
_stq.push([ 'clickTrackerInit', '142061424', '27358' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>	</body>
</html>
